Aller au contenu

Change
Photo

Chargeur Ge60


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1
aureldu85

aureldu85

    En attente de Visa

  • Membre
  • 7 messages

Bonjour tout le monde,

Je crois que mon chargeur m'a lâché. Il commençait à y avoir un faux contact au niveau de la prise (j'ai essayé un autre chargeur et il se rechargeait directement). En bougeant le fil mon pc s'est éteint brusquement. Je l'ai rallumé mais impossible de le recharger. Je voudrais donc changer mon chargeur.

Caractéristiques de mon chargeur

 

J'ai regardé sur Amazon, j'ai trouvé ça :

http://www.amazon.fr...crb_top?ie=UTF8

 

La seule chose qui me pose problème c'est que c'est écrit 19V 6,3A alors que sur mon chargeur c'est un 19,5V 6,15A. Normalement ça devrait fonctionner mais est-ce que c'est optimal que mon pc se chargera à fond et que je pourrai toujours jouer avec ?

 

C'est assez urgent, merci d'avance !


Modifié par aureldu85, 12 décembre 2015 - 22:29.

  • 0

#2
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 725 messages
  • LocalisationSaint-Martin-d'Hères

Yop, après un peu de lecture (http://forum.hardwar...jet_63606_1.htm),
à priori pas de souci les tensions sont très proches et l'ampérage du 2ème supérieur au premier donc ça devrait être bon ^^


  • 1

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)