Aller au contenu

Change
Photo

Impossible D'undervolter Le Cpu Sur P34W

P34W

  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Ok, après avoir passé des heures à parcourir des fora, à parler avec des gens, donc quelques heures de tests et de bench avec un gars qui a le même portable que moi, je dois me rendre à l'évidence : impossible d'undervolter mon CPU.

Je ne vois pas d'autre explication...On a le même portable (P34Wv3), on utilise la même pâte thermique (bon, lui du liquid pro, moi du liquid ultra), on utilise la même configuration sous XTU, et on lance le même jeux/bench : il y a 10 (voir 20 des fois) degrés de différences.

Alors certes, on va me dire que peut-être me dire que mon radiateur (ou mon portable) présente un défaut de fabrication, que c'est peut-être un programme, voir mon windows qui commence à ralentir, voir la version du Bios, etc...Oui, cela peut avoir un impact sur les températures.

 

MAIS...Quand on undervolt (à -60Mv, voir plus) on devrait voir un résultat au niveau des températures. Et quand je lance un stress test ou un jeu, il n'y a aucune différence...Ou bien de l'ordre de 2 ou 3 degrés, dans le meilleur des cas (pratiquement jamais), là où je devrais voir 10. MAIS, forcément, si j'undervolt trop, le portable s'arrête automatiquement en jeu...Donc l'undervolt est bien pris en compte...Mais n'a aucune incidence sur les températures ??!!

Bref, du coup je me demande (et surtout à vous, possesseurs de P34W), il y a t-il une mystérieuse fonction cachée de windows, ou du Bios, qui bloque automatiquement l'undervolt, quel que soit les options de XTU ?
Il y a t-il un autre moyen de forcer un undervolt ?
Peut-être via un autre programme ?...L'avantage de XTU est qu'il est très facile à utiliser. J'ai bien trouvé ce guide sur le forum de notebookreview, mais il date un peu et sans screenshots, ben...C'est trop technique pour moi : j'ose pas tenter l'expérience de peur de flinguer mon portable (le mieux est l’ennemi du bien).

Mais bon, quoi...The witcher 3, avec un undervolt de -68Mv (en théorie, vu que ça ne marche pas), les 4 coeurs à x15, et le portable qui frôle les 90°c quelque soit la pâte thermique utilisée, ben ça va un moment. Au moins le liquid ultra baisse juste ce qu'il faut pour ne pas dépasser les 90 et des bananes et avoir le portable qui throttle, voir qui s’éteint (oui oui, ça m'est arrivé, au moins 2-3 fois).

Je suis à deux doigts de faire comme ce forumeurs qui a fait des trous dans le capot du portable pour le refroidir !


Modifié par Xss, 09 décembre 2015 - 04:05.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
Antiseptix

Antiseptix

    Touriste

  • Membre
  • 273 messages

Salut,

 

Je suppose que tu as le même CPU que le gars qui a le même PC que toi.

 

Sur mon Alien, j'ai undervolté mon proco, la température baisse un peu mais rien de phénoménale. Par contre les ventilos tournent moins.

C'est donc possible que sur ton P34W il prenne en compte ton undervoltage mais qu'au lieu de continuer à souffler autant et avoir un CPU plus frais, il préfère souffler moins mais conserver la température actuelle de 90°C, du moins ça peut être un piste.

Constates tu quelque chose du genre?


Modifié par Antiseptix, 09 décembre 2015 - 19:13.

  • 0

Alienware 17 R2 2015 : ---> Gtx 970m -- i7 4710HQ -- 128Go et 500Go SSD (M.2 SATA) -- 1To DD -- 8Go RAM  :wub:

 

Mon petit test


#3
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Ben, disons que j'ai fais des bench avec les ventilos à fond (si possible je les règle manuellement, sinon ils ne soufflent pas assez, donc je gagne quelques degrés ainsi), et j'ai testé en jeu : avec et sans undervolt, puis je laisse tourner le jeu un peu...Et donc aucune différence. :/


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#4
Antiseptix

Antiseptix

    Touriste

  • Membre
  • 273 messages

Mmmmh, sur la courbe voltage de XTU tu as bien une baisse de ce dernier quand tu undervoltes ? Pour vérifier qu'il le prenne bien en compte.


  • 0

Alienware 17 R2 2015 : ---> Gtx 970m -- i7 4710HQ -- 128Go et 500Go SSD (M.2 SATA) -- 1To DD -- 8Go RAM  :wub:

 

Mon petit test


#5
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
La courbe CPU core voltage ? Ben, elle ne baisse pas, en effet : avec ou sans undervolt j'ai environ 0,0620v (en idle, juste de la bureautique).
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#6
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

J'AI TROUVE !!! ...

Enfin, ce n'est finalement pas un problème de undervolt, mais je pense avoir découvert la cause des hautes températures. Je suis de retour en France pour les vacances de Noël, j'ai perdu 10 à 20 degrés, selon les jeux.

Alors certes, il fait un peu plus frais ici que dans mon appartement aux USA, mais j'avais également testé le portable au bureau, chez des amis, avec et sans multiprise, avec et sans périphériques attachés.

Le constat est sans appel : aux USA, ça chauffe...

Ça explique aussi pourquoi quand j'étais au Vietnam, en plein été, avec une chaleur infernale dans l'hôtel, je parvenais à avoir de meilleures températures...

 

Doooonc...Il y a un truc avec l'électricité, voir les prises murales aux USA. Je doute qu'un simple voyage en avion change quelque chose au niveau de la pâte thermique...


Modifié par Xss, 22 décembre 2015 - 09:16.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#7
Antiseptix

Antiseptix

    Touriste

  • Membre
  • 273 messages

Étrange ce que tu dis, mais content que tu ais résolu ton problème ;).


  • 0

Alienware 17 R2 2015 : ---> Gtx 970m -- i7 4710HQ -- 128Go et 500Go SSD (M.2 SATA) -- 1To DD -- 8Go RAM  :wub:

 

Mon petit test


#8
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Moi aussi :) , mais bon, il n'est pas totalement "résolu" : dès que je serais de retour aux USA, ce sera rebelote !

J'épluche les possibilités : la différence de voltage entre les USA et la France, l'altitude (pourquoi pas ???), etc...


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#9
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 076 messages
  • Localisation221B Baker Street, Grand Line

Sachant que tu l'as acheté aux USA en plus :eyes2:.


  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#10
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

BRANLES-BAT DE COMBAT GÉNÉRAL !

...

Ben ouais, désolé de remonter ce sujet mais...En fait, c'est que toute ma théorie était fausse.

Je suis de retour aux USA, avec des températures impeccables. Ça marche, ça ne chauffe pas, tout est génial.

...Génial ? Vraiment ?

Ça signifie surtout que depuis la réception du portable, il y a pratiquement 9 mois, il n'aura cessé de chauffer, de throttler, d'atteindre les 90°C (voir plus) en temps records. J'ai eu beau jongler entre les pâtes thermiques, rien à faire.

Et puis soudainement, du jour au lendemain, sans aucune raison, il y a 4 semaines, BOUM ! Le portable décide de cesser ses caprices à la con, et ne chauffe plus !
Ça signifie que, du jour au lendemain, sans aucune raison, il peut recommencer à chauffer !

Et je ne saurais absolument pas pourquoi ! Impossible de régler le problème !

Imaginez que je décide de passer à Windows 10 : BOUM ! Ça chauffe à nouveau.

Ou peut-être que ça ne sera rien de tout cela : un jour je vais lancer le portable, et il va chauffer autant que le désert de Sahara. Comme ça. Parce que que pourquoi pas. :mellow:

 

La seule, SEULE théorie plus ou moins logique, c'est que le Liquid Pro serait devenu super efficace après un petit voyage en avion à plus de 10 000 mètres de hauteur...Ça n'explique pas pourquoi certains avaient de meilleurs températures que moi avec de l'Artic Silver.

 

Bref, si quelqu'un a d'autres théories, allez-y, moi je baisse les bras. :huh:


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#11
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 726 messages
  • LocalisationSaint-Martin-d'Hères

Tiens c'est marrant ça, j'ai un problème similaire avec ma GTX980m sur mon GT72. On a comparé nos températures avec Juju hier, j'ai facile 12 à 13°C de plus que lui sur Furmark dans les mêmes conditions exactement ! Alors qu'il a la pâte thermique d'origine MSi, et moi des Liquid Metalpad. Niveau CPU j'ai environ 1°C de moins que lui par contre.

Après ce qui est bizarre c'est que hier j'ai fait un test sur Furmark, mon GPU plafonnait à 83°C, ce qui est déjà chaud, mais maintenant si je refais un test ça dépasse les 90°C avec une facilité déconcertante. Alors que encore une fois, les conditions sont exactement les mêmes. 

En revanche ailleurs, on obtient à peu près les mêmes températures ... par exemple sur Unigine Valley, il est aux alentours de 68°C sur le GPU et moi ~70°C. Mais je devrais quand même être plus bas que lui !  ça me dépasse totalement  :arf: 

 


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#12
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Ben, toutes les machines sont différentes...Par là j'entends, même sur un même modèle, avec les mêmes composants, tu risques d'avoir des écarts de températures, de l'ordre de quelques degrés. Perso, ça ne m'inquiéterait pas trop...Maintenant, que ton portable fasse un coup 83°C, un coup 90, sans raisons, ben là oui, c'est pas normal :o .
Sur ma machine, c'est quand même des écarts de 20 degrés par moments ! C'est pas rien. :/

EDIT : Ok, j'abandonne. Hier tout marchait impec', et aujourd’hui, vlan, le portable se remet à chauffer. 90°C. Si de retour en France d'ici quelques mois les températures baissent, je serais plus ou moins fixé. Sinon, ben, je donne ma langue au chat.

Modifié par Xss, 23 janvier 2016 - 02:52.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D





Aussi étiqueté avec au moins un de ces mots-clés : P34W

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)