Aller au contenu

Change
Photo

Problème Nvidia Msi Ge62 6Qf


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
r3db

r3db

    En attente de Visa

  • Membre
  • 24 messages

Bonjour,

 

Je viens de recevoir et de configurer un MSI GE62 6QF cependant je rencontre un gros soucis, il me semble impossible de lancer un avec le processeur graphique nvidia, j'ai tenté de

 

- Désactiver la carte intel mais je ne peux plus lancer le panel nvidia par la suite car un message d'erreur m'indique qu'aucun écran n'est connecté au processeur graphique nvidia

 

- Mettre à jour le bios et vérifier si je pouvais désactiver optimus dans le bios mais il n'ya pas cette option

 

- Quand je clic droit sur un .exe l'option de lancement sur processeur n'apparait pas dans le menu contextuel

 

Je précise que j'ai installé Windows 10 pro et la dernière version des pilotes nvidia

 

Autres choses étonnantes sous Windows j'ai bien un I7 par contre sur ma-config il m'indique un I5.. et dans mon panel nvidia je n'ai que l'option gérer les paramètres 3D.

 

HELP ME PLZ !!!


  • 0

#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Bonjour, 

 

quel est le modèle de ta carte graphique ?

 

as tu essayé de télécharger les pilotes depuis MSI ?


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
Brice28

Brice28

    En attente de Visa

  • Membre
  • 36 messages

T'as bien suivit l'ordre d'installation des drivers conseillé par MSI ?


  • 0

#4
r3db

r3db

    En attente de Visa

  • Membre
  • 24 messages

Bonjour, 

 

quel est le modèle de ta carte graphique ?

 

as tu essayé de télécharger les pilotes depuis MSI ?

 

Bonjour, et merci pour ta réponse

 

J'ai désinstallé les pilotes nvidia et intel et ensuite j'ai d'abord installé celui d'intel et ensuite le pilote nvidia présent sur le cd d'installation.

 

ça a fonctionné, même avec mise à jour des pilotes nvidia cependant j'ai un dernier soucis mais moins génant le pilote intel de temps en temps ne répond pas (j'ai un message d'errreur qui s'affiche pour m'indiquer qu'il a été récupéré)


T'as bien suivit l'ordre d'installation des drivers conseillé par MSI ?

Oui mais avec un autre pilote nvidia que celui fournit avec le cd ça ne fonctionné pas..


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)