Aller au contenu

Change
Photo

Msi Gt70 Qui Ne Démarre Plus


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

bonjour à tous

 

hier alors que je jouais à stalker mon gt70 s'est brusquement éteint

j'ai essayé de le redémarrer; et là c'est drame

le voyant s'allume 1 seconde et le pc fait un bruit genre comme une voiture qui démarre sans batterie, des fois le ventilo tourne 1 seconde ou 2

 

j'ai essayé sur batterie et secteur, et après avoir appuyé 1 minute sur le bouton power sans alimentation, et rien n'a changé

 

avez vous des idées ?

 

merci d'avance


  • 0

#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Bonjour ça ressemble à une carte mère ou vidéo hs.
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

au pire si c'est que la carte graph je peux le faire fonctionner sans ?

 

comment savoir ?

 

comment on fait un clear mos


  • 0

#4
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Pour un clear cmos il faut démonter la pile. Pour la cg essaie de la demonter pour voir s'il démarre sur l igp


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

ok je vais essayer demain

 

au pire je ne joue plus trop ...


  • 0

#6
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

je viens d'enlever la carte graphique et il a démarré, juste le ventilo qui s'est foutus en brale au max sans réfléchir

 

je vais essayer de remonter la carte graph pour voir

 

sinon ça coute cher une gtx 680m ?


  • 0

#7
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

En neuf oui plutôt, essaie de voir d'occasion tu devrais pouvoir t'en sortir à pas trop cher


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#8
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

ok merci t'as des bonnes adresses ?

 

sinon faut mettre pile poil une gt680m, ou une gt660m ou mettons une gt770m marcherait ?


  • 0

#9
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

tu dois pouvoir aller jusqu'à la 970m il me semble, pour les bonnes adresses essaie de voir sur ebay ou demande à darkmustang il t'orientera


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#10
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

ok merci

 

je l'ai contacté par mp

 

et j'ai trouvé ça

 

http://forum.noteboo...-thread.765058/


  • 0

#11
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Si tu as le budget effectivement c'est une solution mais n'oublie pas les frais de douane dans ton calcul si tu ne trouves pas un revendeur en europe


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#12
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

et ça c'est fiable ?

 

http://www.alibaba.c...857.29.1.xpD9nG


  • 0

#13
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Pas trop non, en plus en cas de soucis avant d'avoir un retour en chine tu risques de galérer un bon moment.

 

Essaie de contacter MSI pour connaître le prix de la réparation hors garantie sait on jamais


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#14
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

pas con

 

peut etre aussi appeller un constructeur pour négocier une carte seule

 

sinon t'as une solution pour regler le ventilateur sans le mino logiciel vrm ou je ne sais plus quoi

 

car il tourne à bloc et ça me gonfle


  • 0

#15
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

vérifie tes températures avant de chercher à ralentir les ventilateurs tu as peut être un soucis de ce côté là


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#16
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Salut Rod,

 

Quand tu dis que ton PC a démarré sans la CG, tu avais quelque chose à l'écran? (pour savoir déjà si l'iGP a repris le relais ou pas) dans certains cas, l'iGP fonctionne seul, d'autre non.

La bricole à ce niveau la sur les MSI me connait beaucoup moins, je suis plus orienté Alienware et Asus, je n'ai eu que très peu d'MSI entre les mains et globalement toujours en bon état ou avec peu de choses à faire dessus.

Est-ce qu'il y a de la poussière dans les ventilos? Et quel est l'état de la pate thermique?

Bonne soirée,


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#17
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

merci d'etre venue

 

non j'avais rien à l'écran, juste le bouton qui s'éclairé 1/2 seconde et un clac

les ventilos sont légèrement enpoussièré, et la pate thermique à 1 an artic silver 5 je crois ou cermique truc, et elle me semblé nikel


  • 0

#18
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

dans tous les cas le PC ne reste pas allumé? 

Car si le PC ne tiens pas l'allumage, le soucis est autre, et sûrement plus grave.

En gros, ta machine même sans GPU/CPU/RAM chez les 3/4 des constructeurs, le PC se lance et reste allumé, dans les machines avec iGP, normalement quand tu enlève la CG, tu as au moins une image dût à l'iGP, ou sinon tu n'as pas d'image mais le PC reste en route.

La s'il se coupe, ça sent mauvais...


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#19
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

quand je met la carte graphique  : rien, nada; une led ou 2 qui s'allume une demi seconde

 

sans la carte graphique tout est normal hormis que les ventilos se foutent à fond


  • 0

#20
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

pour moi ça sent le combo CG/CM.

Faudrait tenter avec un CG avant d'en acheter une :)


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#21
Rod

Rod

    En attente de Visa

  • Membre
  • 32 messages

genre la carte mère aurait cramé la CG ?

 

comment je fais pour me faire preter une carte graphique ?


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)