Aller au contenu

Change
Photo

AW M17x-R2: Problème de couleur avec CrossfireX 5780m en application3D


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Bonjour à tous,

J'ai un Alienware M17x-R2 avec un CrossFireX de 5780m. mes pilotes sont les 10.8 officiel, les deux cartes ont été flashées avec le nouveau Vbios 012.020.000.027.037640 et je tourne sous bio A08.

J'ai voulu calibrer mon écran (dalle RGBLed) car bien qu'il soit d'une qualité extraordinaire, les rouges sont saturés, le gamma trop fort etc...

Les meilleurs résultats pour régler cet écran sont obtenus en configurant la gestion des couleurs par le Catalyst Control Center (CCC) d'ATI, le calibreur Windows 7 ne me permet pas de régler aussi bien mon dispositif car il ne propose pas de réglage de contraste et de luminosité.

Les réglages sont effectués comme ceci:

Panneau de gestion des couleurs:

Gamma, Luminosité, Contraste

Gestion de l'affichage:

Clic droit sur le moniteur, gestion du périphérique : Teinte, Saturation

Donc je procède à tout mes réglages via le CCC, j'enregistre, mon bureau est magnifique et mes yeux ne pleurent plus...


Exemple:

http://www.xtremesys...=1&d=1256284446

Cependant, lorsque je lance une application 3D avec Crossfire (3DMark Vantage, 3DMark 06, Wow...) j'ai des "sauts" de couleurs sur l'image, on le voit surtout sur les menus IG et les écrans fixes mais toujours présent sur l'image en elle même.

Exemple:


http://www.xtremesys...=1&d=1256284446


Sous CFx, lorsque je remet les paramètres de couleur du CCC par défaut, ces sauts de couleurs disparaissent. l'image est homogène mais vu que j'ai plus de réglages CCC, l'image est moche (saturée...).

Sous CFx, lorsque je calibre via l'utilitaire de Windows 7 avec les paramètres CCC, l'image est homogène, moins moche mais ca reste dégueulasse.

Lorsque je tourne en mono GPU (Catalyst A.I disable) avec mes réglages de couleurs CCC, l'image est belle et sans bug.

Donc le problème n'apparait que sous CFx quand j'ai des paramètres personnalisés de gestion de couleur via le CCC.

Pistes de résolution possible:

- Trouver un calibreur propriétaire qui fasse Gamma, contraste, saturation et teine. (pas trouvé)
- Résoudre ce soucis de CCC (pilote ?)
- Trouver le profil parfait .icc ou icm pour le charger directement via la gestion de couleur windows 7 (tout les profils que j'ai trouvé sur NBR sont trop saturés (vu qu'ils dépendent de l'écran de leur propriétaire))

Merci de votre aide, c'est vraiment trop con de perdre un écran pareil à cause de ça.

Modifié par [M]Miles, 10 septembre 2010 - 10:24.

  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#2
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ne passe pas par le CCC pour calibrer les couleurs met le directement dans Windows avec un profil, c'est moins lourd comme expliqué dans ce thread à la fin:

http://forum.noteboo...ng-m17x-r2.html

Profile ICC

Modifié par K-Nabeesse, 10 septembre 2010 - 10:25.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Ouais, le soucis c'est que le calibreur Win7 est trop faible. il ne permet pas de régler les teintes, contraste et luminosité !

les profils sont forcement saturés quelques part, à moins que je trouve quelqu'un qui a EXACTEMENT le même écran que moi. (j'ai essayé une vingtaine de profils déjà et c'etait soit rouge, soit bleu, soit vert, soit jaune... la misère quoi).

Modifié par [M]Miles, 10 septembre 2010 - 10:29.

  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
La seul solution est de faire comme moi ^^ acheter une sonde de calibration xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Ok mais la sonde te permet de calibrer avec quel logiciel après ?
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Avec un logiciel fournis avec la sonde , qui gere absolument tt (lumi, contr, gama, rgb , etc etc etc ) .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Ok, j'ai résolu mon problème avec Riva Turner et sa gestion de couleur par profil.

Il se lance automatique car j'ai créé un raccourci vers le bon profil que j'ai mit dans le dossier démarrage de Windows (ne pas oublier de cocher "lancer en tant qu'administrateur" dans les propriétés du raccourci)


Donc ca ne vient bien que des pilotes ATI (la honte.)
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)