Aller au contenu

Change
Photo

Problème Alienfx Alienware M17 R2


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Zanza

Zanza

    En attente de Visa

  • Membre
  • 83 messages

Bonjour bonsoir

 

Comme l'indique le titre, j'ai un soucis avec alienfx je n'arrive plus a changer les couleur des lumière de mon pc. Dés  que j'ouvre alienfx je tombe sur le message d'erreur suivant "le périphérique sélectionné est inclus au thème actuel mais AlienFX ne peut pas le détecter sur votre système. Souhaitez-vous le supprimer du thème actuel ?" Les touche macro sont dans le même cas  je n'arrive plus a switch entre les 3 couleur  des touches macro .

J'ai déjà essayer de dez command center et de le réinstalle rien n'a changer et j'ai également essayer de décharger le pc ,tirer tout les câble et laisser ma main sur le bouton d'alim rien n'y fait le problème persiste toujours. Le problème est apparue il y environ 1 semaine entre temps je n'ai pourtant rien installer mise a part la mise a jours des pilote Nvidia 

Cordialement 


  • 0

P4G: Alienware M15X :GTX670MX / I7 720QM / SSD Corsair 128Go / 8Go Corsair DDR3 ( RIP  :( )

P4G 2: Alienware M17R2: GTX 970M / i7 4720 HQ/ SSD 128go + DD 1To/ 8 go ram


#2
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Le message indique qu'il ne trouve plus le profil dans ton pc, as tu suivi ce qu'il dit à savoir effacer le profil actuel ? Sous quel os es tu  ?


  • 0
Welcome to the real world...

#3
Zanza

Zanza

    En attente de Visa

  • Membre
  • 83 messages

Je suis sous Win10 , et oui  bien entendu j'ai déjà essayer de supprimer les thèmes mais une fois je supprime le thème et je tente de changer de couleur je tombe sur le message d'erreur suivant .

http://www.noelshack...-sans-titre.png


  • 0

P4G: Alienware M15X :GTX670MX / I7 720QM / SSD Corsair 128Go / 8Go Corsair DDR3 ( RIP  :( )

P4G 2: Alienware M17R2: GTX 970M / i7 4720 HQ/ SSD 128go + DD 1To/ 8 go ram


#4
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

Tu as biens installer http://www.microsoft...s.aspx?id=42642


  • 0

#5
Zanza

Zanza

    En attente de Visa

  • Membre
  • 83 messages

Oui j'ai déjà  installer le net framework 

 

Edit: Je comptais  reinitialiser le pc via Paramètres > Mise à jour et sécurité > Réinitialiser ce PC > Commencer 
car il y a d'autre problème qui sont apparue  est une bonne idée ?

Après cette manip il y aurait toujours win10 sur mon pc ? je devrais juste réinstaller les pilote ainsi que les application n'est ce pas ?

​Edit 2 : Problème résolu  j'ai réinitialiser le pc et tout  réinstaller au propre 


Modifié par Zanza, 04 octobre 2015 - 15:57.

  • 0

P4G: Alienware M15X :GTX670MX / I7 720QM / SSD Corsair 128Go / 8Go Corsair DDR3 ( RIP  :( )

P4G 2: Alienware M17R2: GTX 970M / i7 4720 HQ/ SSD 128go + DD 1To/ 8 go ram


#6
HeavySonic

HeavySonic

    Grand Geek

  • Membre
  • 738 messages
  • LocalisationDans l'usine des cartes graphiques MSI LIGHTNING

heureux de l'entendre .


  • 0

T4G : :wub:

 

I7 2700K @4.4 Ghz(24/7)
MSI Z77 MPOWER
NZXT Havik 140
Crucial Ballistix Tracer 2x4Go Ram 1866 Mhz
MSI GTX 780 Lightning 1100/1675 (boost à 1270mhz)
Kingston HyperX SSD 240 Go

Western Digital Caviar Black 1 TO

Seasonic X-Series 760W

Phanteks Entoo Primo 

 

Phablet : Huawei Mate 8 Space Gray  :wub:

 

Console : Xbox One + Kinect :wub:

 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)