Aller au contenu

Change
Photo

alienware m17x -R2 besoin d'aide


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
TOUT d'abord bonjour a vous tous

Alors je suis nouveaux sur votre forum et je ne sait pas ou poster mon problème ou plutôt ma recherche

Alors, je me demande comment activer le mode turbo car je pense qu'être a 1.6, je n'ait rien touché au bios et autre tralala, ou , ou voir ma fréquence ...

De plus j'aimerais augmenté la fréquence de mon processeur car je la pense trop basse ?

Merci de bien vouloir m'aider ,et encore merci a tout ce qui contribuerons a ce topic .

Voici mon pc : http://www.boulanger...portable_dell_a … 377501.htm
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#2
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Tu peut utilisé Cpu-z pour connaitre la fréquence de ton cpu!
Et pour overclock, tu a setfsb en version shareware, et il faudra utiliser la pll du asus g73!

edit: tu peut supprimer ton post de l'autre section!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#3
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
OK merci, mais j'ai jamais O/C donc je ne sait pas si il y a un tuto pour voir sa car j'ai du mal*

De plus je ne sait pas regarder sur cpu-z

Modifié par HARIBOX, 10 septembre 2010 - 03:41.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#4
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Utilise ça pour voir la frequence de ton processeur, c'est deja un debut histoire de te rassurer sur les frequnce et le mode turbo:

http://www.intel.com...b/CS-031038.htm
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#5
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
@HARIBOX:

Bienvenue à toi et merci de venir discuter sur le forum P4G !

En tant que nouveau membre de cette heureuse confrérie, nous t'invitons à te plier à un rituel apprécié de tous. Tu disposes d'un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres...

Le lien t'est donné ci-dessous :

Topic de présentation:

http://portables4gam...topic.php?id=65
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#6
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
@haribox : ??? Mais pourquoi penser que la fréquence de ton proc est trop basse ? Elle s'adapte automatiquement aux besoins. Alors si tu démarres dans le monde du P4G, ben ne touche à rien, apprivoise ton alienware, et prends le temps de lire l'avis des autres possesseurs de ta machine... :eyes:
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#7
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Car en jeux je ne le sent pas fluide exemple hier sur league of legends il y a avait une horde de sbire et j'ai eu des coup de lag .

Donc c'est pour cela que j'aimerais l'O/C

Personne pour rep

Modifié par HARIBOX, 10 septembre 2010 - 17:12.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#8
Amseur972

Amseur972

    En attente de Visa

  • Membre
  • 87 messages
Je n'arrive pas à aller sur ton lien :/
Mais même sur le pc où je suis maintenant, je n'ai aucun lag sur LOL alors si tu as un AW m17x...
Sa ne doit normalement pas venir de ton processeur.
  • 0
Processeur AMD Athlon 64 TF-20 (1,6 GHz) - Ecran 15,6'' TFT HD Haute Brillance - Résolution de 1366 x 768 pixels - 3072 Mo - Disque dur de 160 Go - Carte graphique ATI Radeon™ Xpress 1200

#9
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
De plus je ne sait pas mettre ma batterie en charge .

ET OU TROUVER LES PILOTES POUR METTRE TOUT ca a jour

Desolé majuscule je passe d'un clavier suisse a un clavier francais
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#10
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
et si tu lisais le manuel dans un premier temps? les pilotes sont sur le site dell dans assistance
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#11
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
J'ai lu mais quand je fait fn F2 sa ne me fait rien en bas a droite je suis a 6% DISPONIBLE et cela me dit branché pas en charge malgré que avec fn F2 j'ai mis battery enabled
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#12
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
HARIBOX, tu es sûr que le Stealth mode n'est pas activé (je ne sais même pas s'il y en a un sur M17X)? Sinon, ça pourrait être les drivers...
  • 0
Image IPB
Image IPB

#13
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Est que une personne pourrait m'aider sur un teamspeak ou mumble, sa serait plus facile pour moi

J ajoute que je n'arrive pas a sauvegarder un nouveau mode notamment le mode performance ...

EDIT après plusieurs recherche tout est réglé

Il ne manque plus que mon probleme au niveau de l'O/C


http://www.boulanger...6467_377501.htm

re EDIT ma batterie ne se charge toujours pas

Modifié par HARIBOX, 10 septembre 2010 - 22:05.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#14
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Je voit qu'une personne marque cela sur une recherche faite

"Le bios A 07 a corriger de mon côté mon problème de batterie qui ne se charger pas

En effet je devais faire régulièrement avant des Reset Bios pour qu'elle celle ci se recharge, et depuis le passage en A07 par un tech de Dell tout est rentrée dans l'ordre "


De plus je suis normalement sur un cross de 5870 mais lorsque je suis sur cpu-z cela ne me marque pas
5870 x 2

Modifié par HARIBOX, 10 septembre 2010 - 23:58.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#15
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
Personne pour m'apporter de l'aide .....
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#16
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Essaye de retirer et remettre ta batterie . Et ca repart . Passes ensuite en bios A08. Le mode turbo ce déclenche tout seul . Tu peux rien y faire . Normal qu'il soit à 1.6ghz au repos .Mais tkt pas il grimpe vite à 2.8ghz . Si ton jeu lag , le problème vient des drivers, réglages etc .... Mais n'ayant pas le jeu je peux pas t'aider . Je t'invite à bien lire ce forum dans les topic et à lire le livre .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#17
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
J'ai réglé le problème de la charge, mais au niveau du bios je ne sait pas ou trouver les mise a jour ...

Et comment l'installer ...


Si quelqu'un peut m'aider a trouver ça ...

Modifié par HARIBOX, 12 septembre 2010 - 14:27.

  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#18
HARIBOX

HARIBOX

    En attente de Visa

  • Membre
  • 95 messages
UP PLEASE
  • 0
Alienware m17 x R2 / 5870 x2/ i7 720 qm / 1920x1200 /

#19
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Haribox, t'as un laptop de quelle marque ?
Alienware ?
Alors il y a de forte chance que ton bios se trouve là bas... et encore plus de chance que ce soit dans la partie "support", voire même dans la zone my hive... :eyes:

Quant à ton soucis de lag en jeu, ça m'étonnerait que ça vienne du proc... :chant:
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)