Aller au contenu

Change
Photo

G75Vw - Bug Graphique + Ventilos À 100%


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
exs62

exs62

    En attente de Visa

  • Membre
  • 5 messages

Bonjour,

 

Voilà du jour au lendemain, mon g75 s'est mis à bugger, je precise que je n'ai rien fait de particulier avant cela si ce n'est installé une application...

 

Bug de l'ecran: ecran qui de temps en temps vire en bleu ( en remplacant le noir) avec des bug graphique sur les icone et texte sur toute une ligne par endroit. parfois lecran est normal parfois il bug totalement, parfois legerement...

 

Ventilateurs: ceux-ci desormais tournent à plein regime tout le temps, du demarrage à l'arret... j'ai installé toute une panoplie de programme pour voir un peu la raison... mais aucune raison concrete... pas de chauffe...

Sur speedfan je ne detecte qu'un seul ventilo ( CPUFAN) mais les 2 tourne à fond que j'ai enlever le cache pour nettoyer les ventilo...

 

Je pense que le probleme viens de la carte graphique vu qu'il s'agit d'un bug graphique.. mais sans reelles convictions.. Jessaierais de vous mettre des photos de l'affichage pour vous donner une idée.

 

Merci à ceux qui m'ont lu, bonne journée!


  • 0

#2
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Salut,
 
C'est un problème de surchauffe. Tu dois démonter et dépoussiérer le système de refroidissement au plus vite, voire changer aussi la pâte thermique car les bugs constatés sur l'écran sont signes d'une carte graphique qui va bientôt rendre l'âme, justement à cause de cette surchauffe.
Il y a des tutos de démontage sur youtube:


 
Tu peux toujours essayer, ordinateur éteint bien sûr, de mettre un coup de bombe à air dans les deux sorties d'air des ventilo mais je doute que cela suffise.

Bon courage et donne des news ;)


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#3
exs62

exs62

    En attente de Visa

  • Membre
  • 5 messages

Bonjour gthebird, je te remerci pour ta réponse.

Es tu sur que cela proviens d'un probleme de chauffe et/ou de poussiere car ça m'embete de devoir le demonter...

 

Petite news, bizarrement là le pc fonctionne parfaitement bien.... plus de ventilo a fond et l ecran est a nouveau normal... va comprendre... 


  • 0

#4
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Pour être sur, télécharge GPU-Z pour contrôler le température de la carte graphique et Core temp par exemple pour celle du processeur:

https://www.techpowerup.com/gpuz/

http://www.alcpu.com/CoreTemp/

 

Lance les deux logiciels, pour gpuz dans l'onglet sensor clic 2 fois dans le cadre indiquant la température, ex: 52 °C pour qu'apparaisse "MAX" en vert, puis lance un jeux et contrôle les températures maxi atteintes puis, jeux fermé, contrôle la descente jusqu'à la valeur mini. 

En principe le maxi doit être en dessous des 90°C pour le cpu et gpu, le mini autour des 50°C. Un possesseur de la même machine pourrait confirmer?

Quel est le model exact? Quel gpu et quel cpu?


Modifié par gthebird, 27 septembre 2015 - 20:08.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#5
exs62

exs62

    En attente de Visa

  • Membre
  • 5 messages

Salut

 

Le gpu: 

NVIDIA GeForce GTX 660M

 

CPU: Intel Core i7-3610QM

 

J'ai deja tenter de faire chauffer le cpu, il tient niquel à 81 °C max parcontre le gpu, jvais tenter avec 3D mark et je donnerais les infos ici


  • 0

#6
Cockporn

Cockporn

    En attente de Visa

  • Membre
  • 67 messages
  • LocalisationMontpellier

Salut!

 

'Tenté de faire chauffer le CPU', avec quoi? OCCT?

 

Pour le GPU, ouais en bench ou en jeu, ce serait cool de nous dire à combien il monte.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)