Aller au contenu

Change
Photo

Perte Du "scroll" Du Pad Depuis W10


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Trach62

Trach62

    Newbie

  • Membre
  • 477 messages
  • LocalisationBoulogne/mer - Lille

Bonjour

 

donc voilà depuis le passage sous windows 10, je ne peux plus scroll avec mon pad en glissant de haut en bas ou inversement (sur le côté droit du pad) 

j'ai cherché un nouveau pilote, mais mon gt70 commencant à dater, sur le site msi il n'y a pas de nouveaux drivers pour w10

donc si quelqu'un a une idée

 

merci


  • 0

Ancien P4G : G73SW FullHD / i7 2630QM / GTX 460M / Momentus XT 500Go + M4 crucial 64Go / blue-ray / 8Go RAM  (remboursé après 20 mois :ph34r: )

 

New P4G : MSI GT70 3630qm / GTX 675MX / Samsung 840 250Go / 8Go RAM  :wub:

3d11 : 6027

 

Ma review : http://portables4gam...sung-840-250go/

 

 

G700 + Sibéria V2 noir


#2
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Salut!

 

Le pad étant le même sur les premières versions du GT70 que les actuelles, je te conseille de rechercher du coté des tous dernier GT70 en haswell pour les drivers, il me semble qu'il en ont passé pas mal sous Windows 10.

Après vérifications, malheureusement, ils ne proposent que les pilotes pour 8.1... Il faut attendre qu'ils MAJs leur pilotes :/

 

Regarde ce post éventuellement : https://forum-en.msi...?topic=256024.0


Modifié par Darkmustang, 03 septembre 2015 - 10:11.

  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#3
Trach62

Trach62

    Newbie

  • Membre
  • 477 messages
  • LocalisationBoulogne/mer - Lille

Merci je vais suivre ça, dommage y'a vraiment que ce petit truc qui a foiré avec le passage w10 :(


  • 0

Ancien P4G : G73SW FullHD / i7 2630QM / GTX 460M / Momentus XT 500Go + M4 crucial 64Go / blue-ray / 8Go RAM  (remboursé après 20 mois :ph34r: )

 

New P4G : MSI GT70 3630qm / GTX 675MX / Samsung 840 250Go / 8Go RAM  :wub:

3d11 : 6027

 

Ma review : http://portables4gam...sung-840-250go/

 

 

G700 + Sibéria V2 noir


#4
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

C'est le soucis avec un changement d'OS, faut le temps qu'ils redescendent tous les drivers et les testent en interne.

Essaie (pour voir) de réinstaller la version compatible 8.1? Est-ce que cela fonctionne? Je sais que dans certains cas, j'ai pu réinstaller des pilotes compatibles Windows 7/8.1 et que ça a fonctionné pour Win 10, donc ça peut se tenter :)


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)