Aller au contenu

Change
Photo

Gtx 765M Erreur 43 Code 0000002B (Win10)


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
capmalo

capmalo

    En attente de Visa

  • Membre
  • 34 messages

Bonsoir,

 

J'ai un sacré pépin, cet après-midi je jouais tranquillement puis en changeant de jeu j'ai un écran noir. N'arrivant pas à en sortir (malgré que le curseur soit visible) je décide donc de faire un hard reset pour relancer le bouzin.

 

Sauf que depuis, Windows m'affiche une erreur 43 ( code 0000002B) sur la CG, j'ai donc supprimé puis réinstallé proprement les drivers (plusieurs fois même) mais rien à faire, toujours cette erreur 43. 

 

Je branche ma clé usb et je boot sur Kali (Linux) et là surprise, le bouton power passe au bleu, ce qui semble donc montrer que Kali reconnait bien la 765 correctement.

 

C'est donc à ne rien y comprendre, j'ai l'impression que Windows se plante lui même, si il y a des spécialistes qui connaissent la solution, de préférence sans réinstaller Windows ou même downgrader à Win 8.1 (j'ai viré le dossier windows.old), je les remercie d'avance.

 

 

Capmalo

 

Edit: J'ai aussi reflashé le VBios d'origine avec succès, mais ça ne corrige pas le problème. Personnellement je pense donc que ça n'est pas un problème matériel.

 

Pour info mon pc est un GE70 2OE 075FR


Modifié par capmalo, 12 août 2015 - 03:45.

  • 0

Vétéran toujours d'attaque: ASUS X73SJ-TY046V 17.3", Intel Core i5 2430m @2.40Ghz, 6Go RAM et Nvidia GT520m 1GB OC en GT520MX (900/900/1800)

 

Un beau P4G: MSI GE70-2OE-075FR 17.3", Intel Core i7 4700mq @2.40Ghz, 8Go DDR3L et Nvidia GTX765m 2GB O/C à +299/+686 et O/V à +307mV

-> Refroidi par un Cooler Master Notepal U3 Plus


#2
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 085 messages
  • Localisation221B Baker Street, Grand Line
sfc /scannow

  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#3
capmalo

capmalo

    En attente de Visa

  • Membre
  • 34 messages

 

sfc /scannow

 

 

Non ça ne fait rien

 

Je pense que ça va passer par la case réinitialisation, par contre j'aimerai savoir si comme la plupart de mes applications sont installées sur une autre partition (D:) que celle comprenant le système (C:) si elles allaient êtres supprimées ou pas ?


Modifié par capmalo, 12 août 2015 - 17:37.

  • 0

Vétéran toujours d'attaque: ASUS X73SJ-TY046V 17.3", Intel Core i5 2430m @2.40Ghz, 6Go RAM et Nvidia GT520m 1GB OC en GT520MX (900/900/1800)

 

Un beau P4G: MSI GE70-2OE-075FR 17.3", Intel Core i7 4700mq @2.40Ghz, 8Go DDR3L et Nvidia GTX765m 2GB O/C à +299/+686 et O/V à +307mV

-> Refroidi par un Cooler Master Notepal U3 Plus


#4
MOBOGENIE

MOBOGENIE

    Petit Geek

  • Membre
  • 528 messages
  • LocalisationSwiss Huenenberg

code 43 je pense doit signaler carte HS

 

celà peut aussi se produire (code d'erreur) via un pilote USB défectueux

 

à voir


Modifié par MOBOGENIE, 12 août 2015 - 19:28.

  • 0

Alienware 17R3 i7-6820HK uhd 16GB 750 GB+250 GO SSD 8G GX980M

:wub:

MSI GE62 2QF-257FR Apache Pro 4K   Intel Core i7-5700HQ+ GTX 970 M + M2 sata 256go + 16Go ram

-----------------------------

Msi Pc Portable Gs30 2M Shadow ( Dock avec DD de 1 TO avec GTX 970 EVGA ) VENDU

 


#5
capmalo

capmalo

    En attente de Visa

  • Membre
  • 34 messages

code 43 je pense doit signaler carte HS

 

celà peut aussi se produire (code d'erreur) via un pilote USB défectueux

 

à voir


 

C'est pas possible qu'elle soit HS, sous Kali avec optirun ( équivalent Optimus pour linux) je peux lancer des programmes sur la Nvidia.

 

Sous Linux tout fonctionne très bien, sur le bureau le bouton power est bleu (Intel HD) et dès que j'execute la commande pour lancer un jeu sur la Nvidia il passe à l'orange. Il redevient bleu en quittant le jeu.

 

Voilà en jeu regardez la line OpenGL Driver (violette):

Intel HD: http://i18.servimg.c...20/2015-010.jpg

Nvidia: http://i18.servimg.c...20/2015-011.jpg

 

Ce qui prouve que la GTX est reconnue et fonctionne correctement.

 

Sous Windows par contre le bouton Orange tout le temps, ce qui signale que la Nvidia est désactivée.

 

Du coup je sais pas trop quoi faire, j'imagine que je vais devoir faire une réinstallation de Windows, à moins que quelqu'un ai une solution à proposer.


Modifié par capmalo, 13 août 2015 - 04:21.

  • 0

Vétéran toujours d'attaque: ASUS X73SJ-TY046V 17.3", Intel Core i5 2430m @2.40Ghz, 6Go RAM et Nvidia GT520m 1GB OC en GT520MX (900/900/1800)

 

Un beau P4G: MSI GE70-2OE-075FR 17.3", Intel Core i7 4700mq @2.40Ghz, 8Go DDR3L et Nvidia GTX765m 2GB O/C à +299/+686 et O/V à +307mV

-> Refroidi par un Cooler Master Notepal U3 Plus


#6
MOBOGENIE

MOBOGENIE

    Petit Geek

  • Membre
  • 528 messages
  • LocalisationSwiss Huenenberg

OUI effectivement ta carte fonctionne , je donnais simplement une info que m'a transmis un tech informatique

et il me dit que le driver usb peut causer aussi une erreur 43 .


  • 0

Alienware 17R3 i7-6820HK uhd 16GB 750 GB+250 GO SSD 8G GX980M

:wub:

MSI GE62 2QF-257FR Apache Pro 4K   Intel Core i7-5700HQ+ GTX 970 M + M2 sata 256go + 16Go ram

-----------------------------

Msi Pc Portable Gs30 2M Shadow ( Dock avec DD de 1 TO avec GTX 970 EVGA ) VENDU

 


#7
capmalo

capmalo

    En attente de Visa

  • Membre
  • 34 messages

OUI effectivement ta carte fonctionne , je donnais simplement une info que m'a transmis un tech informatique

et il me dit que le driver usb peut causer aussi une erreur 43 .

 

Il a une idée de comment résoudre le problème ? Parce que j'ai désinstallé et réinstallé les drivers usb et ça ne change rien.

 

Je met une photo du gestio de périph si il veut voir:

http://i18.servimg.c...87/20/usb10.png

 

J'ai aussi remarqué que si je désactive la Intel HD dans le gestio de périph, l'écran ne s’éteint pas, le pc tourne donc sur la GTX, mais la résolution est du type "mode sans échec" et en fouillant, le driver utilisé est aussi le driver du mode sans échec (driver Microsoft de base) et non pas le driver Nvidia.

Bref plus ça va, plus tout ça me paraît bien étrange.


Modifié par capmalo, 14 août 2015 - 00:22.

  • 0

Vétéran toujours d'attaque: ASUS X73SJ-TY046V 17.3", Intel Core i5 2430m @2.40Ghz, 6Go RAM et Nvidia GT520m 1GB OC en GT520MX (900/900/1800)

 

Un beau P4G: MSI GE70-2OE-075FR 17.3", Intel Core i7 4700mq @2.40Ghz, 8Go DDR3L et Nvidia GTX765m 2GB O/C à +299/+686 et O/V à +307mV

-> Refroidi par un Cooler Master Notepal U3 Plus


#8
capmalo

capmalo

    En attente de Visa

  • Membre
  • 34 messages

Le problème est résolu, le soucis venait du Kairos Display Driver (qui sert à streamer sur un smartphone l'écran du pc pour mon Homido)

 

J'ai désinstallé le driver et depuis ça refonctionne.

 

Donc voilà si quelqu'un à le même genre de soucis, surtout désinstaller tout ce qui à un rapport avec l'affichage dans les programmes.


  • 0

Vétéran toujours d'attaque: ASUS X73SJ-TY046V 17.3", Intel Core i5 2430m @2.40Ghz, 6Go RAM et Nvidia GT520m 1GB OC en GT520MX (900/900/1800)

 

Un beau P4G: MSI GE70-2OE-075FR 17.3", Intel Core i7 4700mq @2.40Ghz, 8Go DDR3L et Nvidia GTX765m 2GB O/C à +299/+686 et O/V à +307mV

-> Refroidi par un Cooler Master Notepal U3 Plus


#9
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 085 messages
  • Localisation221B Baker Street, Grand Line

C'est fou comment un pilote peut *aller se faire voir en un lieu restant à determiner* le *lieu de rencontres charmantes*. Merci pour l'info :).


  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)