Aller au contenu

Change
Photo

Problème Alienware


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1
jazz92

jazz92

    En transit

  • Membre
  • 132 messages

Bonjour à tous !!

 

Voila j'ai un problème avec ce PC :

 

Processeur : 4710 MQ
Ram : 16 giga
Cg :  R9 m290x

 

Le portable ne chauffe pas. Je joue essentiellement à Wow et j'ai de grosse chute de FPS même en ayant mit tous en LOW .

 

La carte est également reconnu comme une 8970 , ça doit pas poser problème vu qu'apparament c'est la même carte .

 

J'ai envoyé un mail à dell également vu que le PC est sous garantie , j'ai fais leur diagnostique et il n'y a rien eu de spécial. J'ai pas pu les avoir au tel vu que le service est dispo de 9h à 17h et que c'est spécialement l'heure à laquelle je pars de chez moi et quand je finis le taff alors dur ^^

 

Sur d'autres jeux je n'ai pas ce problème ..

 

Merci :)


  • 0

M17x R4  i73720QM  GTX680M 16Go Corsair vengeance 1600mhz ssd180 GO intel 330


#2
Roscom

Roscom

    En transit

  • Membre
  • 112 messages

Apparement c'est un probléme réccurent de wow: http://forums.jeuxon...d.php?t=1196904

http://eu.battle.net...opic/6891640272    et    http://eu.battle.net...pic/10762606490

Le dernier est le pour moi le plus intéressant:

 

"Cûbî, vous constaterez peut-être une amélioration en tapant les commandes suivantes en jeu:

    /console FixedFunction 1
    /console specular 0
    /console pixelShaders 0
    /console M2UseShaders 0
    /console Farclip 177



Pour les utilisateurs de carte graphique Nvidia, pourriez-vous refaire un essai après avoir tout d'abord réinitialisé la configuration des pilotes de votre carte graphique ?

Sans changement, faites un nouvel essai après avoir désinstallé entièrement vos pilotes graphiques puis en les réinstallant en excluant les paramètres 3D visions et Physx pour faire un essai."


  • 0

Tour (ordi principal) : Acer M7811-62 / I3 530 / carte mère micro atx oem en socket 1556 (H57) / 4*2 go ddr3 1333 / 1To 5200tpm (os) / Seagate barracuda 2To 7200tpm /gt 340 oem  Gt 440 asus  / Écran LG L204WT 20" 16/10 en 1680*1050  / alim fsp 450w Fortron Raider S550 / boitier oem acer / win 10 Famille

Spoiler




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)