Aller au contenu

Change
Photo

Msi Gx660, Dans Le Coma...


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Nikch

Nikch

    En attente de Visa

  • Membre
  • 60 messages

Salut tout le monde!

 

J'avais donné mon GX660 à ma mère. Deux mois après l'avoir réçu elle m'avait dit que le portable ne démarrait plus, elle l'a laissé avec un soi-disant réparateur qui lui avait par la suite expliqué que le ventilateur ne fonctionnait plus et qu'il y avait un problème de chauffe ou que toute la partie radiateur/ventilo était cramée (bizarre). Sans plus de détails. Venu en vacances j'ai décidé d'y jeter un oeil et aussi de regarder quelques ventilateurs sur ebay pour ce modèle (qu'on retrouve sur des médions aussi d'ailleurs).

 

http://i.imgur.com/KIQFmxh.jpg

http://i.imgur.com/xMlrXWj.jpg

http://i.imgur.com/rJDOafo.jpg

 

J'ai pris ces photos et comme vous pouvez le voir les câbles sont déconnectés, le réparateur avait même mis du scotch noir pour isolation électrique autour des câbles. D'après lui quand le portable avait cramé les câbles s'étaient détachés.

 

C'est possible qu'une chose pareille puisse arriver?

J'ai essayé de comprendre, s'il y avait une surchauffe, le bios normalement est réglé pour que le portable passe hors tension pour éviter tout dégât). Donc si la température montait rapidement après chaque mise sous tension parce que le ventilateur ne fonctionnait pas, alors il est impossible qu'ils puissent utiliser l'ordinateur, non?

J'ai vraiment du mal à comprendre ce qui a pu arriver, en plus apparemment les deux barettes de RAM que j'avait installé à l'époque (Corsair 2x4Gb DDR3 garantie à vie!!!) sont HS aussi. Comment se fait il que la prise soit toujours intacte (s'il y avait surtension par exemple?) mais que le ventilateur et la RAM seulement soient touchés. Edit: c'est possible que le chargeur uniquement puisse faire de tels dégâts? Si le chargeur est HS, peut il causer une réaction en chaîne? (notez que le chargeur n'a pas fondu, ou explosé, aucune trace ou odeur de brûlure sur les embouts, je n'ai pas ouvert le bloc par contre...)

 

Le portable n'est plus sous garantie évidemment, ça fait trop longtemps, ça me ferait bien c**** de l'envoyer à la poubelle, il est hors de question, il me reste quoi comme solutions? Souder les câbles? Remplacer le ventilo et la RAM encore? Vous avez une idée du coût?

Ah et j'allais oublier le chargeur est HS aussi...

 

Help  :wacko:  :arf:


Modifié par Nikch, 28 juin 2015 - 08:21.

  • 0

PC E8400 @3,5ghz, 6Go DDR3, GTX 480
UltraPortable 13,3" Core 2 Solo SU3500 1.4 GHz, 4Go DDR3, HDD 500Go, HD4330
P4G1 15,6" GX660 i5 450m, 8Go DDR3, HD5870, HDD 640Go + HDD 320Go

P4G2 15,6" GT60 2PC Dominator i7 4800MQ, 16Go DDR3, GTX 870M, 2x1To


#2
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Quand tu dis "soi-disant réparateur" tu parles d'un particulier ou d'une boutique ? Effectivement ton histoire semble louche...On dirait que quelqu'un a tiré sur le câble d'alimentation du ventilo. Et je ne vois pas en quoi la ram devrait être impacté par la "surchauffe" Bref c'est louche tout ça. Et le "soi-disant réparateur" à proposé quelle solution ?

Modifié par Raphalan, 28 juin 2015 - 08:52.

  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Salut,

 

Les photos font peur  :blink:  que font ces fils volants soudés sur la carte mère branchés à l'arrache dans la prise du ventilateur ? On dirait que le réparateur a bricolé ce système pour alimenter directement le ventilateur sans passer par sa prise dédiée (repérée CON16 sur la deuxième photo).

 

 

le réparateur avait même mis du scotch noir pour isolation électrique autour des câbles. D'après lui quand le portable avait cramé les câbles s'étaient détachés.

 

Avec ce travail de cochon il est facile de créer un court circuit qui pourrait être fatal pour la carte mère si ce n'est pas déjà trop tard... J'espère que le PC était débranché et que la batterie était bien enlevée lorsque que tu as enlevé les scotchs isolants.

 

Avant de passer à la suite j'aurais juste 2 questions à poser :

 

Quel était exactement le problème du PC avant la "réparation" ? Aucune réaction en appuyant sur le bouton "power" ou bien le PC démarrait mais s'éteignait par la suite ?

 

Actuellement que ce passe il lorsque tu appuies sur le bouton "power" ? (Attention de ne pas créer de court circuit avec les câbles dénudés si tu dois refaire la manip) 

 


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#4
Nikch

Nikch

    En attente de Visa

  • Membre
  • 60 messages

Quand tu dis "soi-disant réparateur" tu parles d'un particulier ou d'une boutique ? Effectivement ton histoire semble louche...On dirait que quelqu'un a tiré sur le câble d'alimentation du ventilo. Et je ne vois pas en quoi la ram devrait être impacté par la "surchauffe" Bref c'est louche tout ça. Et le "soi-disant réparateur" à proposé quelle solution ?

 

 

N'est ce pas! Ce "réparateur" est en fait le mari de son amie, qui travaille pour le SAV d'un magasin d'électro ménager/etc (un peu comme un Darty on va dire mais en beaucoup plus petit), vu qu'il le fait gratuitement, ma mère a pris l'habitude de lui demander conseil, je ne peux pas me déplacer tous les jours s'il y a un problème, il faudrait prendre l'avion... Et quand il a rendu l'ordi portable il avait dit qu'il "serait mieux d'acheter un nouveau portable".  :vert:  :vert:

 

 

Salut,

 

Les photos font peur  :blink:  que font ces fils volants soudés sur la carte mère branchés à l'arrache dans la prise du ventilateur ? On dirait que le réparateur a bricolé ce système pour alimenter directement le ventilateur sans passer par sa prise dédiée (repérée CON16 sur la deuxième photo).

 

 

 

Avec ce travail de cochon il est facile de créer un court circuit qui pourrait être fatal pour la carte mère si ce n'est pas déjà trop tard... J'espère que le PC était débranché et que la batterie était bien enlevée lorsque que tu as enlevé les scotchs isolants.

 

Avant de passer à la suite j'aurais juste 2 questions à poser :

 

Quel était exactement le problème du PC avant la "réparation" ? Aucune réaction en appuyant sur le bouton "power" ou bien le PC démarrait mais s'éteignait par la suite ?

 

Actuellement que ce passe il lorsque tu appuies sur le bouton "power" ? (Attention de ne pas créer de court circuit avec les câbles dénudés si tu dois refaire la manip) 

 

 

He ben ça me "rassure" que vous ayez tous cette réaction, j'avais du mal à rester calme, j'ai l'impression qu'on s'est foutu de sa g***** parce qu'elle n'y connaît pas grand chose.  :gne:  Pour te répondre, oui j'ai bien laissé le PC débranché depuis que je suis arrivé, j'essaye juste de comprendre ce qui s'est passé déjà. 

 

Ensuite avant la "réparation" (hehe...) ma mère m'avait simplement dit que le portable ne s'allumait plus, aucune réaction (mais elle ne vit pas seule, peut être que quelqu'un a vu ce qui s'est passé exactement mais a décidé de le cacher, pour être franc je parie c'est ce qui est arrivé).

 

Je n'ai pas essayé de le démarrer depuis que je suis arrivé, d'abord il me faut un autre chargeur j'espère que je l'aurai dès demain *soupir*


  • 0

PC E8400 @3,5ghz, 6Go DDR3, GTX 480
UltraPortable 13,3" Core 2 Solo SU3500 1.4 GHz, 4Go DDR3, HDD 500Go, HD4330
P4G1 15,6" GX660 i5 450m, 8Go DDR3, HD5870, HDD 640Go + HDD 320Go

P4G2 15,6" GT60 2PC Dominator i7 4800MQ, 16Go DDR3, GTX 870M, 2x1To


#5
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Es tu sur que l'ancien chargeur est mort ?  A t'il était testé avec un multimètre et/ou sur un autre PC ?

 

De toute façon il faudra tester avec le nouveau chargeur. Si le PC ne réagit pas du tout (écran noir et del éteinte) il est fort probable que la carte mère soit grillée...


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble
Salut,

Le problème vient du réparateur. En aucun cas une surchauffe peut faire ce genre de dégât. Et venir souder des fils pour brancher en direct le ventilo oO.

Mon avis est que le réparateur cherche une excuse car il a empiré le problème....

La panne devait sûrement venir du chargeur ou de la cm.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Pareil je pense aussi qu'il a empiré le problème... Envoyé de mon C6603 en utilisant Tapatalk
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#8
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

le carnage ... Après oui tu peux vérifier si le chargeur est bien HS ou non avec un contrôleur. Aprés essaye de l'allumer voir si il s’allume malgré tout .


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)