Aller au contenu

Change
Photo

Pas De Boot, Pas De Bios


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Jaikse

Jaikse

    En attente de Visa

  • Membre
  • 6 messages

Bonjour à tous,

 

J'ai un énorme problème.

J'ai essayé d'installer un SSD dans mon portable MSi GX60, et suite à "je ne sais pas quoi" (manipulation dans le bios foireux?) après un redémarrage, impossible pour me PC de boot normallement. Ca reste bloqué au logo MSI et je n'ai pas accès au BIOS.

 

Je me suis donc dis qu'il fallait peut-être clear la CMOS, j'ai enlevé batterie + virer le seul cable disponible sur ma carte mère (enfin..j'imagine qu'il y en a d'autre mais pas trop envie de TOUT démonter) j'ai attendu 1min mais toujours rien.

 

Le problème vient-il bien du BIOS?

 

J'ai aussi essayé de boot en virant 1 puis 2 DD, mais rien n'y fait.

 

Je n'ai pas trop envie de le déposer dans un magasin qui va me pomper 150€ de réparation, soit le 1/4 d'un portable neuf -_-

 

Merci d'avance.


  • 0

#2
NOBULL

NOBULL

    Touriste

  • Membre
  • 285 messages
tu as remis ton disque dur d origine?

essaye aussi demarrage avec 1 barrette de memoire

sinon en esperant que ca soit panne subite hardware!
  • 0

#3
Jaikse

Jaikse

    En attente de Visa

  • Membre
  • 6 messages

Oui j'ai remis le DD d'origine, sans le SSD, et je viens d'essayer avec une seule barette de RAM et ça ne change rien.

 

Bon à priori ce soir je suis parti pour un bon gros coup de tournevis :'(


  • 0

#4
Jaikse

Jaikse

    En attente de Visa

  • Membre
  • 6 messages

Oui j'ai remis le DD d'origine, sans le SSD, et je viens d'essayer avec une seule barette de RAM et ça ne change rien.

 

Bon à priori ce soir je suis parti pour un bon gros coup de tournevis :'(

 

 

Je ne trouve pas la CMOS oO

Je suis ce guide ci : http://www.myfixguid...60-disassembly/ Est-ce le truc avec le touchpad??


  • 0

#5
Jaikse

Jaikse

    En attente de Visa

  • Membre
  • 6 messages

Trouvée, derrière le clavier. Après je vois pas encore comment la débranchée/pas très accessible.


  • 0

#6
NOBULL

NOBULL

    Touriste

  • Membre
  • 285 messages
generalement on enleve la pile pendant quelques minutes....
  • 0

#7
Jaikse

Jaikse

    En attente de Visa

  • Membre
  • 6 messages

La bonne nouvelle c'est que tout ou presque refonctionne.

La mauvaise c'est que je n'ai plus de pile cmos (le cable a subit des dommages irréparable actuellement)

Mais tout fonctionne...sauf le clavier qui me fait n'importe quoi.

Je pense qu'un clavier usb fera l'affaire mais je n'en ai plus sous la main, et j'ai vérifier le connecteur calvier de mon portable ça à l'air en ordre mais ça ne l'empêche pas de faire n'importe quoi.

 

En espérant n'avoir rie ncassé d'autre ^^


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)