Aller au contenu

Change
Photo

Problème Cross 7970M - Clevo P370Em


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
gro

gro

    Newbie

  • Membre
  • 480 messages

salut tout le monde  :)

 

j'ai mis la main récemment sur un P370em d'occasion et j'en suis très content, c'est mon premier clevo en plus

 

 

je suis confronté au problème suivant :

 

 

  la version 10.2 du pilote/catalyst amd qui est présente sur le cd fourni avec le pc et que l'on retrouve aussi sur les quelques sites qui propose les pilotes clevo  marche très bien . je suis à 9500 points sur 3Dmark11, j'ai l'option  activer/désactiver " crossfire " dans le ccc et en jeux les deux cartes tournent bien et les performances sont la

 

 

 

mais par contre, voulant mettre le pilote à jour ( il date de septembre/octobre 2012 quand même  :D  ) je me rend compte que peu importe la version que j'installe, je me retrouve avec la section " crossfire " qui a disparu dans le CCC, la deuxième 7970m apparaît mais comme carte " désactivée " et effectivement en jeux la deuxième carte ne tourne pas

 

je suis à court d'idées  :(

 

 

 

 

_ j'utilise http://portables4gam...tes-graphiques/  pour désinstaller proprement à chaque fois

_ le pc est à jour ( windows update, visual c++,  net framework   etc  :ph34r:  )

 

 

 

ha, j'ai remarqué un bios différent sur les deux cartes, voilà 2 screens

 

 

1432746641-1.png

 

 

1432746643-2.png

 

 

 

I7 3630QM

7970M X2

8 GO RAM

SSD/HDD

 

WINDOWS 7 PRO 64 BITS

 

 

 

 

 

 

 

 

merciiii  :)

 

 

 

 

 

 

 

PS : pour résumer encore :D

 

ya donc que la version 10.2 ( celle présente sur le cd fourni avec le pc ) qui permet d'avoir le crossfire actif.


Modifié par gro, 27 mai 2015 - 18:55.

  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#2
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

Salut

 

c'est la machine de VFQS ?


  • 0

#3
gro

gro

    Newbie

  • Membre
  • 480 messages

oui

 

avec tout les drivers possible et inimiginable, hormis la version 10.2  présente sur le cd clevo, le crossfire disparait du CCC et la deuxième carte ne fonctionne pas


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#4
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

Deja je te conseil de flasher la carte 021 avec le bios 024

 

Si tu veux un coup de main pour le flash je peux te le faire a distance avec teamviewer

 

Mp moi


  • 0

#5
gro

gro

    Newbie

  • Membre
  • 480 messages

mp envoyé


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#6
gro

gro

    Newbie

  • Membre
  • 480 messages

:wub:

 

énorme merci à jujuleboss​e    

qui est un vrai  boss    :D

 

 

j'ai pas trop suivi ce qui s'est passé mais il a flashé les cartes ( via teamviewer ) . ya eu 1 ou 2 écran bleues, pas mal de redémarrages  mais tout fonctionne parfaitement maintenant  :)

 

 

adieu les pilotes 10.2, je suis actuellement avec les 15.5 sorti ce matin et le cross est opérationnel

 

 the witcher 3 tourne très bien, c'est magnifique

 

je suis super content  :D

 

 

 

encore merci juju, ça me botte bien de prendre le bateau pour te faire des bisous  :wub:   ( et voir ta collec de machines de guerre :P  )


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#7
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

A ton service....


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)