Aller au contenu

Change
Photo

Nvidia Gt 555M Volte


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

Bonjour, j'aimerais installer ce bios pour monter un peu le voltage de ma carte graphique mais je ne sais pas comment le flasher le site https://www.bios-mod...-nVidia-GT-555M arce que je pense que ma nvidia manque de voltage c un MSI ge620dx


Modifié par hdidane, 13 mai 2015 - 11:01.

  • 0

#2
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

up


  • 0

#3
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Salut, Je te déconseille de flasher ton gpu pour augmenter le voltage pour la simple et bonne raison que ce ne te fera rien gagner. Ton gpu n'est pas assez puissant.
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#4
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

Bonjour, je ne cherche pas a gagner en puissance, mais en voltage, je pense qu'il y a eu erreur de fabrication, mon gpu nvidia est de base a 650 mhz 0.890V malheuresement a cette frequence en jeu j'ai des baisse de fps et des lag, j'ai donc esseer de baisser la frequence a 610 mhz a cette frequence ca marche parfaitement sans le moindre lag, parcequ'on baissant les frequences il consome moin et donc les 0.890V lui suffisent et donc ca marche.. avec ce bios le voltage monte a 0.910 ( d apres ce que j'ai compris ) et donc je pense que ca serai parfait pour ma carte je pourrai même montera 680 je pense,

 

malheuresemet je ne sais pas comment installer ce bios mod

 

(j'ai vérifier les températures que ce soit a 600 mhz 650 ou meme 700 en jeu c'est toujours a 85 degrés donc ce n'est pas un probleme de temps vue que ca marche a 610 mhz 85 degres et qua 650 85 degres ca marche pas )

 

bref si quelqu'un sait comment installer ce bios mod ca serai sympa qu'il m explique parce que je ne trouve pas, je sais juste unstaller les bios normeaux, ou peut etre une solution pour augmenter un peu le voltage 

 


  • 0

#5
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

ca srai bien que je puisse gagner quelque fps sur battlefield 3 :[


  • 0

#6
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Salut,

 

Le problème que tu décris est étrange car j'ai undervolté pas mal de cartes graphiques que ce soit chez AMD ou Nvidia et dans tous les cas je constate que :

 

Un voltage GPU trop bas crée des bugs d'affichage voire fait planter le système mais en aucun cas je n'ai constaté de lags ou autres baisses de performances. C'est même l'inverse sur ma 780m ça augmente les perfs.

 

Je pense que ta carte graphique throttle à cause de sa température trop élevée donc augmenter le voltage ne fera qu'empirer les choses.

 

Si malgré tout tu veux flasher ton bios je te conseille de passer par nvflash sous DOS.

Pense à sauvegarder ton bios d'origine avec GPU Z avant.


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#7
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

Bonjour, si c'est un probleme de temp pourquoi est ce qu'il marche sans baisse de fps a 610 mhz ? exactement les meme temp a 600 mhz 650 700 mhz 85 deres j'ai dja expliquer que c'est impossible que se soit un probleme de temps puisqu il marche bien a 610 avec les meme temp qu a 650, 

 

de plus j'ai constater des baisse de fps sur un jeu moin gourmant que bf3 alors qu il ne depasse pas 79 deges, ce qui est a mon avis normal pour 1 portable non je ne crois pas au probleme de temp 

 

Oui j'aimerais le bios, j'aimerais que tu m'explique étape par étape si possible et aussi de voir si ce bios augmente réellement le voltage, histoire de pas le flasher pour rien ;)

 

( je sais seulement commment flasher le bios normal de la carte mere )


  • 0

#8
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

? ya quelqu un qui peut me donner les étapes ou pas ?


  • 0

#9
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Voici la liste des étapes que j'effectue lorsque je flashe un bios Nvidia :

 

-Sauvegarde du bios d'origine à l'aide de GPU-Z (très important !)

 

-Création d'une clé USB bootable MS-DOS (un tuto ici : http://www.mobilsam....ootable-MS-DOS)

 

-Téléchargement de l'archive .zip Nvflash (http://www.techpower.../nvflash-5-136/) et extraction des fichiers dans la clé USB préalablement créée

 

-Ajout du bios dans la clé USB et nommage de celui ci en bios.rom

 

-Reboot du PC afin de démarrer sur la clé USB (un passage dans le bios peut s'avérer nécessaire pour mettre la clé USB en priorité de boot)

 

-Lorsque MS-DOS à fini de charger, il faut saisir la ligne de commande suivante : nvflash -4 -5 -6 bios.rom + touche entrée (le clavier sera en qwerty)

 

-Il faut ensuite confirmer par Y + touche entrée et le flash devrait commencer. Lorsque c'est terminé il ne reste plus qu'à rebooter l'ordinateur.

 

Selon d'où vient le bios il faudra ré-installer le pilote et dans certains cas modifier le fichier .inf si celui ci ne reconnait pas la carte graphique.

 

Voila c'est à peu prêt tout, ces étapes peuvent paraître fastidieuses pour un utilisateur non averti donc si il y a quelque chose que tu ne comprends pas ou qui te parait compliqué, je te déconseille de le faire.

 

Dans tous les cas la manipulation et à tes risques et périls, ni P4G ni moi même peuvent être considérés comme responsables si quelque chose se passe mal.


Modifié par Seb693, 22 mai 2015 - 22:25.

  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#10
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

Salut, merci pour ces étapes, j'ai flashé ce bios mais j'ai toujours pas gagner de voltage, toujours a 0.890 V j'y comprends rien ;-( peut etre parce que j'ai pas eu a confirmer avec Y au moment du flash ? ou peut etre parce que j'ai eu HPUSBFW_BOOTFILES AU LIEU DE HP USB Boot Files (Windows 98) au moment de rendre ma clé bootable? ou parce que gpu z n'a pas voulu me donner mon bios je sais ca na rien avoir avec le flash mais bon ='( c enervant


Modifié par hdidane, 23 mai 2015 - 10:00.

  • 0

#11
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

étape par étape pourquoi est ce que gpu z ne me donne pas mon bios ?


  • 0

#12
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Salut, à mon avis tu n'as pas vraiment flashé le bios, pour les bootfiles peu importe du moment que le système boote sur la clé USB et que tu tapes la ligne de commande pour flasher sous dos.

 

Normalement à la fin du flash il doit être affiché :

Verifying update...

Update successful

 

 

 

étape par étape pourquoi est ce que gpu z ne me donne pas mon bios ?

 

 
C'est surement optimus qui pose problème, laisse un jeu ou une application 3d tourner en tache de fond et tente à nouveau de sauvegarder ton bios avec GPU-Z.
 
Lorsque tu auras sauvegardé ton bios si tu veux bien le mettre en ligne je devrais pouvoir le modifier pour augmenter le voltage, ca sera mieux que de flasher un bios d'un autre constructeur ce qui peut causer des problèmes

  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#13
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

jeu 3d en fond et toujours le meme probleme bios reading not supported on this device


  • 0

#14
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Dans ce cas la essaye sous nvflash la commande : nvflash.exe -b org.rom

Le vbios d'origine sera sauvegardé sur la clé usb


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#15
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

toujours rien ;') rien sur ma clef usb ERROR: Supported EEPROM not found :) :) :) :)


  • 0

#16
hdidane

hdidane

    En attente de Visa

  • Membre
  • 18 messages

solutions épuisées ?


  • 0

#17
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Si tu as fait les manipulations sous dos avec la dernière version de nvflash et que ça ne donne rien, je n'ai pas d'autres solutions à te proposer...


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)