Aller au contenu

Change
Photo

Surchauffe Du Cable D'alim/baisse De Luminosité


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
SaperliBrunette

SaperliBrunette

    En attente de Visa

  • Membre
  • 48 messages
  • LocalisationSomewhere over the Rainbow...

Salut !

 

Je possède un M15X depuis un bon moment déjà (config notée dans ma signature) et je rencontre quelques problèmes inquiétants avec... 

Je commence par faire un petit peu son historique : Je l'ai depuis environ 6 ans, acheté d'occasion dans ma région avec une config 'normale' : i7 720QM ; GTX 260M.

Il y a un an environ, je me décide à le remettre un peu au gout du jour pour le garder encore quelques temps. Je profite du prix pas trop cher des pièces pour mettre ce qu'il y a dans ma signature. On me conseil alors une alim plus grosse 'pour être sur' bon... 60 euros, je prends. (officielle) 

 

après 1 an d'utilisation, cette alim lâche... je ne m'inquiète pas plus que ça, "c'est des choses qui arrivent" mais ayant décidé de ne plus investir dans ce pc, son rendement étant déjà largement atteint pour ce "vieux truc"  acheté d'occasion à la base, je décide de remettre l'ancienne alim et tant pis si problème il y a.

 

Le gros bloc d'alim (le foutu donc) est noté :  V85 ; input 100~240V (3,5A) ; output 19.5V (12.3A)

Le petit que j'ai en ce moment est noté : V85 ; input 100~240V (2,5A) ; output 19.5V (7.7A)

 

Le problème que j'ai actuellement : ma batterie (qui n'a jamais été changée en 6 ans d'utilisation ) est mega mega morte, elle tiens environ 20 minutes il y a un peu moins d'un an on me conseil de ne plus la mettre dans le PC, ce que je fais, il tourne donc sans batterie depuis ce temps. BREF, le branchement de l'alim sur le PC chauffe,  jusqu’à me brûler si je le touche. Plus louche encore, la luminosité baisse pendant de cours instant.. ça fait peur... mon PC est entrain de crever ? Que faire ? On m'a conseillé de remettre la batterie ce que je fais depuis ajd, mais pas certaine que ce soit la solution... 

 

En plus quand je le démarre il fait toujours un bip bip d'erreur bien relou à cause de la batterie car son état est critique... 

 

Racheter une grosse alim est la solution (tout me laisse croire que oui mais bon j'aimerais être sure) ? A noter que j'ai déjà une planche de refroidissement depuis l'upgrade à la HD 7970M (qui au passage ne passe jamais les 80° ce qui ne me semble pas inquiétant)

 

Au final j'aimerais encore garder ce PC, car mes jeux actuels ne demandent pas plus de perfs, et car je l'aime bien tout simplement ^^


Modifié par SaperliBrunette, 03 mai 2015 - 16:10.

  • 0

Let's buy Happiness.

Steam Diablo

M15X i7 X920 HD 7970M 8Go RAM 256GO SSD


#2
sansors

sansors

    En attente de Visa

  • Membre
  • 73 messages

Ton alim de base était en adéquation avec ta config au niveau consommation électrique.

Quand tu a MAj ta config tu a mis des élément plus énergivore néscéssitant plus de puissance que ne pouvait donner ton chargeur de base, raison pour laquelle tu a acheté un nouveau.

 

Du coup ton alim de base que tu utilise actuellement n'est pas assez puissante pour ta config et tu la pousse dans ses retranchements , raison pour laquelle il y a tant de chauffe, tout ce que tu risque c'est de cramer ton alim avec  tous les désagrément que cela implique.


  • 0

#3
HeavySonic

HeavySonic

    Grand Geek

  • Membre
  • 742 messages
  • LocalisationDans l'usine des cartes graphiques MSI LIGHTNING

oui tu tires trop sur ton alim actuelle faut une plus puissante.


  • 0

T4G : :wub:

 

I7 2700K @4.4 Ghz(24/7)
MSI Z77 MPOWER
NZXT Havik 140
Crucial Ballistix Tracer 2x4Go Ram 1866 Mhz
MSI GTX 780 Lightning 1100/1675 (boost à 1270mhz)
Kingston HyperX SSD 240 Go

Western Digital Caviar Black 1 TO

Seasonic X-Series 760W

Phanteks Entoo Primo 

 

Phablet : Huawei Mate 8 Space Gray  :wub:

 

Console : Xbox One + Kinect :wub:

 

 


#4
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages

Bonsoir,

Au vu de ta configuration, une alimentation de 180 W est le minimum requis. A la rigueur, tu peux acheter un modèle concurrent type toshiba qosmio ou Asus :

http://www.leboncoin...9170.htm?ca=3_s

et bricoler avec domino mais bon l'idéal : .

 

Mais par contre, il me semble que DELL intègre des vérificateurs d'alim dans ses pc (quand j'étais à l'cole, elle était équipée en portables DELL premier prix et quand on plaçait un pc cela indiquait "l'alimentation raccordée au pc n'a qu'une puissance de 65 W, votre ordinateur fonctionne en mode économie d'énergie") donc vérifier si ça peut se faire.


  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#5
SaperliBrunette

SaperliBrunette

    En attente de Visa

  • Membre
  • 48 messages
  • LocalisationSomewhere over the Rainbow...

Coucou merci de vos réponses bon bin je vais la commander ! 120 sur le site officiel mais 60 environ sur d'autre, alors pas la peine de prendre une toshiba :) (je parle pour une 240)


  • 0

Let's buy Happiness.

Steam Diablo

M15X i7 X920 HD 7970M 8Go RAM 256GO SSD


#6
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

Ils ont en effet raison. Rien que ton GPU pompe à lui seul 100 watt en charge. Ajoutes à ça le CPU qui a un tdp de 55W, et tu dépasses la puissance de ton alim de base qui n'est qu'une 150W.

Il est donc normal qu'elle chauffe si tu tires plus de puissance qu'elle ne peut en produire.

La 240 est la seule taille au dessus, donc c'est le seul choix que tu as.


Modifié par Angelus, 20 mai 2015 - 17:38.

  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -


#7
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

Salut

 

j'ai également un M15X R2 ou j'ai teste plusieurs cpu sur cette machine

 

I7 920, 940,820,840,720

 

Le meilleur compromis avec cette machine es le I7 840QM avec une 7970M

J'ai également une Alim Dell de M17X R2 240W cette configuration tourne  tous les jours depuis plus 1/2

 

si tu as besoins d'aide


  • 0

#8
SaperliBrunette

SaperliBrunette

    En attente de Visa

  • Membre
  • 48 messages
  • LocalisationSomewhere over the Rainbow...

merci :) alors j'aurais juste une question juju, avec ta 7970M tu gères les ventilo avec un logiciel ou ça se fait tout seul ? car moi obligée d'avoir un logiciel, c'est pas bien grave mais je demande quand meme ^^

 

pour le moment je suis de retour en vanilla (260M GTX + petit proco) car je n'ai pas l'alim, mais ça vient :)


  • 0

Let's buy Happiness.

Steam Diablo

M15X i7 X920 HD 7970M 8Go RAM 256GO SSD


#9
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

Sur un AW, la température doit être gérée automatique par AWCC. Si ça n'est pas le cas, essayes de le réinstaller. 


  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)