Aller au contenu

Change
Photo

Alienware 15' + 980M : Déception, 4 Bip, Corsair Vengeance 16 Go Passent Pas


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
Hanzo

Hanzo

    En transit

  • Membre
  • 180 messages
  • LocalisationParis

Salut à tous,

 

Et merci à BlackSad et Diyode pour m'avoir répondu quant à la commande de cet alienware.

 

Je n'ai pas eu pour l'instant le temps de tester la bête en jeux (bench etc...).
La qualité est au rendez-vous, le design comme je l'aime mais je ne peux m'empêcher d'avoir un goût amer :

 

Pour 1756€ :

 

1. J'ai reçu comme beaucoup un PSU de 180W. Mon premier contact avec le service Dell a été expéditif "navrée, nous n'avons plus de PSU 240W". Hum on va pas me faire croire ça svp.

 

2. Mes 2 barrettes Corsair Vengeance 2x8 go PC 12800 (1600 mhz° ne passent pas ! Sur mon MSI, elles marchaient tranquillement, passées sur l'alienware, c'est 4 bip au démarrage !

 

 

Il y aurait il une solution à ce problème ? La carte mère est HS ou les barrettes ne passent simplement pas ? Car je songe clairement à faire valoir mon droit de rétractation, vu le prix et les échos que j'avais de Dell, je suis pour mon premier achat clairement déçu :/

 

 


  • 0

MSI GT60 20D, Haswell 4700MQ, GTX 780m, SSD 128 go...


#2
Antiseptix

Antiseptix

    Touriste

  • Membre
  • 273 messages

Salut,

 

N'hésite pas à retenter de les remettre, une poussière peut faire mauvais contact (j'ai déjà eu ce cas avec un xps). Après c'est possible qu'elles ne soient pas compatibles.

Pour vérifier l'état de ta carte mère tu n'as qu'à remettre les barrettes de RAM de base dans la machine, pareil si 4 bips, enlèves les et remets les. Ça ne grille pas comme ça une CM si tu mets des barrettes incompatibles.

Tu peux nous donner les références exact de tes barrettes corsair?

 

Info complémentaire, on a un bios AMI (American Megatrends), perso je suis en version A03 (elle est sortie il y a deux jours je crois).

 

Au fait se sont des bip long ou court?


Modifié par Antiseptix, 17 avril 2015 - 23:58.

  • 0

Alienware 17 R2 2015 : ---> Gtx 970m -- i7 4710HQ -- 128Go et 500Go SSD (M.2 SATA) -- 1To DD -- 8Go RAM  :wub:

 

Mon petit test


#3
Hanzo

Hanzo

    En transit

  • Membre
  • 180 messages
  • LocalisationParis

Ah et j'adore aussi le grésillement du roulement en idle du ventilo en haut à droite.

 

C'est de pire en pire. C'est quand même 1750€ et ils sont même pas foutus de délivrer une machine digne de ce nom.

Oui c'est celles ci : http://www.materiel....s-10-80004.html

 

EDIT : oui oui, j'ai déjà essayé de les enlever et les remettre une par une, sur chacun des emplacements et c'est 4 bip.


Modifié par Hanzo, 17 avril 2015 - 23:57.

  • 0

MSI GT60 20D, Haswell 4700MQ, GTX 780m, SSD 128 go...


#4
Antiseptix

Antiseptix

    Touriste

  • Membre
  • 273 messages

Et avec celles de base ça marche?
Perso je n'ai aucun problème avec ma machine.
Un grésillement de ventilo en idle? Mes ventilos ne tournent pas en idle, à par le disque dur qui gratte mais ça c'est normal.

 

J'ai un semblant de solution : site du constructeur : "If your notebook uses a 4th Generation Intel Core processor, you should use one of our 1.35 Volt Vengeance memory kits."

Or les tiennes sont des 1,5V, de plus non estampillé DDR3L, bref je pencherai pour du non compatible, sauf si tu me dis que tu as encore les bips  avec les barrettes de base.

 

Et si ça peut t'éclairer : lien


Modifié par Antiseptix, 18 avril 2015 - 00:18.

  • 0

Alienware 17 R2 2015 : ---> Gtx 970m -- i7 4710HQ -- 128Go et 500Go SSD (M.2 SATA) -- 1To DD -- 8Go RAM  :wub:

 

Mon petit test


#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
C'est ca pour la ram. Sur ton MSI tu as de la 1,5v alors qu'il te faut de la ddr3l 1,35v.

C'est comme ça depuis deux ans chez plusieurs constructeurs.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6
Hanzo

Hanzo

    En transit

  • Membre
  • 180 messages
  • LocalisationParis

Et avec celles de base ça marche?
Perso je n'ai aucun problème avec ma machine.
Un grésillement de ventilo en idle? Mes ventilos ne tournent pas en idle, à par le disque dur qui gratte mais ça c'est normal.

 

J'ai un semblant de solution : site du constructeur : "If your notebook uses a 4th Generation Intel Core processor, you should use one of our 1.35 Volt Vengeance memory kits."

Or les tiennes sont des 1,5V, de plus non estampillé DDR3L, bref je pencherai pour du non compatible, sauf si tu me dis que tu as encore les bips  avec les barrettes de base.

 

Et si ça peut t'éclairer : lien

 

 

C'est ca pour la ram. Sur ton MSI tu as de la 1,5v alors qu'il te faut de la ddr3l 1,35v.

C'est comme ça depuis deux ans chez plusieurs constructeurs.

Merci beaucoup les gars. Ca fait toujours plaisir d'obtenir de l'aide rapidement.

 

Effectivement à vous 2, il faut bel et bien de la 1,35V.
Ce problème là, bon est supportable car n'est pas inhérent à Dell.

 

Mais mes deux inquiétudes là sont pour l'instant le bloc de 180W. Et surtout le ventilo qui couine comme une souris morte dès qu'il s'active (bruit de roulement).

Antiseptix : je me suis mal exprimé : en idle, le laptop est bien silencieux mais je parlais de l'idle ventilo (quand il n'est pas à plein régime) : j'entends les billes de ce dernier tourner, que celui d'en haut à droite. C'est assez aigu et désagréable.

 

Solution donc : 

 

- je vais appeler Dell et demander le remplacement de ce dernier.

- demander par la même un bloc 240V.

 

S'ils ne veulent rien savoir, tant pis, je demanderai une rétractation.

 

Je trouve ça un peu amer de devoir déjà à la réception, renvoyer le laptop car il y a des petits défauts.

 

 

Dans le pire des cas, connaissez vous le modèle exact des ventilos ? On peut les remplacer facilement ?

 

Merci pour vos réponses les mecs !


  • 0

MSI GT60 20D, Haswell 4700MQ, GTX 780m, SSD 128 go...


#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Le ventilo est hors de prix. Demande un remplacement de machine.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
HeavySonic

HeavySonic

    Grand Geek

  • Membre
  • 738 messages
  • LocalisationDans l'usine des cartes graphiques MSI LIGHTNING
Plusieurs personnes sur le forum notebookreview ont le problème de bruit aigu du ventilo et seule solution c'est le remplacement de la machine.
  • 0

T4G : :wub:

 

I7 2700K @4.4 Ghz(24/7)
MSI Z77 MPOWER
NZXT Havik 140
Crucial Ballistix Tracer 2x4Go Ram 1866 Mhz
MSI GTX 780 Lightning 1100/1675 (boost à 1270mhz)
Kingston HyperX SSD 240 Go

Western Digital Caviar Black 1 TO

Seasonic X-Series 760W

Phanteks Entoo Primo 

 

Phablet : Huawei Mate 8 Space Gray  :wub:

 

Console : Xbox One + Kinect :wub:

 

 


#9
Antiseptix

Antiseptix

    Touriste

  • Membre
  • 273 messages

Bon, une chance que je n'ai rien du coup.

Et oui tu as la garantie alors profite en, même si j'avoue sur une machine neuve ça le fout plutôt mal, un cas isolé ok, mais si déjà plusieurs personnes avec le même problème... :/


Modifié par Antiseptix, 20 avril 2015 - 00:04.

  • 0

Alienware 17 R2 2015 : ---> Gtx 970m -- i7 4710HQ -- 128Go et 500Go SSD (M.2 SATA) -- 1To DD -- 8Go RAM  :wub:

 

Mon petit test


#10
Hanzo

Hanzo

    En transit

  • Membre
  • 180 messages
  • LocalisationParis

Hello,

 

Merci pour vos réponses.

Quand tu dis "remplacer la machine" heavysonic, tu parles d'un renvoi pour un tout nouveau ?

Car j'ai appelé le SAV Dell et ils m'ont planifié la venue d'un technicien.

Ma seule crainte c'est qu'on lit de tout sur le net et apparemment, ils y vont pas molo quoi donc pas envie que la brute destroy mon Alienware ^^'


Modifié par Hanzo, 21 avril 2015 - 22:37.

  • 0

MSI GT60 20D, Haswell 4700MQ, GTX 780m, SSD 128 go...


#11
HeavySonic

HeavySonic

    Grand Geek

  • Membre
  • 738 messages
  • LocalisationDans l'usine des cartes graphiques MSI LIGHTNING

Quand je parle d'échange oui c'est remplacement par un autre neuf.

Si ta commande fait moins de 30 jours tu as le droit.

 

Après, si un technicien vient pour réparer,je te conseille de rester à côté de lui et de surveiller ce qu'il fait et qu'il abîme rien sans bien sûr trop l'embêter.


  • 0

T4G : :wub:

 

I7 2700K @4.4 Ghz(24/7)
MSI Z77 MPOWER
NZXT Havik 140
Crucial Ballistix Tracer 2x4Go Ram 1866 Mhz
MSI GTX 780 Lightning 1100/1675 (boost à 1270mhz)
Kingston HyperX SSD 240 Go

Western Digital Caviar Black 1 TO

Seasonic X-Series 760W

Phanteks Entoo Primo 

 

Phablet : Huawei Mate 8 Space Gray  :wub:

 

Console : Xbox One + Kinect :wub:

 

 


#12
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Le mieux c'est de le filmer en pleine action comme ça tu as des preuves :D !!

 

Ils font des "ensembles de bétises évitables", certains savent pas ouvrir un alienware, alors méfies toi

 

Petite anecdote : Un des technicien qui était venu chez moi pour remplacer mon proco, avait tordu une des pattes de celui-ci en essayant de le positionner, heureusement que j'étais là pour le voir sinon ils te disent rien..

 

Mais ils sont pas tous pareil, il y a des bons et des mauvais.


Modifié par Starnust, 23 avril 2015 - 10:21.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#13
Hanzo

Hanzo

    En transit

  • Membre
  • 180 messages
  • LocalisationParis

Salut les gars,

 

Je reviens 1 mois après mon premier post !

J'ai dû en effet attendre pratiquement 1 mois (on est à 2 jours près) pour que le technicien Dell passe pour réparer ma machine.

Oui oui, 1 mois.

 

Je trouve perso pas ça normal, surtout quand on annonce un délai d'intervention de 24h.

Ce délai d'attente s'explique par le fait que Dell devait commander des pièces pour le remplacement de mes ventilateurs.

Pour resituer : le ventilateur droit de mon A15 2015 faisait un bruit atroce de roulement. Un son aigu très désagréable qui s'entend même par dessus le son de la TV.

 

Aujourd'hui, le technicien est passé : alors :

1. Faut pas avoir le coeur fragile : à 1800 balles la machine, les mecs te le manipulent comme sur une planche à couper. Clac clac clac, no délicatesse : je vous jure, j'avais mal.

 

Le panel à l'arrière pour ajouter la ram et le DD, c'était au tournevis plat qu'il a voulu me l'enlever : du coup, j'ai 2 petites entailles sur la longueur. C'est pas grave mais voilà quoi.

 

2. Mon problème est aujourd'hui pire ! Le ventirad de remplacement, après changement, couine encore plus que le premier !

C'est insupportable. Je vais vous uploader sur soundcloud un aperçu ce soir. C'est juste insupportable. J'ai qu'un envie c'est soit d'éteindre le pc, soit le balancer.

 

Le technicien a approuvé ce problème, et là même fait écouter à son n+1 au tel en live chez moi durant le rapport.

J'ai donc contacté Dell pour leur demander une machine de remplacement. Ma contact Dell m'a dit que ce n'était possible :/

Le truc, c'est que je ne peux pas tout le temps me libérer comme ça pendant des créneaux de journée : mon boulot est hyper chargé.

Je n'ai aussi aucunement envie d'attendre encore 1 mois pour un "éventuel" remplacement qui sera défectueux.

Bref, que puis je faire à l'heure actuelle ? Sachant que je trouve relativement long ce délai d'attente (contrairement à ce qui était annoncé).

Merci à vous les potos,

Dsl pour ce long post.


  • 0

MSI GT60 20D, Haswell 4700MQ, GTX 780m, SSD 128 go...


#14
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

Je suis dans la meme galère avec Dell pour un AW 17 R2 mais moi la machine a du partir en atelier

 

Visiblement il y a rupture de stock pour la réparation de ma machine


  • 0

#15
HeavySonic

HeavySonic

    Grand Geek

  • Membre
  • 738 messages
  • LocalisationDans l'usine des cartes graphiques MSI LIGHTNING

Taurais du la faire remplacer ou te faire rembourser tant que tu le pouvais au lieu qu'un technicien viennent et maintenant tu es bloque car ya encore un soucis.

Moi c'est simple si problème sur la machine je la remplace jusqu'à tomber sur une niquel de A à Z.

Pour ton soucis, tu rappelles dell en leur disant que le ventilo changé fait encore plus de bruit et que tu demandes une solution rapide.

C'est pas normal davoir à faire plusieurs interventions sur des machine neuves.


  • 0

T4G : :wub:

 

I7 2700K @4.4 Ghz(24/7)
MSI Z77 MPOWER
NZXT Havik 140
Crucial Ballistix Tracer 2x4Go Ram 1866 Mhz
MSI GTX 780 Lightning 1100/1675 (boost à 1270mhz)
Kingston HyperX SSD 240 Go

Western Digital Caviar Black 1 TO

Seasonic X-Series 760W

Phanteks Entoo Primo 

 

Phablet : Huawei Mate 8 Space Gray  :wub:

 

Console : Xbox One + Kinect :wub:

 

 


#16
laum1973

laum1973

    En attente de Visa

  • Membre
  • 77 messages

J'avais eu un souci de ventilo à réception de mon 17 r1 il y a deux ans.

Ils m'en avaient fait parvenir un que j'avais changé moi meme en quelques secondes, mais ça c'était avant, quand on pouvait intervenir facilement dans les entrailles de la bête

Maintenant c'est devenu nimp. Le summum pour moi c'est la batterie qui devient inaccessible chez quasiment tous les constructeurs.

Je crois que le prochain pc ça sera un clevo (XMG), c'est les seuls ou on peut encore intervenir un minimum sans tout démonter.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)