Aller au contenu

Change
Photo

Problème M15X


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Zanza

Zanza

    En attente de Visa

  • Membre
  • 83 messages

Bonjour Bonsoir ,

J'ai un petit soucis depuis quelque jours la tête d'alien et les bouton tactile ne sont plus éclairé , J'ai également des difficulté pour mettre le pc en marche, quand je débranche le pc et le rebranche aussitôt pour le rallumer il n'y a pas de problème,mais quand je le débranche par exemple pour la nuit et reviens le matin pour le rallumer la c'est le drame je doit spamer le bouton d'alimentation une bonne minute pour que sa s’allume,hier j'ai du enlever  le capot et débrancher le petit connecteur derrière le bouton et le rebrancher et spammer la tête pour que sa s’allume sinon aucun moyen de l'allumer.

Pour info le pc n'est plus sous garantit depuis un bon petit moment déjà,

ps: J'ai déjà essayer  de décharger la carte en débranchant le pc est laisser ma main sur le bouton pour faire revenir les lumière sur les commande tactile ( commande tactile ne marche plus dans la foulée ) c'est après cette manip que j'ai du  enlever le capot et débranché/rebrancher le bouton tellement le pc ne voulait plus s’allumer. Est ce que dans mon cas  remplacer cette pièce peut me tirer d'affaire ou le problème est plus grave
http://www.ebay.ie/i...X-/181622915716


Cordialement 


  • 0

P4G: Alienware M15X :GTX670MX / I7 720QM / SSD Corsair 128Go / 8Go Corsair DDR3 ( RIP  :( )

P4G 2: Alienware M17R2: GTX 970M / i7 4720 HQ/ SSD 128go + DD 1To/ 8 go ram


#2
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Salut, ça ressemble à un problème de condensateur qui ne garde plus la charge. Il y a surement des forums qui traitent de ce problème de condo sur les M15X si c'est bien ça.

Essai d'affiner le diagnostic avant d'acheter le bouton.


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#3
Zanza

Zanza

    En attente de Visa

  • Membre
  • 83 messages

Merci de ta réponse 

je peut rajouter que le tactile ne fonctionne pas comme dit plus haut mais le bouton pour allumer éteindre l'ordi marche, quand j'appuie sa met le pc en veille quoi ( mais toujours pas de lumière la tête d'alien n'est pas/plus éclairé )


  • 0

P4G: Alienware M15X :GTX670MX / I7 720QM / SSD Corsair 128Go / 8Go Corsair DDR3 ( RIP  :( )

P4G 2: Alienware M17R2: GTX 970M / i7 4720 HQ/ SSD 128go + DD 1To/ 8 go ram


#4
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Salut,

 

Alors dans un premier temps, vérifie si la nappe qui relie la barre à la carte mère est en bon état: à force de démonter/remonter, elle s'abime, j'ai déjà pu le voir.

ensuite, le conseil que je te donne: la pile BIOS est accessible directement en ouvrant la trappe sous le PC, le conseil que je te donne donc est de la débrancher après avoir enlevé batterie + chargeur, de faire un clear CMOS et éventuellement de laisser la machine plusieurs heures comme ça. J'ai ressuscité un M15x et un M14x comme ça alors qu'ils ne s'allumaient plus tous les deux, donc à tester :)

 

Bonne journée,


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#5
Zanza

Zanza

    En attente de Visa

  • Membre
  • 83 messages

Problème résolue pour une raison que j'ignore totalement  ^_^ 

Les commande tactile ne sont toujours pas revenu,mais c'est le dernier de mes soucis tant que le pc démarre correctement .J'ai quand même fait un clear CMOS ou cas-ou . 

Encore une fois merci a tout le monde pour vos conseil .

Cordialement 


  • 0

P4G: Alienware M15X :GTX670MX / I7 720QM / SSD Corsair 128Go / 8Go Corsair DDR3 ( RIP  :( )

P4G 2: Alienware M17R2: GTX 970M / i7 4720 HQ/ SSD 128go + DD 1To/ 8 go ram


#6
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

salut

 ma bande commande tactile ne s'allume plus non plus ;

Comment fait on pour la rallumer


Modifié par tanauser, 22 juin 2015 - 07:34.

  • 0

#7
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Vérifier votre AlienFX en testant plusieurs couleurs sur la barre. J'ai eu le soucis ce weekend sur un M11x bleu ou la LED gérant justement le bleu sur le clavier était morte, tandis que les autres couleurs fonctionnaient.


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#8
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

non , j'ai éssayé , il n'y a aucune couleur qui s'affiche ainsi qu'avec le symbole alien ( celui qui sert d'interrupteur) , pas celui du capot

 Mistère complet ; ça marchait hier ....je n'y comprends rien


Modifié par tanauser, 22 juin 2015 - 10:28.

  • 0

#9
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Tu l'as déjà démonté? la nappe reliant la barre à la carte mère est très fine et fragile. Vérifie son état :)


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#10
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

oui , je connais , j'ai eu ce pépin une fois , il ya 2 ans , pour nettoyer les ventillateurs mais si le contact ne se fait pas à ce niveau , Il peut pas démarrer ; l'alimentation est liée à la broche du pavé ...

c'est pas là , surtout qu'hier soir il s'allumait  


  • 0

#11
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Mais du coup, pas de boot du tout ou juste pas d'éclairage sur la barre?


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#12
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

si tu ne clip pas correctement la minuscule cosse qui relie le pavé tactile de l'alienware (Command center n °10) ( celui qui justement ne s'allume plus chez moi pour x raison) tu ne pourras plus démarrer l'ordinateur.

L'erreur que j'avais fait c'était d'avoir retourné la cosse ( sans faire attention qu'il y a un endroit et un envers) : cad que la prise secteur est déconnectée .... là t'as peur qu'en ça t'arrive ... plus de courant et t'as pas compris pourquoi ....

du coup quand je le démonte je ne déconnecte plus le pavé ( Attention c'est super délicat , et la manip n'est pas recommandée )

mais moi j'ai un autre problème là , ma barre tactile fonctionne , mais ne s'alume plus


  • 0

#13
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

La gestion des LEDs est HS dans ce cas la? Ou sinon la nappe s'est abimée et la partie gérant les LED ne fonctionne plus? Y'a un certains nombre de pattes dessus, celles qui gère le ON/OFF et le reste pour les LEDS. Si elles sont abimées ou pliées, ça peut ne pas aider.


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#14
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

je peux démonter pour voir si la soudure est cassée ... je viens justement d'acheter un kit complet fer à souder à l'étain  avec loupe et 3ème bras sur amazon  ( 25 euros)

...mais  j'aime pas ouvrir ;

le + loin où j'ai été c'est pour la carte graphique .... et la petite soudure dessus . Pour les étages inférieurs combo dvd etc , haut parleurs , je n'ai pas visité .


Modifié par tanauser, 22 juin 2015 - 14:11.

  • 0

#15
tanauser

tanauser

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationNice

Bonjour

 Ce matin en rebranchant ça remarchait :rolleyes: ; pavé tactile allumé

ouf


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)