Aller au contenu

Change
Photo

[Tuto] vis_alienfx (plugins winamp) le son et l'eclairage combiné


  • Veuillez vous connecter pour répondre
47 réponses à ce sujet

#31
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
Pour ma part j'aurai aimé un jeu de lumière par zones en fonction des températures et des composants ....
  • 0

#32
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
oui alors pour cela, il semblerait que ce soit possible avec AlienFxLite en java mais asser complexe quand même !!!

Modifié par mach.one, 08 septembre 2010 - 15:40.

  • 0

285592signaturemachone.png
 


#33
Guest_zegooo_*

Guest_zegooo_*
  • Visiteurs
Je possède un M11XR2 et j'ai suivi le tuto à la lettre mais rien ne s'allume ! :lol: Doit-n désactiver AlienFx ?
  • 0

#34
Guest_lasco93_*

Guest_lasco93_*
  • Visiteurs
Zegooo quand tu lance winamp , tu vas dans les options puis visualisation et tu click sur activer le plugin

Très bon tuto bravo et effectivement les lumières sont en rythmes avec la musique
  • 0

#35
Guest_Morovach_*

Guest_Morovach_*
  • Visiteurs
Enorme trop fort :box: une vrai discothèque :D
  • 0

#36
philox

philox

    En transit

  • Membre
  • 169 messages
Cela fonctionne avec un M18x ?
Merci :D
  • 0
Image IPB
Alienware m18x - Red - CF 6970M - 2920XM - 16 Go - OCZ Vertex 3 max iops 120 Go - WD 1To - Souris Steelseries Sensei - Casque Beyerdynamic MMX 300 - Belkin Nt52 -

#37
raist30

raist30

    En attente de Visa

  • Membre
  • 63 messages
@philox : Il y a eu des retour sur le fofo comme quoi ce n'était pas le cas :/
  • 0
AW M17x R3 - i7 2630QM - AMD Radeon HD 6990M - 8Go Ram Corsair Vengeance 1600MHz - Wifi intel 6300 - Dalle FHD WLED - SSD Samsung 830 serie 256 Go + DD 320 Go - W7 pro x64

#38
philox

philox

    En transit

  • Membre
  • 169 messages
Ha *oups, j'ai marché dedans !* =/ obligé de me contenter du plugin pour WLM et Itunes... c'est déjà ça mais il est moins abouti.
En tout cas merci raist30 :)
  • 0
Image IPB
Alienware m18x - Red - CF 6970M - 2920XM - 16 Go - OCZ Vertex 3 max iops 120 Go - WD 1To - Souris Steelseries Sensei - Casque Beyerdynamic MMX 300 - Belkin Nt52 -

#39
nexusraven

nexusraven

    Newbie

  • Membre
  • 455 messages
perso ca fonctionne au top avec mon M15X, par contre, ca plante quand je quitte winamp mais franchement a chaque fois que je fais une démo a des amis ils sont assez surpris du résultat, surtout toutes lumières éteintes dans la pieces, ca fait vraiment disco !!

Modifié par nexusraven, 16 août 2011 - 20:32.

  • 0

ALIENWARE MX17R3 - I7 2670 - SSD 256go - DD 750go 7200tr - Radeon HD7970M - 16 GO ram 1600 - 1920X1080 - Wifi Killers + bluetooth - Batterie 9 cellules
3dmark2011 : 5397 - Bios 12 tweaké
 


#40
philox

philox

    En transit

  • Membre
  • 169 messages
Pour les gens qui ont un m17x R3, vous allez pouvoir vous amuser :vert:
Voici le site du créateur, il y a les updates pour le M17x R3
http://3d.benjamin-thaut.de/?cat=9
  • 0
Image IPB
Alienware m18x - Red - CF 6970M - 2920XM - 16 Go - OCZ Vertex 3 max iops 120 Go - WD 1To - Souris Steelseries Sensei - Casque Beyerdynamic MMX 300 - Belkin Nt52 -

#41
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
je confirme, ça marche pas sur M18X.

par contre si tu configures un peu le plugin WMD, tu obtiens quelques chose de similaire (avec les réglages par défaut, c'est plutot naze).
  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#42
raist30

raist30

    En attente de Visa

  • Membre
  • 63 messages
@thyreur : Comment tu le configure le plugin WMP ? moi j'ai que l'option "défault" que jeu peux sélectionner :(

Pour ma part j'aurai aimé un jeu de lumière par zones en fonction des températures et des composants ....

Sur le forum, quelqu'un a posté un plugin (thème?) qui permet ça, mais j'arrive plus à le retrouver...

EDIT 2 : Haaaa, ça y est, je l'ai sous la main ^^ :

http://portables4gam...ic.php?id=13822 (par contre je sais pas du tout si ça fonctionne) :/

Modifié par raist30, 17 août 2011 - 23:00.

  • 0
AW M17x R3 - i7 2630QM - AMD Radeon HD 6990M - 8Go Ram Corsair Vengeance 1600MHz - Wifi intel 6300 - Dalle FHD WLED - SSD Samsung 830 serie 256 Go + DD 320 Go - W7 pro x64

#43
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
Et bien de mémoire, tu vas dans windows media player, click droit dans la barre de fenetre (tout en haut quoi :) / options supplementaires/onglet plugin/selectionner alien FX et cliquer sur propriété.

une fenetre pop avec choix de la couleur, zone, et fréquence.

En trippotant un peu tout ça, tu devrais avoir un peu de mieux :)

ça donne pas aussi bien que le plugin winamp mais ça s'en rapproche pas mal

Modifié par thyreur, 18 août 2011 - 11:58.

  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#44
raist30

raist30

    En attente de Visa

  • Membre
  • 63 messages
Ha oui, sympa de pouvoir aussi bidouiller un peu le plugin sous WMP.

Merci ! :)
  • 0
AW M17x R3 - i7 2630QM - AMD Radeon HD 6990M - 8Go Ram Corsair Vengeance 1600MHz - Wifi intel 6300 - Dalle FHD WLED - SSD Samsung 830 serie 256 Go + DD 320 Go - W7 pro x64

#45
axel666

axel666

    En attente de Visa

  • Membre
  • 2 messages
bonsoir j'ai essayé ce tutoriel, lorce que je selectionne le plugin et que je le charge j'ai bien le message d'erreur mais par contre impossible d'ouvrir les parametres (en faisant alt + k)

ps: j'ai un alienware m11X R3 si ça peut vous aider

Modifié par axel666, 15 mars 2012 - 02:21.

  • 0

#46
axel666

axel666

    En attente de Visa

  • Membre
  • 2 messages
gros souçis, lorce que j'essai de suivre le tuto je suis à la lettre puis au moment de configurer j'ai 2 messages d'erreur que j'iniore mais la impossible de faire apparaitre les reglages, ensuite je recopie le texte manquant sur le fichier alienfx_vis_config:

<?xml version="1.0" ?>
<config>
<!-- How much delayed the beat displaying is. If it blinks to late increase this value, if it blinks to early decrease it. -->
<!-- this value has to be >= 0 !! -->
<delay value="0" />
<!-- set your laptop model here -->
<!-- 0 = area51 m15x -->
<!-- 1 = all powerfull m17x -->
<!-- 2 = all powerfull m15x -->
<!-- 3 = all powerfull m11x -->
<model value="3" />
<!-- below are all saved values from the sliders -->
<energy>
<slider id="0" value="0.840000" />
<slider id="1" value="1.760000" />
<slider id="2" value="1.640000" />
<slider id="3" value="2.000000" />
<slider id="4" value="1.760000" />
<slider id="5" value="1.880000" />
<slider id="6" value="1.880000" />
<slider id="7" value="1.400000" />
</energy>
<variance>
<slider id="0" value="88.000000" />
<slider id="1" value="92.000000" />
<slider id="2" value="116.000000" />
<slider id="3" value="188.000000" />
<slider id="4" value="148.000000" />
<slider id="5" value="196.000000" />
<slider id="6" value="160.000000" />
<slider id="7" value="20.000000" />
</variance>
<factor>
<slider id="0" value="1.000000" />
<slider id="1" value="1.260000" />
</factor>
</config>
voila ce que j'ai entré (je possède un m11x R3) et toujours pareil savez vous avec quelle version de winamp ça tourne? je suis sous la 5.623 si jamais ça a un rapport... je sature si vous pouviez m'aider ça serait cool merci :yep:
  • 0

#47
raist30

raist30

    En attente de Visa

  • Membre
  • 63 messages
J'utilise cette version : Winamp Pro v5.62.3159

Perso j'ai pas de "model value" dans mon alienfx_vis_config.xml ; voilà un copie de mon fichier si ça peut t'aider :

<?xml version="1.0" ?>
<config>
<!-- How much delayed the beat displaying is. If it blinks to late increase this value, if it blinks to early decrease it. -->
<!-- this value has to be >= 0 !! -->
<delay value="0" />
<!-- below are all saved values from the sliders -->
<energy>
<slider id="0" value="0.840000" />
<slider id="1" value="1.760000" />
<slider id="2" value="1.640000" />
<slider id="3" value="2.000000" />
<slider id="4" value="1.760000" />
<slider id="5" value="1.880000" />
<slider id="6" value="1.880000" />
<slider id="7" value="1.400000" />
</energy>
<variance>
<slider id="0" value="0.000000" />
<slider id="1" value="92.000000" />
<slider id="2" value="56.000000" />
<slider id="3" value="188.000000" />
<slider id="4" value="100.000000" />
<slider id="5" value="196.000000" />
<slider id="6" value="160.000000" />
<slider id="7" value="20.000000" />
</variance>
<factor>
<slider id="0" value="1.000000" />
<slider id="1" value="1.260000" />
</factor>
</config>
  • 0
AW M17x R3 - i7 2630QM - AMD Radeon HD 6990M - 8Go Ram Corsair Vengeance 1600MHz - Wifi intel 6300 - Dalle FHD WLED - SSD Samsung 830 serie 256 Go + DD 320 Go - W7 pro x64

#48
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
J'ai de nouveau ré uploader le fichier car le serveur megaupload est bien entendu out
  • 0

285592signaturemachone.png
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)