Aller au contenu

Change
Photo

Message d'installation de pilote à chaque démarrage de Windows.


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Depuis que j'ai réinstallé une image ghost sur mon clevo, un message apparait à chaque démarrage de windows, message qui n'apparaissait jamais auparavant.

"Windows doit installer le pilote logiciel de votre périphérique système de base"
- Rechercher et installer le pilote (recommandé).
- Me demander ultérieurement.
- Ne plus afficher ce message pour ce périphérique.

Gnééééé? :huh:

En cliquant sur la première option j'ai fini par télécharger un programme de Lenovo Group : 52fl08ww. A quoi sert-il? Aucune idée, mais je l'ai installé...Pas de bol, le message apparaît toujours.

Si je vais sur le gestionnaire de périphériques, j'ai deux périphériques système de base qui apparaissent avec un petit panneau de danger jaune. En cliquant sur propriétés, tous deux m'indiquent qu'ils se trouvent sur le bus PCI 7. Rooohlala, mais qu'est ce que c'est que ce bestiaux là?

Est-ce vraiment important, ou bien est-ce que je peux tranquillement cliquer sur "ne plus afficher ce message pour ce périphérique"?
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Tu as surement un périph qui n'a pas trouvé son pilote. Ca arrive avec les trucs genre la webcam, les lecteurs de carte...

52fl08ww, c'est justement un driver de lecteur de carte. Installe-le correctement et tu ne devrais plus avoir ce message.

Sinon, tu peux aller sur http://www.touslesdrivers.com/ et effectuer une revue complète de tes drivers + leur mise à jour éventuelle.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#3
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Je dirai qu il te manque le pilote du Free fall sensor
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#4
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Ben voilà, 52fl08ww je l'ai déjà installé...Deux fois. ça n'a pas changé grand chose. :|
je vais essayer en passant par touslesdrivers.

EDIT : re-re-reinstallé, en téléchargeant le fichier depuis touslesdrivers cette fois, et voilà ça marche x_X :D Comme quoi, des fois (faut pas chercher à comprendre l'informatique...).

Merci!

Modifié par Xss, 09 septembre 2010 - 03:05.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)