Aller au contenu

Change
Photo

Problème Affichage Hachuré Ingame Msi Gs60


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
bioboss

bioboss

    En transit

  • Membre
  • 115 messages
Bonjour, Je suis donc en train d'installer tout les jeux, j'ai pas mal testé le bouzin et il envoie clairement du lourd !
 
Tout les jeux en ultra et full hd à minimum 45fps ^^
 
En revanche je retrouve un soucis récurant sur tout les titres, une sorte d'image comportant des "déchirures" comme une désynchro verticale mais plus poussée....très désagréable, j'ai beau activé la synchro verticale dans les jeux rien à faire....je suis sur le dernier pilote 347.71 mais j'ai eu aussi cela sur le 350.20....dois-je revenir ou 347 ?

Modifié par bioboss, 04 mars 2015 - 13:32.

  • 0
* I7 4770k@4,4ghz
* Gtx 780 ti gigabyte WF3 @1260mghz boost
* 16Gb DDR3 g-skill trident 10.12.12.33 1.65v
* 256gb SSD samsung 830 + 4 to de seagate ( 2*2 ) + 1to externe usb3.0 + 500go externe usb3.0
* Asus maximus VI hero Z87
* Alimentation 1000watts cooler master .
* Boitier Enermax Fulmo GT
* H320 Watercooling 6 ventilos 
* Ventilation gérée par un rhéobus intégré au boitier le tout toujours au mini.
* ECRAN :Iiyama prolite 27 pouces 120htz .
* Clavier : g15 v2
* Souris : Bloody V7
* Casque : médion 7.1

#2
bioboss

bioboss

    En transit

  • Membre
  • 115 messages

up ?


  • 0
* I7 4770k@4,4ghz
* Gtx 780 ti gigabyte WF3 @1260mghz boost
* 16Gb DDR3 g-skill trident 10.12.12.33 1.65v
* 256gb SSD samsung 830 + 4 to de seagate ( 2*2 ) + 1to externe usb3.0 + 500go externe usb3.0
* Asus maximus VI hero Z87
* Alimentation 1000watts cooler master .
* Boitier Enermax Fulmo GT
* H320 Watercooling 6 ventilos 
* Ventilation gérée par un rhéobus intégré au boitier le tout toujours au mini.
* ECRAN :Iiyama prolite 27 pouces 120htz .
* Clavier : g15 v2
* Souris : Bloody V7
* Casque : médion 7.1

#3
bioboss

bioboss

    En transit

  • Membre
  • 115 messages

cela n'est arrivé à personne ?


  • 0
* I7 4770k@4,4ghz
* Gtx 780 ti gigabyte WF3 @1260mghz boost
* 16Gb DDR3 g-skill trident 10.12.12.33 1.65v
* 256gb SSD samsung 830 + 4 to de seagate ( 2*2 ) + 1to externe usb3.0 + 500go externe usb3.0
* Asus maximus VI hero Z87
* Alimentation 1000watts cooler master .
* Boitier Enermax Fulmo GT
* H320 Watercooling 6 ventilos 
* Ventilation gérée par un rhéobus intégré au boitier le tout toujours au mini.
* ECRAN :Iiyama prolite 27 pouces 120htz .
* Clavier : g15 v2
* Souris : Bloody V7
* Casque : médion 7.1

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 893 messages
  • LocalisationGrenoble
Salut,

Une photo du problème peut aider à te répondre.
  • 0

Macbook PRO 15 : Ecran Retina -  I7-6920HK - AMD 460 4GO- RAM 16Go 2133MHz - 1X SSD PCIE 1TO - Touch Bar - Garantie 3 ans. 

 

Alienware 17 R4 : Ecran QHD 120Hz Gsync -  I7-6820HK - GTX 1080 - RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 

 

Alienware 17 R3 : Ecran UHD -  I7-6820HK - GTX 980m- RAM 32Go 1600MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 


#5
bioboss

bioboss

    En transit

  • Membre
  • 115 messages

J'ai essayer de prendre une vidéo d'un gameplay rapide avec mon smartphone mais tenir le phone et jouer c'est quasi impossible.... en passant par shadowplay lors du visionnage de l'enregistrement, on n'aperçoit rien c'est vraiment ingame !

 

Je post la vidéo bientôt.


  • 0
* I7 4770k@4,4ghz
* Gtx 780 ti gigabyte WF3 @1260mghz boost
* 16Gb DDR3 g-skill trident 10.12.12.33 1.65v
* 256gb SSD samsung 830 + 4 to de seagate ( 2*2 ) + 1to externe usb3.0 + 500go externe usb3.0
* Asus maximus VI hero Z87
* Alimentation 1000watts cooler master .
* Boitier Enermax Fulmo GT
* H320 Watercooling 6 ventilos 
* Ventilation gérée par un rhéobus intégré au boitier le tout toujours au mini.
* ECRAN :Iiyama prolite 27 pouces 120htz .
* Clavier : g15 v2
* Souris : Bloody V7
* Casque : médion 7.1

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 893 messages
  • LocalisationGrenoble
Si shadowplay n'enregistre pas le problème, veut dire qu'il est matériel. Donc sûrement un ecran merdique.
  • 0

Macbook PRO 15 : Ecran Retina -  I7-6920HK - AMD 460 4GO- RAM 16Go 2133MHz - 1X SSD PCIE 1TO - Touch Bar - Garantie 3 ans. 

 

Alienware 17 R4 : Ecran QHD 120Hz Gsync -  I7-6820HK - GTX 1080 - RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 

 

Alienware 17 R3 : Ecran UHD -  I7-6820HK - GTX 980m- RAM 32Go 1600MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 


#7
bioboss

bioboss

    En transit

  • Membre
  • 115 messages

Voici le lien de la vidéo.

 

 

C'est pas forcément évident de bien voir la chose mais ça se situe surtout en bas de la moitié de la l'écran....

Barre horizontale, déchirure très désagréable et quasi constante....

 

PS : on ne se moque pas hein, po évident de gérer le smartphone et le pc ( à part la 1ère partie ou c'est ma miss qui tenait l'engin)

 

EDIT : j'avais pensé à l'écran mais je ne rencontre pas de problème lors de surf internet, visionnage vidéo ect...


Modifié par bioboss, 05 mars 2015 - 14:49.

  • 0
* I7 4770k@4,4ghz
* Gtx 780 ti gigabyte WF3 @1260mghz boost
* 16Gb DDR3 g-skill trident 10.12.12.33 1.65v
* 256gb SSD samsung 830 + 4 to de seagate ( 2*2 ) + 1to externe usb3.0 + 500go externe usb3.0
* Asus maximus VI hero Z87
* Alimentation 1000watts cooler master .
* Boitier Enermax Fulmo GT
* H320 Watercooling 6 ventilos 
* Ventilation gérée par un rhéobus intégré au boitier le tout toujours au mini.
* ECRAN :Iiyama prolite 27 pouces 120htz .
* Clavier : g15 v2
* Souris : Bloody V7
* Casque : médion 7.1

#8
Benji40600

Benji40600

    En attente de Visa

  • Membre
  • 30 messages

Je sais pas si c'est de sa donc tu parles les genres de vagues sur certaines parties de l'écran, mais mon GS70 me le fait aussi surtout sur AW.


  • 0

signat10.png


#9
bioboss

bioboss

    En transit

  • Membre
  • 115 messages

Bon apparemment je suis pas le seul...sur le forum hardware également, paradoxalement j'en ai moins lorsque je désactive la synchronisation verticale donc on va faire avec...

 

En tout cas c'est bien la 1ère fois que je vois cela sur un pc gamer de cette trampe.


  • 0
* I7 4770k@4,4ghz
* Gtx 780 ti gigabyte WF3 @1260mghz boost
* 16Gb DDR3 g-skill trident 10.12.12.33 1.65v
* 256gb SSD samsung 830 + 4 to de seagate ( 2*2 ) + 1to externe usb3.0 + 500go externe usb3.0
* Asus maximus VI hero Z87
* Alimentation 1000watts cooler master .
* Boitier Enermax Fulmo GT
* H320 Watercooling 6 ventilos 
* Ventilation gérée par un rhéobus intégré au boitier le tout toujours au mini.
* ECRAN :Iiyama prolite 27 pouces 120htz .
* Clavier : g15 v2
* Souris : Bloody V7
* Casque : médion 7.1

#10
donutboy

donutboy

    En transit

  • Membre
  • 151 messages

Salut,

 

ne serait ce pas du tearing tout simplement ?


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)