Aller au contenu

Change
Photo

[Tuto] Démonter Complètement Son G751


  • Veuillez vous connecter pour répondre
42 réponses à ce sujet

#31
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Et le gpu ça donne quoi ?
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#32
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 490 messages
  • LocalisationGrenoble
Pour le gpu au repos je suis à 37/39c et en full autour des 66c avec une pointe de quelque secondes à 70.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#33
aupoi351

aupoi351

    En attente de Visa

  • Membre
  • 6 messages

Et du coup la Gelid que tu avais mis sur les VRAM avait quelle tête quand tu l'as démonté?

Elle tenait le coup ou n'était plus suffisante?


  • 0

#34
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 490 messages
  • LocalisationGrenoble
Elle avait encore une bonne tête et largement suffisante. L'espace entre le rad et la Vram est inferieur à 0.5mm.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#35
aupoi351

aupoi351

    En attente de Visa

  • Membre
  • 6 messages

Ouf! Parce que tu sais bien que j'ai mis la même dessus.

En tout cas je suis encore vraiment impressionné par les résultats que tu obtiens et la rapidité avec laquelle tu démontes et remontes le bazar!


  • 0

#36
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 490 messages
  • LocalisationGrenoble
Après pour nettoyer la gelid sur les Vram et les compsoants de puissance c'est un calvaire ...

Pour le démontage j'ai l'habitude xD. Ca devient un jeu d'enfant xD. Le résultat est effectivement bon, mais j'ai du faire plusieurs repast pour trouver le meilleur.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#37
mister-Tea

mister-Tea

    Touriste

  • Membre
  • 344 messages

@blacksad : Tu n'aurais pas une astuce pour retirer les tonnes de pâte thermique qu'ils ont mis de stock sur les composant ? Sur le mien ils ont vraiment tartiné le cpu et gpu avec beaucoup de pâte. Je pensait à une brosse a dent et de l'alcool isopropylique :ph34r:


  • 0

G751 JY t7004h:  i7 4710HQ + 980M + 32gb DDR3 corsair + 256GB SSD samsung + 1To Western Digital +17,3" 100hz

G751 JY t7004h:  i7 4710HQ + 980M + 16gb DDR3 samsung + 256GB SSD M2 + 1To HGST + 17,3" 75hz

G751JT:  i7 4710HQ + 970M + 16gb DDR3 samsung + 128GB SSD sandisk + 1To HGST + 17,3" 75hz

Toshiba Qosmio X500-11U: i7 720QM + GTS 360M + 8Gb DDR3 + 2X 500Go HDD seagate + 18,4" 60hz

Workstation : i7 5930k + asus 980Ti Strix + Asus X99-A + 32Gb ram kingston + SSD 256Go corsair + HDD 1To WD

 


#38
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 490 messages
  • LocalisationGrenoble
Pour parfaitement nettoyer j'ai de l'alcool médical 90, une pinceau super dur à gros poil xD, et une bombe d'air. Sans oublier une boite de coton tige pour passer entre les petits composants.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#39
aupoi351

aupoi351

    En attente de Visa

  • Membre
  • 6 messages

Excellent, j'ai utilisé exactement les mêmes outils!

Et pour ton meilleur repast, t'as utilisé quelle pâte sur les dies?

Toujours le moins possible aussi, j'imagine?


  • 0

#40
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 490 messages
  • LocalisationGrenoble
Pour le Die j'ai de l'artic silver 5. Elle est plus fluide et j'ai pu la mettre en fine couche avec une feuille de plastique.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#41
Forest

Forest

    En attente de Visa

  • Membre
  • 2 messages
  • LocalisationParis/Bordeaux

Salut tout le monde, merci beaucoup pour ce tuto!

J'ai par contre un petit soucis :

 

Quelqu'un a renversé un verre de café sur le dit G751^^

Je l'ai arrêté directement, laissé sécher une journée, puis l'ai démonté complètement afin de le nettoyer grace à ce tuto.

Après nettoyage et séchage (tout seul à l'air libre bien sûr), il a redémarré, nickel, seul soucis, j'avais mal rebranché la nappe clavier (Pas celles du pad, ni celle du bouton power). Et ce matin, l'ordinateur ne démarre plus à nouveau. Je l'ai donc re démonté, pas besoin de re nettoyer du coup, j'ai tout remis en place en faisant bien attention aux nappes, et il ne démarre toujours plus. Pas de témoins en branchant la batterie, aucune action à la pression du bouton démarré.

 

Je précise que rien n'est cramé sur la mobo, puis s'il a démarré hier avec la nappe mal branché, pas de raison qu'il soit cramé.

Merci pour vos avis


  • 0

ASUS G751JY

Nvidia GTX 980M

Intel 4710HQ

32Go DDR3

M500 960Go x2 RAID 0

 


#42
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux

S'il démarrai hier, cela ne doit pas grand chose une nappe ou un connecteur mal branché ou un truc abîme.


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#43
Forest

Forest

    En attente de Visa

  • Membre
  • 2 messages
  • LocalisationParis/Bordeaux

S'il démarrai hier, cela ne doit pas grand chose une nappe ou un connecteur mal branché ou un truc abîme.

Tout d'abord, merci pour ta réponse.

Ensuite, je n'ai endommagé aucun composant "normalement", je suis très méticuleux et j'ai plutôt l'habitude de démonter et remonter les portables ROG.

Deuxièmement, je pense avoir avancé un peu, et je pense que le soucis se trouve du coté du pont de l'alim (qui bloque le ventilo GPU).

Les 4 petites pines sont intactes, mais j'ai un petit jeu une fois en place, pour mettre les visses dans l'alignement de leurs trous respectifs. Je ne vois pas comment vérifier si le soucis vient bien de là, et n'ai pas de voltmètre à disposition.

 

Je précise que quand l'ordinateur a redémarré, il a tenu les divers benchmark CPU/GPU avec la nappe clavier mal branché, donc je ne pense vraiment pas qu'un composant ai morflé.

 

PS : S'il est préférable d'ouvrir un nouveau topic dites moi, je viens à peine de m'inscrire.


  • 0

ASUS G751JY

Nvidia GTX 980M

Intel 4710HQ

32Go DDR3

M500 960Go x2 RAID 0

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)