Aller au contenu

Change
Photo

[Résolu]Ça Sent Le Roussi Pour Mon Msi


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
BlamM

BlamM

    En attente de Visa

  • Membre
  • 61 messages

Bonjour les gens,

Je reviens par ici pour avoir quelques conseils à propos de mon p4g, un msi GT780DX-644FR, modèle équipé d'un processeur i7-2670QM et d'une Carte graphique GT570M.

Je l'utilise principalement pour du jeu depuis deux ans, Battlefield la plupart du temps.

Hier, aprés quelques minutes de jeu, le pc s'est arrêté net. J'ai redémarrer, retenter et là même topo, extinctions des feux. j'ai changer de jeu et même problème. Hier soir j'ai donc formaté mon disque dur (ça faisait longtemps que je l'avais pas fait de toute façon), réinstallé et mis a jour windows et les différents drivers. J'ai fait des tests avec Msi kombustor mais j'ai pas su quoi penser des résultats, je ne suis pas expert. 

Puis j'ai été dans le panneau de config Nvidia pour voir. J'ai selectionné dans le configurateur PhysX, ma CG, et j'ai refait un test avec Furmark je crois, et là extinction aprés quelques secondes de tests, alors que l'ordi avait tenu assez longtemps sur des tests précédent, malgré une température proche des 95 degrés, une mem load a 3% (je sais pas ce que cela signifie, mais ce 3% ne m'as pas l'air bon).

Donc je sens bien que un truc va pas du côté de la carte graphique.

Mes questions sont de savoir qu'est ce qui va pas exactement, et puis je réparer (quitte à changer la carte graphique) ?

Par avance merci pour votre aide, j'en ai bien besoin.


Modifié par BlamM, 02 mars 2015 - 19:04.

  • 0
P4G : MSI GT780DX-644FR
Ancien P4G remboursé par Asus : ASUS G53JW-SZ105V

#2
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Je pense à un problème de surchauffe, 95, c'est proche de l'extinction de sécurité (ça doit être dans les 100°c), dans tous els cas c'est bien trop chaud, faudrait nettoyer le ventilateur.


  • 1

#3
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Bonjour,

 

Effectivement ça doit sentir le roussi car ton PC est probablement victime d'une surchauffe.

 

Le PC a-t'il été dépoussiéré régulièrement ?

Si non il va falloir démonter la trappe de maintenance et nettoyer minutieusement le ventilateur et le radiateur qui sont certainement saturés de poussière.

Si oui ou si ça chauffe toujours après le nettoyage il faudra ré appliquer la pâte thermique.


  • 1

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#4
BlamM

BlamM

    En attente de Visa

  • Membre
  • 61 messages

Bonsoir, le nettoyage de la ventilation ainsi que la pâte thermique ont été effectué vers le mois d'août. Les grilles de ventilation ne me semblent pas encrasser. C'est la deuxième fois que je fais cette maintenance, et la première fois, je me souviens trés bien d'une baisse de performance avec le temps (lag ingame fréquent), mais pas d'arrêt total du système.

Avant cela, il y a donc 3 jours, BF3 tournait à merveille comme toujours, et BF4 normalement.

Edit : là il vient même de s'éteindre à froid :s


Modifié par BlamM, 22 février 2015 - 17:25.

  • 0
P4G : MSI GT780DX-644FR
Ancien P4G remboursé par Asus : ASUS G53JW-SZ105V

#5
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

95°C et tout de même bien trop chaud pour ce chassis, quelque chose cloche niveau refroidissement =/


  • 1

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#6
BlamM

BlamM

    En attente de Visa

  • Membre
  • 61 messages

Bien, demain je prendrais le temps de refaire le nettoyage et la pâte thermique.

Là j'effectue avec msi afterburner, un stress test, je suis effectivement à 96 degrés environ.

Mais je me demande ce qui siginife l'indication :

openGL GPU memory - total : 3072MB - load : 127MB

?


  • 0
P4G : MSI GT780DX-644FR
Ancien P4G remboursé par Asus : ASUS G53JW-SZ105V

#7
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Il doit utilisé 127Mo de tes 3Go dédié, si tu as bien ça ^^


  • 1

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#8
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Bonsoir BlamM,

 

Lors du stress test de FurmarK les données suivantes sont normales :

  • GPU load (charge du processeur graphique) : 98 à 100%.
  • Mem usage (utilisation de la mémoire graphique) : entre 1 à 6%. Vos 3% sont tout à fait normaux, cela correspond aux textures graphiques que l'application utilise, elle n'a pas besoin de bcp de mémoire.
  • Fan (vitesse de ventilation maximale autorisée) : 100%.

Les 95°C obtenus lors du test correspondent à votre configuration pour un test Furmark Burn-in standard de plusieurs minutes.

 

L'important lors de ce type de test n'est pas tant la température atteinte (dans les limites du raisonnable) mais bien la capacité du système à la stabiliser.

Si, à 95°C, la température est stable durant plusieurs minutes cela correspond aux capacités de votre système. Si, au contraire, la température augmente toujours cela indique que le refroidissement est insuffisant et/ou que le programme est trop stressant pour votre configuration et que les risques de dommages sont importants.

La coupure de sécurité devrait normalement se situer à +/- 105°C sur votre modèle.

 

Les symptômes que vous décrivez me font plus penser à une défaillance d'alimentation.

 

Bon courage !


  • 1

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#9
BlamM

BlamM

    En attente de Visa

  • Membre
  • 61 messages

Encore bonsoir, donc pas de problème du côté du test, c'est déjà ça.

Pour l'alimentation, voyons voir, je sais que mon pc indique que je devrais remplaçais la batterie depuis un moment déjà, mais du fait que je l'utilise beaucoup pour jouer et que sur batterie c'est impossible, il est tout le temps en charge. Là, l'info de l'icône de la batterie m'indique : 97% disponible (sur secteur, pas en charge). Envisagez de remplacer la batterie.

Il me semble qu'avant il m'indiquer plutôt ( sur secteur , en charge)

Sur Batterie, pour regarder un film par exemple, l'autonomie est de 15 minutes.

Lors du stress test, la température est monté doucement, puis c'est stabilisée effectivement.

Comment tester cette défaillance d'alimentation si c'est cela ?

 

edit: la ventilation fonctionne, l'accéleration de la ventilation aussi.

J'ai déjà changer le boitier d'alimentation il y a 1 an environ, l'ancien est tombé en panne du jour au lendemain, mais n'as jamais fait ce genre d'arrêt.


Modifié par BlamM, 22 février 2015 - 18:39.

  • 0
P4G : MSI GT780DX-644FR
Ancien P4G remboursé par Asus : ASUS G53JW-SZ105V

#10
BlamM

BlamM

    En attente de Visa

  • Membre
  • 61 messages

Et aussi, sur l'icône de la batterie, l'indication : "un problème de batterie a été détecté, votre ordinateur risque de s'arrêter subitement" et c'est ce qu'il fait.

J'avais peut être déjà lu ces avertissements sur la batterie, j'y voyais juste un moyen commercial de faire acheter une batterie...

Cela peut il résoudre le problème ?

Par avance merci pour votre aide.


  • 0
P4G : MSI GT780DX-644FR
Ancien P4G remboursé par Asus : ASUS G53JW-SZ105V

#11
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

La batterie est surement foutu mais sur secteur ça n'explique pas la coupure...

Quant au température, je connais ce chassis, il ne devrait pas monter à 95°C même après de longue minute, de plus à 95°C l'ordi est complètement bridé, il baisse les fréquences au plus bas pour évité de griller.

 

Sur un stress test Prime95 et furmark (burn CPU + GPU) les températures atteinte sur Notebookcheck sont de 88°C sur le coeur le plus chaud du cpu (moyenne 84°C), la 570M quand à elle ne dépasse pas 76°C au bout de 44 minutes de stress

 

Ce chassis supporte un GPU 100 Watt il est totalement anormale qu'un GPU de 75 Watt chauffe autant (et même plus) qu'un GPU de 100 Watt.

 

Je maintient qu'il y a un soucis de refroidissement, de plus tu atteind les 95°C sur un stress GPU seul non? Si il a déjà du mal a refroidir ce dernier, alors qu'est-ce que ça donnerai les 2 en même temps... x)

 

Pour la batterie, essai de l'enlever, l'ordi doit très bien marcher sans, mais il faut que tu vois pour la pâte thermique, tes températures sont inquiétante, même pour un stress test


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#12
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

J'ai commencé à avoir exactement le même problème avec mon W110er depuis l'été dernier : avec furmark le portable s'éteignait au bout de quelques secondes. Un simple repaste et problème réglé pendant quelques mois. Maintenant les "symptômes" réapparaissent tous les 3/4 mois après un repaste. Tu peux aussi utiliser une tablette de refroidissement : des fois, si je joue sans, c'est arrêt du portable très rapidement.


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#13
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Il faut peut-etre changer de pâte thermique, j'ai eu beaucoup de problème avec de la Noctua NT-H1, je repasté tout les quelques mois, un coeur monté à 96°C, trop liquide elle finissait par se retirer d'une partie du CPU...

 

J'utilise maintenant le Gelid GC-Extreme, très performante et extrêmement pâteuse, une horreur pour étaler mais plus aucun soucis depuis presque 1 ans ^^


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#14
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Dans ces cas la, la première chose à faire c'est le nettoyage du ventilo et grille du rad, voire changer la pate thermique avant de penser à un problème materiel.


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#15
BlamM

BlamM

    En attente de Visa

  • Membre
  • 61 messages

Dans ces cas la, la première chose à faire c'est le nettoyage du ventilo et grille du rad, voire changer la pate thermique avant de penser à un problème materiel.

Comme écrit plus haut, la ventilation est propre, mais en changeant la pâte thermique je mettrais un petit coup quand même.

Là il a tourné toute la nuit sans problème pour downloader BF3.


  • 0
P4G : MSI GT780DX-644FR
Ancien P4G remboursé par Asus : ASUS G53JW-SZ105V

#16
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

;)


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#17
BlamM

BlamM

    En attente de Visa

  • Membre
  • 61 messages

Bon, aucun arrêt depuis hier, c'est déjà ça.

Vu que j'habites une ville où l'on trouve rien, j'ai commandé de la pâte thermique (déçu de pas avoir retrouver la vieille) que je recevrais, j'espère avant la semaine prochaine.

Je vous tiens au jus. Merci les gens :)


  • 0
P4G : MSI GT780DX-644FR
Ancien P4G remboursé par Asus : ASUS G53JW-SZ105V

#18
BlamM

BlamM

    En attente de Visa

  • Membre
  • 61 messages

Salut, bon un formatage, un repast, pas de souci.

Je suis a 72°C en jouant à world of tank.

Effectivement j'avais une pâte un peu sèche sur un des deux processeurs (i7 ou 570m je sais plus), un peu de poussières mais sans plus, plus de peur que de mal.

Merci à vous.

Good Lag & Have Fuck !!


  • 0
P4G : MSI GT780DX-644FR
Ancien P4G remboursé par Asus : ASUS G53JW-SZ105V

#19
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Cool, même températures gpu sur le même jeux ;), t'as récupéré 20° c'est énorme!


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)