Aller au contenu

Change
Photo

Rétroéclairage Se Coupe Sur Écran Medion


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Pitor

Pitor

    Petit Geek

  • Membre
  • 520 messages

Bonjour à tous,

 

J'ai mon P4G MEDION Erazer x6823 depuis le 25/03/2013 et aucun problème avec jusqu'à peu. En effet, depuis quelques semaines déjà, quand mon pc est allumé et que je suis dessus, le rétroéclairage de l'écran s'étend aléatoirement.

 

C'est assez bizarre et vraiment aléatoire, que je sois sur n'importe quel programme à un moment ou a un autre (3 secondes à 1h) le rétroéclairage de mon écran s'éteint et uniquement le rétroéclairage (je devine encore très légérement l'image). Le seul moyen de le faire réapparaître semble d'"actualiser" l'écran : fermer et rouvrir le pc, brancher un autre écran, ... Cliquer, bouger la souris ou utiliser le clavier ne sert à rien.

 

Cependant si je branche un autre écran, aucun soucis sur cet autre écran (c'est d'ailleurs comme ça que j'utilise mon pc depuis 2 semaines).

 

Donc mon portable n'est plus vraiment portable ...

 

J'ai essayé de remettre mon pc en paramètre d'usine et après ça je n'ai plus eu de problème pendant une semaine puis c'est revenu ...

 

Des idées ?... Matériel ou logiciel ?... Juste une pièce à changer ou tout l'écran ?..

 

 

Merci d'avance.

Bonne journée !


  • 0

P4G: Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate

 

 

Freebox : mini_683444Dbitinternet.jpg


#2
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages

Bonsoir,

Alors ton problème m'a tout l'air d'une nappe de rétroéclairage qui a des faux contacts.  Il faut que tu démontes la réglette en haut du clavier (ou il y a les hauts parleurs) et suivre la ou les nappes qui sortent de la charnière d'écran. Débranches et souffle sur les fiches mâles et femelles qui vont sur la carte mère puis rebranches.

 

SI c'est pas efficace alors c'est du coté écran que ça *part sur zone anatomique suspendue* :

Normalement tu dois trouver deux circuits distincts :

 

LG%20LED.jpg

 

Sur la grosse réglette (en haut sur l'image) touches surtout pas c'est très fragile c'est la carte du lcd, par contres en bas il y a une petite nappe (fléchée) normalement c'est le rétroéclairage led. Normalement elle doit être branchée quelque part (peut être sur la grosse réglette, fait de même que sur la carte mère.

 

J'ai déjà eu le cas sur un ipad 2 que j'ai réparé (une belle *oups, j'ai marché dedans !* à ouvrir avec un sèche cheveux et lime à ongles en acier mais avec de la patience ça se fait tranquille sur se modèle) : écran et rétroéclairage ne marchaient plus après chute, j'ai fait glisser l'écran entre deux doigts un coté écran pour pas le casser et l'autre contre la carte commande dans l'angle tout le long de la réglette et après ça a été le miracle..... Donc pour ton pc du coté des led, passes le doigt avec une très légère pression tout le long de la nappe led. Débrancher-rebrancher la nappe d'écran sur la carte mère n'avait eu aucun effet

 

PS : si tu as trouvé des sites ou en cas de clignotement il faut changer l’écran, faut pas les croire, l'époque des écrans à néons (c'est les mêmes néons que ceux décoratifs pour tour) qui clignotent ou virent au rose avant de mourir c'est fini, les led ne clignotent pas avant de mourir, elles perdent progressivement de la luminosité jusqu’à ne plus éclairer du tout mais avant de griller des led d'écran il faut s'en servir beaucoup beaucoup beaucoup....


Modifié par toto63, 07 février 2015 - 19:21.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#3
Pitor

Pitor

    Petit Geek

  • Membre
  • 520 messages

Bonjour,

 

Dans un premier temps merci pour ta réponse très détaillée et désolé de ne pas avoir répondu plus tôt, j'avais des problèmes avec ma voiture (vraiment pas de chance en ce moment ^^) donc j'avais un peu laissé de côté mon pc.

 

Je viens d'essayer de débrancher le fiche de l'écran sous la réglette au dessus du clavier et le problème persiste.

 

De même avec la fiche du rétroéclairage, j'ai pas trop toucher puisqu'elle est au même endroit que la carte LCD mais j'ai soufflé un peu et exercé une petite pression mais rien ne change ...

 

Par contre j'ai remarqué que juste avant que le rétroéclairage s'éteigne, il y a un bruit derrière l'écran qui ressemble à celui d'un moustique et il devient de plus en plus fort et c'est là que quelque secondes plus tard le rétroéclairage s'éteint.

 

J'ai aussi remarqué qu'il n'y a pas ce soucis quand je suis dans le bios. Je me suis dit que c'était surement lié au fait que la luminosité y est très faible. J'ai donc allumé l'ordinateur en mettant la luminosité de l'écran au minimum. Et là BINGO il n'a pas l'air d'y avoir le problème !..

 

Une solution ? Personnellement je ne suis pas assez qualifié en écrans pour savoir quoi faire...


  • 0

P4G: Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate

 

 

Freebox : mini_683444Dbitinternet.jpg


#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Salut,

C'est la carte inveter à changer. Tu prix en trouver sur eBay.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Pitor

Pitor

    Petit Geek

  • Membre
  • 520 messages

Ah super c'est déjà pas un écran entier à racheter ! :)

 

Par contre ce genre de carte est spécifique à chaque type d'écran ? J'ai essayé de cherché sur Ebay mais je ne trouve rien pour écran de Medion Erazer x6823 ou encore pour MSI GT60 (qui est très semblable).

 

PS : mon écran est un AUO B156HTN01.0


Modifié par Pitor, 16 février 2015 - 10:38.

  • 0

P4G: Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate

 

 

Freebox : mini_683444Dbitinternet.jpg


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ah mais c'est un ecran led. Dans ce cas c'est l'écran qu'il faut changer.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)