Aller au contenu

Change
Photo

Pc Branché Pas En Charge


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
linkdu59

linkdu59

    Touriste

  • Membre
  • 253 messages
  • LocalisationLille

Bonjour,

 

Je sollicite aujourd'hui la communauté P4G suite à un problème sur mon msi ge60 avec la batterie "branchée, pas en charge". En gros, si je suis sur secteur l'énergie dans ma batterie ne baisse pas mais elle ne se recharge pas non plus ! :(

 

Ce n'est pas dû au taux d'usure de ma batterie qui n'est que de 12% selon HWMonitor.

 

J'ai donc effectué différentes manipulations : - enlever la batterie sur secteur pc allumé et remettre.

- éteindre le pc, le débrancher, enlever la batterie, et rester appuyé sur le bouton ON/OFF du pc 25 secondes puis tout remettre et allumer.

 

 

Mais rien n'y fait, j'avoue avoir du mal à comprendre :)

 

C'est peut-être dû qu'elle est chargée à 97% et que mon pc trouve inutile de la recharger à telle pourcentage.

 

Merci d'avance pour vos réponses,

linkdu59.


Modifié par linkdu59, 31 janvier 2015 - 10:22.

  • 0
P4G : Msi Ge60 Onc 263-fr - Config : I5-3210m - 8Go DDR3 - [i]Nvidia Gt650m 2go DDR5 - HDD 500Gb 7200 rpm - 1366x768 15,6"[/

Souris : R.A.T 7
Casque : Siberia V2 Frost Blue edition

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Salut,

Ça ressemble à un problème de chargeur.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
linkdu59

linkdu59

    Touriste

  • Membre
  • 253 messages
  • LocalisationLille

Si j'enlève ma batterie et que je laisse le chargeur branché, l'ordinateur fonctionne parfaitement et ne s'éteint pas.

 

(j'ai mon pc depuis plus de 2 ans donc le chargeur n'est plus sous garantie).


Modifié par linkdu59, 31 janvier 2015 - 10:32.

  • 0
P4G : Msi Ge60 Onc 263-fr - Config : I5-3210m - 8Go DDR3 - [i]Nvidia Gt650m 2go DDR5 - HDD 500Gb 7200 rpm - 1366x768 15,6"[/

Souris : R.A.T 7
Casque : Siberia V2 Frost Blue edition

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
J'ai déjà eu le cas d'un chargeur semi hs. Suffisament de puissance pour alimenter le pc mais pas pour charger la batterie en même temps.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
linkdu59

linkdu59

    Touriste

  • Membre
  • 253 messages
  • LocalisationLille

http://portables4gam...-batterie-a-97/

 

 

F1SCH3TT3

"La batterie ne se met à charger qu'à partir d'un certain niveau, 95% si mes souvenirs sont bons. ;)"

 

C'est sûrement la solution je teste :)


Bingo ! J'ai vidé un peu la batterie jusqu'à 93%, je rebranche, et là "chargé, en charge" !


  • 0
P4G : Msi Ge60 Onc 263-fr - Config : I5-3210m - 8Go DDR3 - [i]Nvidia Gt650m 2go DDR5 - HDD 500Gb 7200 rpm - 1366x768 15,6"[/

Souris : R.A.T 7
Casque : Siberia V2 Frost Blue edition

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Étrange quand même. Tous mes pc chargent à 100% et coupe la charge. Mais brancher à 97% elle se recharge jusqu'à 100% et s'arrête.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Sur mon GT60 c'est pareil vers les 97% il ne charge plus ça dépends des fois.


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ça doit être propre à msi.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Ca charge à 100%, puis ça ne charge plus la batterie avant de redescendre à 95%.


  • 0

#10
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Exactement ! 95% est le palier de mise en charge . c'est la même chose sur mon rog.


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#11
zares

zares

    En transit

  • Membre
  • 111 messages

Personnellement, sur mon Gs60 le palier est a 90%. Est-ce modifiable d'ailleurs ?


  • 0

P4G: GS60 2QE Ghost Pro - 970m - 4720HQ - 8Go Ram - 128Go SSD - 1To - Killer Network Band 

Accessoires : souris kone[+] - tapis steelseries (6euros)


#12
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Idem sur mon ancien portable, le PC ne chargeait pas si je le branchait au dessus 95%


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#13
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

c'est tout à fait normale ! sur les pc portable récents, la batterie ne se recharge pas si elle > à 95%


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)