Aller au contenu

Change
Photo

Est Ce La Fin De Ma 680M ?


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

salut tout le monde !

 

j'ai actuellement (enfin depuis plusieurs mois) un problème avec ma gtx 680m. Au début tout allait bien, mais depuis environ 6 mois a chaque fois que je lance un jeu je suis obligé de contrôler manuellement les ventilos (sonde de température hs ?) et même parfois ma carte graphique n'est pas reconnu par windows et je suis donc obligé de redémarrer mon pc pour qu'il la reconnaisse, ce qui particulièrement *où sont les... trop tard...*.

Et Comme ci tout ça ne suffisait pas, depuis une semaine, impossible de lancer un jeu ou même Geforce expérience, j'ai le droit à un beau :

"Le pilote d'affichage ne répondait plus et a été récupéré. Le pilote d'affiche NVIDIA windows Kernel mode driver, version 347.09 ne répondait plus."

 

Que dois je faire ?

 

merci.

 

cordialement,

Valdu95


  • 0

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#2
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Hum, y a un truc de pas normal en tout cas ...

as tu fait un petit reformatage windows ?


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#3
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

Non rien du tout


  • 0

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#4
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

test ça pour commencer ;)

Peut être un windows devenu instable avec le temps ..


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#5
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

donc tu me conseilles de faire une réinstalle propre de windows ?


  • 0

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#6
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Oui, pour commencer ;)


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#7
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

OK je vais voir ca.

Merci


  • 0

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#8
big_ratbit

big_ratbit

    Newbie

  • Membre
  • 435 messages
  • LocalisationMontréal

Perso, cela m'est arriver, il y a peu de temps..une chance pour toi :)

 

J'ai tout demonté .... valider les branchements !

 

Remontage !

 

Et hop comme sur des roulettes !!

Si tu te sens pas de faire le demontage, tu peux en effet commencer par reinstaller windob !

See ya ! :slt:


  • 0

DELL XPS 1710 (RIP) / DELL XPS 1730 (RIP) / Alienware M17x (RIP)
Alienware M18x - i7 2820QM - 4 Go 1333Mhz -SSD OCZ II- SLI 580 GTX (RIP)
Alienware M18x R2 - I7 3820QM - 8go HYper X - OCZ vertex 2 (OS) SSD 830 256Go (GAME) - SLI 680 GTX (RIP)
Alienware M18R2 -I7 3840qm - 6go - OCZ 120 Go 2 SSD 830 256Go  - SLI 680 GTX 

En attente : Alienware 17 - I7 4980HQ - 16Go - SSD128+1To -980M GTX

Alienware 15 4710 HQ 16 Go SSD 512 Go + 1 to Ecran UHD 980M GTX

En attente des 1080 GTX :D

 


#9
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

quand tu dis démonté, c'est totalement ? t'as du faire un repast ?


  • 0

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#10
big_ratbit

big_ratbit

    Newbie

  • Membre
  • 435 messages
  • LocalisationMontréal

Yep completement ! Yep repast !


  • 0

DELL XPS 1710 (RIP) / DELL XPS 1730 (RIP) / Alienware M17x (RIP)
Alienware M18x - i7 2820QM - 4 Go 1333Mhz -SSD OCZ II- SLI 580 GTX (RIP)
Alienware M18x R2 - I7 3820QM - 8go HYper X - OCZ vertex 2 (OS) SSD 830 256Go (GAME) - SLI 680 GTX (RIP)
Alienware M18R2 -I7 3840qm - 6go - OCZ 120 Go 2 SSD 830 256Go  - SLI 680 GTX 

En attente : Alienware 17 - I7 4980HQ - 16Go - SSD128+1To -980M GTX

Alienware 15 4710 HQ 16 Go SSD 512 Go + 1 to Ecran UHD 980M GTX

En attente des 1080 GTX :D

 


#11
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

Dac  ;)

Une pâte thermique conseiller ? j'ai actuellement de l'artic silver 5


  • 0

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#12
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Pas besoin de mieux, selon moi ;)


Modifié par predator, 29 janvier 2015 - 20:03.

  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#13
big_ratbit

big_ratbit

    Newbie

  • Membre
  • 435 messages
  • LocalisationMontréal

Dac  ;)

Une pâte thermique conseiller ? j'ai actuellement de l'artic silver 5

Yep la meme :)


  • 0

DELL XPS 1710 (RIP) / DELL XPS 1730 (RIP) / Alienware M17x (RIP)
Alienware M18x - i7 2820QM - 4 Go 1333Mhz -SSD OCZ II- SLI 580 GTX (RIP)
Alienware M18x R2 - I7 3820QM - 8go HYper X - OCZ vertex 2 (OS) SSD 830 256Go (GAME) - SLI 680 GTX (RIP)
Alienware M18R2 -I7 3840qm - 6go - OCZ 120 Go 2 SSD 830 256Go  - SLI 680 GTX 

En attente : Alienware 17 - I7 4980HQ - 16Go - SSD128+1To -980M GTX

Alienware 15 4710 HQ 16 Go SSD 512 Go + 1 to Ecran UHD 980M GTX

En attente des 1080 GTX :D

 


#14
Deviljean

Deviljean

    En transit

  • Membre
  • 136 messages

Euh moi ça me l'a fait avec les derniers driver nvidia sur ma 680.

 

Exactement le même problème (à part pour le ventilateur).

 

J'ai juste réinstaller des drivers un peu moins récents et tout remarche parfaitement.

 

Mais sinon pareil :

-impossible de lancer le geforce experience

-carte non détectée dans le gestionnaire de périphériques

-"le driver de mes *Zones suspendues anatomiquement parlant* a été perdu puis a été retrouvé"


Modifié par Deviljean, 02 février 2015 - 22:39.

  • 0

Tour: Antec P182 - RampageExtreme - Q9550 - 4GoPC12800 - CX HD7970 - Vertex2 120Go - Velociraptor 300Go - Seagate 500Go - Alim Corsair 1000W

P4G's:  MSI - 17"FHD - i52430 - 8Go 1333Mhz- GTX560M - HDD 750 Go

 

P170EM  - i73820 OEM  - Corsair 8go 12800 - GTX 680M - RAID 0 Samsumg 840 pro 256 - Intel 6300 - SATA caddy avec Samsung 250 Go

 

P771ZM (commandé le 02/02/2015 chez Clevo Extreme Gaming) - i7 4790T - Kingston 16go PC15000 - GTX 980M - Samsung 850 pro 512 - Atheros Killer AC

 

 

 


#15
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

je viens de faire le repast (je n'ai pas encore fait la reinstall) et mauvaise nouvelle, elle n'est carrément plus reconnue ! plus de geforce experience au démarrage et dans gestionnaire de périphérique il y a juste la HD 4000  :(


  • 0

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#16
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

Qu'est ce que je dois faire ?


  • 0

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#17
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Reinstaller Windows...pour commencer >>>predator


  • 1

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#18
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

Ok j'attends ce week end pour le faire.

Merci


  • 0

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#19
valdu95

valdu95

    En attente de Visa

  • Membre
  • 85 messages

Réinstallation faite, et j'ai refait le repast (a mon avis je n'avais pas mis assez de pâte thermique) et tout est redevenu comme avant.

Merci de m'avoir aidé.

 

Bonne continuation !


  • 1

Alienware M17x R4 / i7 3630QM / 6 go ram / GTX 680M /SSD Samsung 840 pro 256go + HDD 500 go


#20
big_ratbit

big_ratbit

    Newbie

  • Membre
  • 435 messages
  • LocalisationMontréal

Super !


  • 0

DELL XPS 1710 (RIP) / DELL XPS 1730 (RIP) / Alienware M17x (RIP)
Alienware M18x - i7 2820QM - 4 Go 1333Mhz -SSD OCZ II- SLI 580 GTX (RIP)
Alienware M18x R2 - I7 3820QM - 8go HYper X - OCZ vertex 2 (OS) SSD 830 256Go (GAME) - SLI 680 GTX (RIP)
Alienware M18R2 -I7 3840qm - 6go - OCZ 120 Go 2 SSD 830 256Go  - SLI 680 GTX 

En attente : Alienware 17 - I7 4980HQ - 16Go - SSD128+1To -980M GTX

Alienware 15 4710 HQ 16 Go SSD 512 Go + 1 to Ecran UHD 980M GTX

En attente des 1080 GTX :D

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)