Aller au contenu

Change
Photo

Questions Au Sujet D'un Core 2 Duo Plutôt Lent...


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages

Bonjour à tous et bonne année :)

 

Je viens de récupérer une vielle config sur base de core 2 duo avec 2 go de ram une vielle gtx...

 

Ma question concerne le cpu et les cpu en général est il possible qu'un cpu avec le temps s'use et offre moins de performances ?

 

Comme un moteur par exemple un 1.6l vtec 160cv fera ses 160cv a l'achat mais 20 ans plus tard et 300000km plus tard il en aura perdu même si il fonctionnera toujours bien.

 

Je pose cette question car le pc est très très lent l'installation de windows 7 à pris un temps fou je me suis dis que quelque chose doit être mal en point. Je pense tout d'abord au disque dur qui pourrais être lent vu l'antiquité de ce dernier, mais aussi le lecteur cd qui lit le cd d'installation car en fait il est surtout très lent a lancer le cd de windows j'ai jamais vu ça même ma config en p4 3ghz est une bête de course à côté ^^

 

Donc voila avant d'investir dans un disque dur plus rapide et un nouveau lecteur graveur, J'aimerais savoir si le cpu pourrait être fatigué car pour moi un cpu soit il marche à 100% ou soit il ne fonctionne pas du tout. 

Donc ma question est est-ce possible qu'un cpu fonctionne mais soit à la ramasse et n'a plus sa puissance de calcul qu'il avais autrefois?

 

Merci d'avance.


  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#2
NOBULL

NOBULL

    Touriste

  • Membre
  • 285 messages
deja le model de ton core 2duo series 5xx/6xxx/7xx ou 8xx les +performants (e8400/e8500)

jamais eu le cas avec des core 2 duo =l usure! apres ce qui lache le plus souvent ce sont les cartes meres , disques durs ,l alimentation dans le temps.(apres la vitesse de ton disque dur =7200/5400tr/minutes?)
ton lecteur/graveur arrive t il a lire correctement ton dvd?

ta copie de sauvegarde de ton windows est-elle bonne! (rayures! etat du dvd?)et quelle version?

car certe a l installation d un seven ou 8 ca peux mettre un peu de temps au demarrage/amorcage du windows
mais quand meme pas plus 30 minutes!(perso j ai jamais eu le cas!)

apres si tu penses racheter du materiel pour gagner de la rapidite evite disque dur , par plutot pour un ssd
120/128go pour y mettre ton windows et garde ton disque dur pour du stockage.

apres celui ci peut etre defectueux! teste le avec logiciel gratuit=crystalDiskinfo.(en le mettant dans un autre pc voir un boitier usb2/3!)

voila les quelques pistes si ca peux t aider et je pense que d autres suivront sur ce forum d entraide.

Modifié par NOBULL, 05 janvier 2015 - 20:55.

  • 0

#3
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages

Bonsoir,

Un CPU ne présente pas de signe d'usure comme un moteur (tout comme toute puce électronique). Un CPU est prévu pour fonctionner 30 ans h 24 à fond (avec une température normale cela va de soi et sans oc/ov). Par contre ce qui est autour peut s’user : carte mère : les condensateurs de lissage, étages d'alimentation et peu à peu artfatcs, plantages et cie....

 

Pour remplacer ton disque dur, oui effectivement pars sur un petit SSD de 128 Go :

http://www.tomshardw...50,1-55198.html

Pour une cinquantaine d'€ tu en trouves :

http://www.materiel....0-go-87611.html

Cela suffira largement pour l'os.

 

Pour la longueur de l'installation, cela peut venir du modèle de lecteur, si il est un peu ancien... et faut pas oublier les os ont pris du poids.... entre XP qui tient sur un CD de 700 Mo et un windows 7/8 à 3 ou 4 Go l'iso.....

Changer le lecteur.. perso suis pas trop pour..si il marche et aujourd'hui... le lecteur est quasi décoratif (sauf si c'est pour un mediacenter avec lecture de DVD.. et encore si ils sautent pas....), le prix du lecteur fera la moitié du disque dur de données ^^


Modifié par toto63, 05 janvier 2015 - 21:01.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#4
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages

Bonjour et merci pour vos réponses. Donc oui mon cd windows est bon, le lecteur je vais en mettre un autre que j'ai dans une tour et qui marche bien. Le disque dur je ne connais pas sa vitesse malheureusement mais ça doit être un 5400 tours min.

 

Oui après je pensais prendre un ssd évidemment mais qu'une fois étant sur et certain que le pc fonctionne bien.

 

Le cpu est un core 2 duo e6850 3ghz sur une carte mère asus p5ne sli épaulés par 2go de ram corsair en ddr2 800mhz et une 8600gt.

J'ai nettoyé le cpu et re appliquer de la pâte thermique dessus ça ne lui fera pas de mal.

 

Ps: La je suis en train d'installer ubuntu pour tester et à l'endroit ou il va formater le hdd ça a l'air d'avoir planté la souris ne répond plus rien...

Après avoir re tester d'installer ubuntu le pc a rebooté tout seul...

Donc pc qui plante et qui reboote tout seul je pense que la carte mère ou le cpu ont un pépin non ?

Demain je testerais windows7.


Modifié par thomasfigue, 05 janvier 2015 - 21:23.

  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#5
NOBULL

NOBULL

    Touriste

  • Membre
  • 285 messages
(re) core 2duo e6850 (3ghz/4mo cache/1333fsb) deja eu ce type de processeur,deja installe dessus seven, tres bon cpu.sinon est-il bien reconnu a sa bonne frequence de fonctionnement ds le bios de la carte mere!

vu ton plantage,pense plutot que ton soucis c est ton disque dur! secteurs defectueux a la clef!(mon avis
au vu de ton explication!) apres ta carte mere (regarde si y a pas des composants gonfles ou crames!)

ton cas de rebootage suite a l installation d un windows mais deja arrive, apres test, la cause disque dur
ayant des secteurs defectueux ne pouvait pas finir fin de l installation du windows.

cablages (sata ou ide!) a changer/verifier! + voir entres maitre/esclave la disposition entre cd/dd!

et aussi donne nous reference de ton alimentation , elle aussi peut avoir son role a jouer!(delivre pas assez de courant!voir mauvais contacts...)

pour ta carte mere apparament sur un forum,connaissance bug avec souris razzer copperhead! bios a mettre a jour de la carte mere! defois si tu as une razer!

et vraiment dernier ressort voir les bios correctifs pour ta carte mere! mais a tes risques et perils!

http://www.asus.com/...pDesk_Download/

voila les dernieres pistes...

Modifié par NOBULL, 06 janvier 2015 - 00:22.

  • 0

#6
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages

Oui le cpu est à la bonne fréquence à 3ghz. Ok je vais voir pour le hdd mais je l'avais sur un autre pc et il marchais bien donc je ne pensais pas que ça venais de la. 

Je vais regarder ma carte mère aussi comme tu dis.

L'alim est une advance pourrie... Peut être devrais-je tester avec une autre alim que j'ai et qui fonctionne.

 

Je vais regarder ça ce soir pour voir si je peut récupérer cette config elle sera toujours mieux que mon p4 3ghz pour de la bureautique ça suffit amplement avec un ssd.

 

Merci pour ton aide :)


  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#7
NOBULL

NOBULL

    Touriste

  • Membre
  • 285 messages
core2duo gtx860+ssd et un peu de memoires en plus de tes 2go (2/4de+!) tu pourras deja taquiner quelques jeux, evidement en mode graphique bas/moyen.

infos=si tu veux jouer va voir pour infos les offres chez amazon les cartes videos version reconditionnement chez eux (6850/6870/7950..pour 60a90e! si apres test elles ne font pas l affaire chez eux ils remboursent direct!)et alimentation enermax naxn 450w(30/35e) tres bonne alimentation.(testes sur des jeux=nikel! elles ont 2*pciex 6.)aussi cheres que les noname/advance et bien meilleur securite/prix/perf!

Modifié par NOBULL, 06 janvier 2015 - 20:00.

  • 0

#8
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages

Oui c'est ce que je me disais un core 2 duo épaulé d'un gpu correct on doit pouvoir jouer un peut. Je viens de vendre ma config desktop car je ne jouais plus trop mais c'est clair que les gpu reconditionés ont l'air d'être un bon plan. Merci du tuyau :)

 

Pour les alims j'ai toujours mis des corsair je sais pas je les aime bien.

Je viens de rentrer du taff et je vais tester la config avec une autre alim car ça plante la souris est figée etc...

On verra bien ce que ça donne. 

Et aussi dans les symptômes le pc 2 fois sur 5 quand je l'allume il n'y a pas d'image a l'écran et le lecteur avec le cd n'a pas l'air de se lancer donc peut être l'alim *part sur zone anatomique suspendue*.

Et il me marque aussi en erreur quand il s'allume: cmos checksum je sais pas trop ce que ça veut dire.

 

Ps: le pc je viens de retirer une barrette de ram pour tester et la l'installation d'ubuntu s'est lancée et n'a pas planté pour l'instant donc j'attends et je verrais bien mais peut être mon soucis de plantage viens de la ram à voir.

 

Ubuntu est installé et je viens de voir un truc sur les vielles cartes mères comme celle la la disposition des barrettes de ram ont l'air différentes des nouvelles. Sur les nouvelles si on met un kit de 2 barrettes on les places 1 sur le premier et l'autre sur celui de la même couleur donc on saute un slot. Sur le manuel de cette carte mère que j'ai trouvé sur le net c'est pas pareil on met les deux cote à cote. 

La ram étais mise comme sur les nouvelles configs, j'ai enlevé une barrette l'os s'est installé et pas de plantage rien, une fois installé j'ai remis la barrette mais en la mettant cette fois ci à côté de l'autre comme stipulé sur la notice et la le pc boot bien sous ubuntu pas de plantage rien donc à priori ça marche :)

Demain j'installe windows 7 et on verra si tout fonctionne bien: petit stress cpu test de jeu etc... 

Maintenant un petit clear cmos va lui faire du bien je pense et on verra.

Merci pour vôtre aide :) 


Modifié par thomasfigue, 06 janvier 2015 - 18:42.

  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#9
NOBULL

NOBULL

    Touriste

  • Membre
  • 285 messages
cmos checksum=ta pile de ta carte mere est hs=elle ne conserve plus en memoire le reglage de ton bios

ram ca peut arriver mais si soucis tu aurais erreur ecran bleu...(c est le +souvent le symptome detecte pour la ram!)

la disposition des ram sur les cartes c est rare que ca gene pour installer windows , a part si tu as une tres vieille carte mere de +10ans!

Modifié par NOBULL, 06 janvier 2015 - 20:01.

  • 0

#10
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages

Ouais j'ai vu ça pour le cmos, je vais commencer par un clear cmos et je la changerais si il faut.

C'est bizarre avec la disposition des ram comme c'étais à chaque fois pendant l'installation de windows ou ubuntu ça plantais. 

Du coup je me suis dis pareil j'ai une barrette de morte j'en ai enlevé une et la ça à marché niquel. 

J'ai regardé le manuel de la cm et j'ai vu que la disposition de la ram différé des cartes mères que j'avais eu récemment donc c'est pour ça que ça ne ma pas choqué au premier abord.

Donc une fois l'os installé j'ai remis la barrette de ram que j'avais enlevé comme stipulé sur le manuel et ubuntu boot bien et ne plante pas donc j'imagine que ç'est bon.

Demain j'installe windows 7 puis je verrais bien.


  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#11
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

NOBULL bien vouloir prendre connaissance de ton avertissement et agir en conséquence. Merci d'avance


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#12
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages

Bon ben après changement de la pile de bios et mise en place de la ram comme il le faut, plus aucun soucis et ce core 2 duo fonctionne parfaitement sous windows 7.

Merci de vôtre aide :)


  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#13
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Ton disque dur est un 5400 tr/min ou 7200 tr/min ?

2 gb de ram sur W7 c'est tendu, au taff j'ai reformaté 3/4 tours pour un client récemment, et 2 gb de ram c'est légé. On a trouvé de la ram qui trainait pour les passer à 4, et ça allait déjà mieux. Après, des DD plus récent aurait été pas du luxe, mais bon le but était de relancer de veille tour pour pas cher.


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#14
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages

Le dd je ne sais pas je l'ai récupéré au grenier ^^ mais 2go ça va pour une utilisation style internet après 4go restent un minimum bien entendu ^^


  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)