Aller au contenu

Change
Photo

Problème Audio


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
hager

hager

    En attente de Visa

  • Membre
  • 4 messages

Bonjour,

 

Heureux possesseur depuis plus de 2 ans d'un G53SW, ce dernier me pose un problème audio que je n'arrive pas à résoudre.

 

Je suis dans l'obligation de brancher des écouteurs sur la prise jack pour obtenir du son à travers les enceintes du portable.

 

Si je débranche les écouteurs, plus de son du tout.

 

Après quelques recherches, j'en arrive à me demander s'il existe une solution autre que le retour chez le SAV (surtout que la garantie est terminée).

 

Je vous laisse réfléchir, merci d'avance.

 

Et bonnes fêtes à tous!


  • 0

#2
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Essaie de voir du côté des pilotes realtek audio (desinstalle et réinstalle les) cela m'était arrivé sur mon g53 aussi je l'avais résolu comme ça
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#3
hager

hager

    En attente de Visa

  • Membre
  • 4 messages

Merci pour ta réponse,

 

Malheureusement, j'ai déjà procédé à une désinstallation pour des pilotes récents(2.75) et cela n'a rien changé.

 

Cordialement 


  • 0

#4
NOBULL

NOBULL

    Touriste

  • Membre
  • 285 messages
autre solution une re-installation propre de ton windows avec les pilotes d origines et tu testes!

eventuellement change de windows, pour tester passe sur un 8.1 ! si ca peux resoudre ton probleme!

Modifié par NOBULL, 06 janvier 2015 - 00:02.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)