Aller au contenu

Change
Photo

Prise Terre, Problèmes De Son Et Matos Informatique


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Bonjour !

 

Bon, je viens d'apprendre qu'il faut brancher son matos informatique à la terre (apparemment)...

 

En mars j'avais acheté un micro (SE2200a IIC) et une interface audio USB (M-audio M-track plus) histoire d'avoir un meilleur home studio "portable".
Je bosse aux USA, je retourne en France visiter ma famille durant l'été et là, stupeur, il y a un horrible bruit de fond provenant du micro. Impossible de savoir d'où cela provient, mais quelques fois le son disparait au petit bonheur la chance (à force de brancher, débrancher...).
Retour aux USA : aucun problème...Je passe avec mon micro dans un magasin de musique, au cas où, et j’apprends qu'il y a une histoire de parasites selon si on est branché à la terre ou non.

 

Je suis de retour en France pour Noël et, évidement, le bruit de fond est de retour... :coolfuck:

Déjà que j'avais un peu de mal avec l'informatique, là si on rajoute l'électricité, je sens que ça va être la fête.

Bref, le problème vient bien de la prise (qui n'est pas reliée à la terre) : si je débranche tout, aucun problème, mais si le moindre truc dépendant de l'électricité (même l'écran) se retrouve branché au portable, le son du micro *part sur zone anatomique suspendue*.

Je tiens à préciser que je n'avais aucun problème quand j'utilisais un micro USB.

 

Options :

1) Rejouer au petit bonheur la chance jusqu'à ce que le son redevienne normal.

2) Utiliser des rallonges jusqu'à la prise de la salle de bain (histoire que tout le monde qui passe dans le couloir se prenne les pieds dans les câbles et fassent tomber tout mon matos).

3) ????...Des idées ?...

Si je branche un adaptateur "deux trous"/terre, ça peut marcher ? C'est ce que j'ai dans mon appartement aux USA, et ça marche...Mais bon, allez savoir si les choses ne sont pas différentes en France. Là j'utilise une multiprise branchée au mur, laquelle possède des prises "2 trous + terre", ça n'a pas réglé le problème...

Au passage j'ai fait quelques recherches sur le net : d'après ce que j'ai compris le matos informatique se doit d'être branché à une prise terre, sinon :tetedemort: ...Bon, moi j'ai toujours utilisé cette prise dans ma chambre, et jusqu'à présent aucun matos grillé/flingué, et ce depuis 10 ans au moins.

 


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Il existe des filtre que tu rajoute dans les prises pour virer les parasites. Je ne sais pas ce que ça vaut pour du matos audio, mais sur mon matériel de labo qui est ultra sensible, ça fait des miracles.


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#3
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Ok, merci ! Je ne connais pas du tout : ils s'appellent comment ces filtres, ça s’achète où ?


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#4
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Je pense que ça s'appelle simplement un filtre pour prise électrique. Après, je crois que tu peux en trouver dans à peu près toutes les enseignes de bricolage.


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#5
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Ok, je vais aller voir ça. Merci ! :)


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)