Aller au contenu

Change

Les jeux et windows 7 (64 bits)


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

#1
Guest_oyox_*

Guest_oyox_*
  • Visiteurs
Bonjour,

avez vous eu des problemes pour lancer vos jeux sur windows 7 (64 bits) ?

car sur mon Tosh X500-114, j'installe mon premier jeu (EndWar) et vlan manque fichier .dll :gne:

Si c'est pareil pour tous les jeux, windows 7 c'est pas cool :eyes:
  • 0

#2
Guest_Tahngarth_*

Guest_Tahngarth_*
  • Visiteurs
Perso, j'ai aucun problemes ;) (mais je n ai pas testé EndWar)
  • 0

#3
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
crysis need for speed undercover marche nickel je dois encore installer oblivion stalker et risen je te dirai si ça va.
  • 0
retour à l alienware m17x r2 full alu

#4
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Non, pas de problèmes (mais je n ai pas testé EndWar) avec Dragon Age, Crysis (les 3), NFS Shift, Dirt 2, Resident Evil 5, etc...
Le seul problème survenu avec Seven était avec Daemon Tools (résolu), voir topic si intéressé ici : http://portables4gam...pic.php?id=4470
Bonne journée :)
  • 0

#5
Guest_Jah-Ka-L_*

Guest_Jah-Ka-L_*
  • Visiteurs
Hello, c'est parce que t'a pas direct x à jour l'ami that's it.
(les fichier dll manquants sont généralement ceux de direct x ou alors faut réinstaller le jeux, mais je pense ne pas avoir tort)

Ps: omadessalla : quand tu dit Crysis (les 3) par 3 du veut dire Crysis Wars ou j'ai rater le coche? :huh:

Modifié par Jah-Ka-L, 11 décembre 2009 - 14:59.

  • 0

#6
Guest_oyox_*

Guest_oyox_*
  • Visiteurs
J'ai fais DXdiag et il me mets que j'ai directX 11.
C'est une mise à jour de DX11 que je dois installer ?
Si oui ou je peux la trouver ?
Merci ;)

Modifié par oyox, 11 décembre 2009 - 15:59.

  • 0

#7
Guest_Jah-Ka-L_*

Guest_Jah-Ka-L_*
  • Visiteurs
yop,
Pour directx, si je me souvient bien:
Installer la dernière version directx 09.c et ensuite directx Vers. 11 (Histoire d'être complet niveau fichier .dll)
Si je me trompe la team viendra rectifier le tir :cool:
  • 0

#8
Blademael

Blademael

    Geek confirmé

  • Membre
  • 1 078 messages
  • LocalisationProvince of Québec
C'est bizarre, car les jeux qui ont besoin de DirectX, normallement l'installe et/ou font la vérification si il est installé et poursuivent l'installation par la suite...

Perso j'ai pas eu de probleme avec tous les jeux que j'ai installé sous vista, fonctionnent encore suite a la mise a jour a 7, meme les jeux qui commence a etre vieux (cod4)

Regarde sur le cd/dvd de ton jeu si il y a un dossier directx et essait de réinstaller DX a partir de la

Modifié par Blademael, 11 décembre 2009 - 18:22.

  • 0

ASUS Rog G750JH Intel I7-4700HQ Haswell 16GB 750GB+256GB SSD 17.3IN FHD GTX780M 4G BD WIN8/rat 7/G35

 


#9
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Perso' j'ai pu installer titan quest et son extension, crysis, aoe III, Mirror's edge, Bioshock, Sacred 2, prototype et tout pleins de démos sans aucun problème :D
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#10
Guest_Ikki~Roi~Du~Vent_*

Guest_Ikki~Roi~Du~Vent_*
  • Visiteurs
J'ai eu aucun probleme sauf sur le call of juarez ! le jeu s'arrête après 2 min .
  • 0

#11
Guest_Jah-Ka-L_*

Guest_Jah-Ka-L_*
  • Visiteurs
oyox,
Ton problème est t'il résolu et si oui grâce a quoi ?
(Pour éviter les post futur dû au même problème)
  • 0

#12
Guest_stikyC3_*

Guest_stikyC3_*
  • Visiteurs
No prob pour moi ! ;)
  • 0

#13
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Aucun problème sur aucun sur seven ultimate 64 bits tout tourne
  • 0
retour à l alienware m17x r2 full alu

#14
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages
Mes jeux : COD 4, COD 6, Dirt 2, Dragon Age, GTA IV, L4D, NFS Shift, Opération Flashpoint - Dragon Rising,
Prototype, Stalker - Clear Sky, The Saboteur ( à part le bug ATI) et la démo de Dirt 2, etc...

Tous ces jeux marchent impeccable chez moi, et je suis sous Seven Ultimate 64Bits ;)

Donc pas de soucis de mon côté.... :)
  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#15
Guest_mamzellecrazy_*

Guest_mamzellecrazy_*
  • Visiteurs
Oui moi j'ai aussi un souci, j'ai voulu ressortir un de mes "vieux" jeux, à savoir Jack Keane, il s'installe nickel et au moment de le lancer ca me met: Le pilote de protection contre la copie n'est pas installé. Veuillez éxecuter le fichier Drivers\DrvSetup.exe depuis le CD/DVD de jeu afin d'installer le pilote requis.

Et quand je veux lancer ce fameux petit programme j'ai un message d'erreur!!! :huh:

Pour info je tourne sous Win 7 Ed. Familiale premium version 64 bits, et c'est un jeu qui nécéssite direct x9 que j'ai installé au passage lol

C'est clair que si je peux pas faire tourner mes vieux jeux ca va pas le faire du tout du tout du tout!
  • 0

#16
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
On avait le même problème pour faire tourner des jeux de win 98 sur xp.
Fait clique droit exécuter en mode compatibilité.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#17
Guest_mamzellecrazy_*

Guest_mamzellecrazy_*
  • Visiteurs
Moi j'ai pas ca "éxecuter en mode compatibilité", de plus je ne suis pas du tout habituée à windows 7, du coup j'ai fait clique droit puis résoudre les problèmes de compatibilité, windows 7 me l'a mis en mode de compatibilité windows XP sp2, et pourtant rien à faire toujours le même problème au lancement :pff:

je fais quoi maintenant? :(
  • 0

#18
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Clique droit propriété, compatibilité.
Test avec vista.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#19
Guest_mamzellecrazy_*

Guest_mamzellecrazy_*
  • Visiteurs
Merci j'ai trouvé une solution, j'ai téléchargé un petit programme sur un site Tages quelque chose pour les protections de copies qui bug, et voilà ca fonctionne :)
  • 0

#20
Guest_fuzzylogic_*

Guest_fuzzylogic_*
  • Visiteurs
D'anciens jeux (comme Age of empire 2, aoe 2 Conquerors, parfois diablo 2) se lancent sous seven/vista mais avec des bugs d'affichage. Dans le cas d'aoeII par exemple l'herbe au lieu d'être verte s'affiche en rouge ...

Le problème viendrait d'une incompatibilité avec explorer.exe (le comble pour aoe qui est un jeu microsoft :P) et aucune configuration avec le "mode de compatibilité" n'y change quoi que ce soit.

Une astuce pour jouer à ces jeux ...il faut arrêter explorer.exe
Le plus simple pour éviter de passer par le gestionnaire des tâches à chaque fois et de créer un fichier de commande.

Dans le cas d'age of empire 2 the conquerors :
-Vous lancez un éditeur de texte comme le bloc-notes
- vous y copiez :

taskkill /F /IM Explorer.exe
age2_x1.exe
Start explorer.exe

(ici age2_x1.exe est l'exécutable qui lance le jeu)
-vous enregistrez votre fichier texte, il suffit de le renommer avec l'extension ".bat" par exemple conquerors.bat et de le mettre dans le dossier ou se trouve le jeu.
-Vous lancez le jeu en cliquant sur conquerors.bat

Avec ce fichier de commande vous allez arrêter explorer.exe, démarrer le jeu et relancer explorer.exe en quittant le jeu.
  • 0

#21
Guest_stephaned61_*

Guest_stephaned61_*
  • Visiteurs
moi j'ai beaucoup de problème avec mes jeux depuis mon up grade Core I7 sous windows 7 64 bits.
Dirt : ralentissements
Dirt 2: plantage du jeu au bout d'environ une heure
Grid : plantage après la première course
GTA IV : énormes lags
First to fight : distorsions

NFS Shift : pas de soucis.
Fuel : pas de soucis

est ce quelqu'un a une idée de quoi ça peut venir ?

ma configuration :

Système d’exploitation : Windows 7 64 bits
Carte mère : Gigabyte X58A UD3R (BIOS et drivers mis à jour)
Processeur : Intel Core I7 930 2.80 Ghz
Mémoire : 4 GB DDR3
Carte Graphique : ATI Radeon HD 5970 (catalyst version 10.7)
Disque(s) Dur(s) : WD caviar black 1TB, sata III, et Maxtor diamondmax 320GB, sata II
Ecran(s) : triple screen - 3 x [écran THT LG 22? full HD 1920×1080] avec adaptateur actif DisplayPort –> DVI (Club 3D)
  • 0

#22
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 464 messages
  • LocalisationBordeaux
Enchanté de faire la connaissance d'un nouveau membre . Tu peux profiter de notre topic de présentation pour nous en dire davantage sur toi et ce qui t'a amené à venir échanger sur P4G, en suivant le lien ci-dessous :

http://portables4gam...topic.php?id=65

A très bientôt
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#23
Guest_Harz_*

Guest_Harz_*
  • Visiteurs
Pas de problème pour resident evil 5, L4D 1 et & 2, COD5, dirt2, empire total war, jsut cause 2, alien vs predator, GTA IV (enfin juste les problèmes de lag), supreme commander 2, burnout.

Même fear premier du nom, HL2, COD2 et Return to Castle Wolfenstein passent sur mon seven 64 bits...

Par contre l'analyseur de perf de lost planet 2 ne marche absolument pas mais ça doit pas ête du au 64 bits...

Modifié par Harz, 18 août 2010 - 15:29.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)