Aller au contenu

Change
Photo

Problème D'écran Noir - M18X R3 ? (Earlier 2013)


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
cyril25130

cyril25130

    En transit

  • Membre
  • 131 messages

Bonsoir, aujourd'hui, je me dirige vers vous membre du forum, afin d'essayer de comprendre le problème que j'ai actuellement avec mon m18x R3 (?).

 

Ce dernier fonctionnait le plus parfaitement du monde (Étrange d'ailleurs, c'est bien la première fois qu'un de mes pc n'a pas un problème à me mettre sous le nez) et la, du jour au lendemain, ce dernier m'offre un écran noir au démarrage.

 

Donc, lorsque je le met sous tension, il n'y a même pas de logo ou autre qui s'affiche, les ventilateurs tournent durant 2 secondes (Comme tout les composants d'ailleurs) puis se coupent (Pour les ventilateurs). Je tiens d'ailleurs à préciser, qu'il n'y a pas aucun bip au démarrage. 

 

J'ai vérifié les condensateurs de la carte mère, aucun d'entre eux n'était noirci, bombé ou éligible à un problème. 

Concernant mes deux cartes graphiques et mon processeur, rien à signaler, pas d'odeur, de "source étrange de chaleur".

 

Concernant la pile cmos, je l'ai débranché etc, cela n'a rien changé, mais, j'ai entendu parler des "jumpers" ou "cavaliers" pour être plus français, malheureusement, je ne vois pas où ces derniers pourraient bel et bien être placés à l'intérieur de "la bête". 

 

Quelqu'un aurait-il une idée de la source du problème ? Si l'idée du reset via les "jumpers" peut-être au final une idée à prendre en compte ? Si oui, où diable se cachent-ils ?

 

Ensuite, comme il s'agissait d'un échange contre mon ancien pc suite à des problèmes avec le SAV Dell, je ne suis plus sous garantie depuis septembre (8 mois de garantie grosso modo). (D'où entre autre le fait de mes recherches, je ne l'enverrais pas au SAV pour m'entendre dire, 800e de facture mon bon monsieur ;) )

 

Merci pour votre lecture de mon problème.

 

Ps édit : J'ai déjà essayé de brancher mon ordinateur sur un autre écran, malheureusement, le second écran reste noir également.


Modifié par cyril25130, 16 décembre 2014 - 18:19.

  • 0

Alienware M18x R3, Full HD, Intel Core I7 4900MQ, 16Go mémoire vive : 4x4Go (1600Mhz), Sli Nvidia 770m, SSD 60 Go, Disque dur 2To Sata III (5400Trs/min) Raid 0

.


#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Salut,

Tu peux essayer un reset bios.

-retirer le chargeur
-retirer la batterie
-appuyer 30sec sur le bouton on/off


Le probleme vient peut être de la Cm, donc tu peux appeler Alienware pour demander une extension de garantie (200€ pour 1 ans mais negociable). C'est moins cher qu'une cm etc....
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Hum, truc bête, mais ça fait pas partie des trucs que tu nous dis avoir essayé.

 

Quand j'ai changé les barrettes de RAM de mon MSI j'ai eu exactement le même genre d'écran noir, de ventilo qui tourne 2 sec puis stop, les barrettes étaient mal branchées, j'ai déplug / replug et c'est reparti.

 

Si tu as facilement accès aux barrettes de RAM (et si jamais tu en as une en réserve) essaye ça, ça te coutera rien et ça se tente toujours.


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#4
cyril25130

cyril25130

    En transit

  • Membre
  • 131 messages

Salut,

Tu peux essayer un reset bios.

-retirer le chargeur
-retirer la batterie
-appuyer 30sec sur le bouton on/off


Le probleme vient peut être de la Cm, donc tu peux appeler Alienware pour demander une extension de garantie (200€ pour 1 ans mais negociable). C'est moins cher qu'une cm etc....

Malheureusement aucun changement.

 

Hum, truc bête, mais ça fait pas partie des trucs que tu nous dis avoir essayé.

 

Quand j'ai changé les barrettes de RAM de mon MSI j'ai eu exactement le même genre d'écran noir, de ventilo qui tourne 2 sec puis stop, les barrettes étaient mal branchées, j'ai déplug / replug et c'est reparti.

 

Si tu as facilement accès aux barrettes de RAM (et si jamais tu en as une en réserve) essaye ça, ça te coutera rien et ça se tente toujours.

J'ai essayé également , mais, toujours la même chose... C'est parti pour essayer de négocier avec Dell du coup..

 

Merci pour vos réponses.


Modifié par cyril25130, 17 décembre 2014 - 03:34.

  • 0

Alienware M18x R3, Full HD, Intel Core I7 4900MQ, 16Go mémoire vive : 4x4Go (1600Mhz), Sli Nvidia 770m, SSD 60 Go, Disque dur 2To Sata III (5400Trs/min) Raid 0

.


#5
MCRhemicalFR

MCRhemicalFR

    En transit

  • Membre
  • 109 messages

Essaye de retirer les Cartes graphiques + ram + processeur, debranche le pc et retire la batterie reste appuyé sur le bouton power du pc pendant 30 secondes - 1 minute. Remet tout et test. Si sa marche pas je pense que c'est cuit :s

Sinon chez dell si ta garantie a expiré tu peux encore en négocier une avec eux ça va te couter 100-200 € +ou - t'attend 2 semaines 1 mois et tu leurs téléphone disant que ton pc ne démarre plus ^^


  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Juste pour remettre les choses en place xD:

Pas besoin de retirer ram, cpu, cg pour faire un reset bios.
La garantie d'un ans est à 200€ environ.
Pas besoin d'attendre un mois, 24/48h suffit.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)