Aller au contenu

Change
Photo

Petits freeze son énervant Alienware M17x


  • Veuillez vous connecter pour répondre
121 réponses à ce sujet

#91
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Bonsoir,

j'ai eut les même soucis jusqu'a ya 30min :vert: (je regarde presque jamais de films au pc)

J'avais déja flashé en A3 (via le .exe de dell) + installation de Klite pack et j'arrive à 1284 us max en lantence.


:happy:


Edit: et ben non, ça lag encore :( (son / image)

Modifié par samix, 16 février 2010 - 19:47.

  • 0
Rien

#92
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège
Je remets quand même le lien de ce que j'ai fait à la page 2 qui a résolu mes soucis:

http://portables4gam...=109979#p109979
  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#93
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
ouais là, perso ça me gave vraiment, j'ai un son de m**de, des films qui plante, en bref, une balle de pc pas capable de lire un mp3/ film :eyes2:
  • 0
Rien

#94
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
désinstallation des codecs et réinstallation propre du K-Lite Codec pack Full en mode "lot of stuff"...
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#95
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
J'ai remarqué Eric que j'ai pas mal de soucis quand la 9400M est déactivée, quand dès fois je suis sur les 280, j'arrives sur mon bureau et hop, écran noir :eyes2:

(là je tourne sur la 9400M est lantence maxi 1140us )

Bref un vraie sac de *boursouflure cramoisie suspecte et souvent cachée* :vert:


(mon pack FFD show daté de 2007 :eyes: :eyes2:)

edit n° 3 : ortho :vert:

Modifié par samix, 16 février 2010 - 22:07.

  • 0
Rien

#96
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ffd show creer de gros soucis
  • 0
retour à l alienware m17x r2 full alu

#97
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Bon soucis de son ok :

j'ai la sortie casque qui est pas top top :(, le son sur le 5.1 tourne bien :happy: , je testerai mieux demain ma femme dort là :/
  • 0
Rien

#98
BlackVidda

BlackVidda

    Geek certifié

  • Membre
  • 1 238 messages
  • LocalisationIvry/Seine
Tout ça parce que le Bios alienware c'est de la *oups, j'ai marché dedans !* :pff:
  • 0

M17XR2//i7920xm//Ram 8Go//ATI HD7970M//1920*1200 RGBLED//SSD256Go
 


#99
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
J'en ai bien l'impression, j'ai tenté de téléphoner au sav et là suprise .... 5 appels ... 30min d'attente avec les meilleurs tubes des années 1990 et pas un technicien :( (ça promets :vert:)

Modifié par samix, 17 février 2010 - 09:20.

  • 0
Rien

#100
BlackVidda

BlackVidda

    Geek certifié

  • Membre
  • 1 238 messages
  • LocalisationIvry/Seine
Et moi qui voudrais un alienware .... J'hésite vraiment là !! :oak:

aujourd'hui....ch'ui pas d'humeur :pff:
  • 0

M17XR2//i7920xm//Ram 8Go//ATI HD7970M//1920*1200 RGBLED//SSD256Go
 


#101
h4x

h4x

    En transit

  • Membre
  • 155 messages
  • LocalisationBrignoles (83)
Perso malgré ce problème, qui est presque réglé maintenant, je suis très content de ma machine, ça tourne super bien, ca reste un vrai régal ..
  • 0
Alienware M17x : INTEL Core 2 Quad CPU Q9000 @ 2.00Ghz/4Go DDR3/Nvidia SLI 280M GTX/Windows 7 64Bits/Samsung SSD 128 Go/Souris Logitech G5

#102
BlackVidda

BlackVidda

    Geek certifié

  • Membre
  • 1 238 messages
  • LocalisationIvry/Seine
Merci de me remonter le moral :D
je pense attendre les HD58xx !! :rolleyes:
  • 0

M17XR2//i7920xm//Ram 8Go//ATI HD7970M//1920*1200 RGBLED//SSD256Go
 


#103
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Bonsoir,

Bon et bien comme ça me gavé: FORMATAGE et conclusions, pour l'instant aucun freeze / bug ou autre :happy:


edit: la touche euros marche pas :P

Modifié par samix, 17 février 2010 - 23:51.

  • 0
Rien

#104
Guest_speed_94_*

Guest_speed_94_*
  • Visiteurs
Sur mon M980nu je ne constate plus aucun freeze en testant le powermizer, je vous le conseille donc, même si un patch est en préparation du coté de nvidia !
  • 0

#105
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège
Quelqu'un peut me dire si les drivers Nvidia de chez Dell sont installables sur m980nu?
  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#106
Blademael

Blademael

    Geek confirmé

  • Membre
  • 1 078 messages
  • LocalisationProvince of Québec
D'après moi oui, je ne vois pas pourquoi ca ne fonctionnerait pas ? Les pilotes sont relié a la carte vidéo/OS et non au système sur lequel elle tourne.

Modifié par Blademael, 18 mai 2010 - 17:27.

  • 0

ASUS Rog G750JH Intel I7-4700HQ Haswell 16GB 750GB+256GB SSD 17.3IN FHD GTX780M 4G BD WIN8/rat 7/G35

 


#107
Guest_speed_94_*

Guest_speed_94_*
  • Visiteurs
J'ai toujours et encore des freezes, j'ai essayé d'installer le driver nvidia 197.16 mais de nouveau des freezes, puis de réinstaller le 186 mais de nouveau des freezes, alors que je n'en avais pas avec ce même patch...
A t-on aujourd'hui une solution? Je rappelle que je n'ai pas un m17x mais un clevo.
Merci d'avance.

Modifié par speed_94, 17 mai 2010 - 19:56.

  • 0

#108
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège
Les prochains pilotes (197.22) règleront le problème!

Voici ma source (forum nvidia): http://forums.nvidia...dpost&p=1057705

Il y a d'ailleurs du nouveau! des drivers Beta vont sortir avec un fix (voir mon lien)


Il serait d'ailleurs plus interessant de changer le nom de ce post!
  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#109
Guest_speed_94_*

Guest_speed_94_*
  • Visiteurs
Ha ! On les attend avec impatience! Espérons que nvidia fasse bien son boulot cette fois ! :happy:
  • 0

#110
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
:+1:
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#111
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège
Et voici les pilotes BETA qui ont l'air de fixer le problème!


Plus de pics sous DPC latency checker :)

http://forums.nvidia...dpost&p=1060824
:D:D:eyes2::eyes2::miam::P
  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#112
Guest_speed_94_*

Guest_speed_94_*
  • Visiteurs
En ce moment, j'utilise le 189.46, presque plus de problèmes, mais des freezes arrivent parfois, donc c'est pas forcément fini...
On espère que ces derniers drivers règleront ces petits freezes restants...

Merci de nous tenir au courant, bismuth ;)

Modifié par speed_94, 24 mai 2010 - 14:30.

  • 0

#113
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège
Comme je l'ai dit, je n'ai plus de pics ni de freezes :)
  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#114
Guest_speed_94_*

Guest_speed_94_*
  • Visiteurs
Je vais pas me prendre la beta, je verrai la version finale.
  • 0

#115
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Avec les 257.15 , téléchargeable ici : http://www.laptopvideo2go.com/drivers

Il n'y a plus de problème de latence ?
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#116
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège
plus rien chez moi :)
  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#117
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Merci pour ta réponse bismuth !

Voilà ce que j'obtiens avec les drivers 275.15 :

Image IPB

Vous pensez que c'est correct ? (des fois ça dépasse les 1000µs)
Et quand j'active/désactive le wifi, ça monte au delà de 16000µs...

Modifié par gloops, 10 juin 2010 - 19:58.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#118
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
C'est en vert donc c'est correcte.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#119
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Ok, merci Solitaire . Je pensais que la limite du 'correct' était 500µs .
:)
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#120
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Aussi mais.

Juste faire gaffe au rouge, c'est tout.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)