Aller au contenu

Change
Photo

Gs70 Problème Ventilateur


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
floflo98

floflo98

    En attente de Visa

  • Membre
  • 92 messages

Bonjour à tous,

 

j'habite actuellement en Nouvelle-Calédonie et je possède un GS70 2PE-017FR. Il a déjà été en SAV pour de la poussière dans l'écran lorsque je l'ai récupérer en métropole ce qui m'a obligé à repartir en NC sans le PC (de la famille me l'a ramené 3 mois après).

 

Aujourd'hui je rencontre un second problème avec le ventilateur du CPU qui "frotte"... après démontage il semblerait que ça soit l'axe de rotation qui ait du jeu... bref après moulte discussions avec le SAV qui sont des ânes, je n'ai d'autre choix que de me procurer le ventilateur personnellement pour le faire réparer à mes frais ici.

 

Le seul hic, c'est qu'il est extrêmement difficile de trouver la pièce, si une âme charitable avait une idée, je suis preneur...

 

Voici les références et la photo de la pièce en PJ.

 

Merci mille fois avant que je jette l'ordi par la fenêtre... sans parler des problèmes de pilote avec la carte wifi qui saute sans arrêt... AC-7260 Dual Band. Je regrette amèrement mon achat pour le moment...

Fichier(s) joint(s)


Modifié par floflo98, 27 novembre 2014 - 20:58.

  • 0
M17x R4, Full HD, i7 3820QM, 8 Go DDR3 16000 MHz, 7970M, Crucial M4 128 Go, Seagate 750Go, BluRay, 1 an Garantie

#2
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Salut,

 

En effet il est difficile de trouver des ventilateurs de rechange pour GS70.

 

Par contre il y a moyen de se procurer facilement des ventilateurs pour GE70... http://www.ebay.com/...kw=msi ge70 fan

 

 

Ce n'est pas le même fabricant mais électriquement ils ont les mêmes caractéristiques, et les emplacements des pattes de fixations ont l'air identiques d'après les photos... A la limite je te conseille de contacter un vendeur pour lui demander les dimensions pour t'assurer que tout corresponde bien. 

 

 

Pour la carte wifi AC-7260 je sais qu'il y a eu des problèmes avec les premières versions des pilotes, sont-ils à jour ? (prends les chez Intel plutôt que chez MSI)


Modifié par Seb693, 28 novembre 2014 - 18:05.

  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#3
floflo98

floflo98

    En attente de Visa

  • Membre
  • 92 messages

Concernant les pilotes, j'ai un gros soucis de conflit je pense et je suis plus assez calé pour y arriver... Même en désinstallant le pilote de base et en installant le dernier de chez intel, en laissant celui d'origine, ou des intermédiaires, le wifi va bien fonctionner un temps et se remettre à sauter régulièrement... pourtant je fais vraiment gaffe à ce que je fais et je n'ai jamais eu ce problème sur aucun de mes PC auparavant...

 

Je viens de me rendre compte hier que des LED clavier étaient mortes également... j'ai l'impression qu'il tombe déjà en morceaux après 3 mois d'utilisation intensive...

 

Pour les ventilo, je trouve en effet qu'ils se ressemblent beaucoup, mes les vis de fixation ne sont pas les mêmes... Je ne comprenant pas pourquoi il est impossible de se procurer une pièce détachée d'un ordi... et MSI ne veut rien comprendre (on est pas vendeur de pièce détachée), mais aucun problème pour me changer le ventilo sous ganrantie et impossible d'avoir le contact de leur fournisseur de pièce détaché... en gros, soit je fais traverser le monde à mon ordi 2x avec tous les risques que l'on connait et une immobilisation de plusieurs mois, soit je garde ce bruit horrible dès que le CPU chauffe un peu même en bureautique...

 

Merci pour d'autres remarques, je suis vraiment à bout avec ce PC, et c'est rare que ça m'arrive.


Modifié par floflo98, 28 novembre 2014 - 19:32.

  • 0
M17x R4, Full HD, i7 3820QM, 8 Go DDR3 16000 MHz, 7970M, Crucial M4 128 Go, Seagate 750Go, BluRay, 1 an Garantie

#4
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Je pense que tu devrais le faire prendre en charge par le sav surtout si tu as un bon prépayé pour les frais de port. Tu risques de dépenser de l'argent pour rien en changeant toi même des pièces.


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5
lulu88150

lulu88150

    En attente de Visa

  • Membre
  • 62 messages

J'ai le même problème avec mon GT60, le ventilateur fait en quasi permanence un grésillement mais le refroidissement reste performant, c'est juste un peu strident quand il est au repos. Je préfère garder le bruit que de me passer mon pc pour l'envoyer au sav pour conclure que tout est fonctionnel et garder le même ventilateur.


  • 0

Medion x6811 MSI GT60 2PE 3K EDITION


#6
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Perso je viens de commander un nouveau car j'ai aussi un bruit de roulement : http://www.aliexpres...1803775141.html

16e la tranquilité, ça ne mange pas de pain.

D'ailleurs tu trouves tout sur ce site, faut dire tout vient de chine donc logique : voilà le ventilo du GS, pas donné http://www.aliexpres...chText=gs70 fan


  • 0

#7
ElRom16

ElRom16

    Touriste

  • Membre
  • 342 messages

D'ailleurs c'est bien inutile que le ventillateur tourne tout le temps (du moins sur mon GT72), alors que le CPU et le GPU sont même pas à 40°, usure totalement inutile.


  • 0

#8
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Perso j'ai essayé le semi passif avec fan control tools mais c'est l'horreur, le ventilo démarre au quart de tour dans un boucan infernal pour s'éteindre 2s après (forcément la chaleur est évacuée vu le coup de ventilo que ça fait) puis redémarrer 5s après.


  • 0

#9
ElRom16

ElRom16

    Touriste

  • Membre
  • 342 messages

Ou alors faudrait que le ventillateur se démarre a une vitesse très réduite pour qu'on l'entende pas !

 

Sinon, vu que tu as commandé chez Aliexpress, cela a pris combien de temps pour que tu réceptionne le colis ?

Un de mes deux ventillos à bien un défaut, et faut que je le revois si je veux une réparation chez MSI, sauf que je peux pas me retrouver sans pc pendant deux semaines ...


  • 0

#10
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

J'ai commandé vendredi et il a été expédié aujourd'hui, en général avec le transporteur de base gratos, ça prend dans les 3 semaines.


  • 0

#11
ElRom16

ElRom16

    Touriste

  • Membre
  • 342 messages

C'est aussi ce que j'ai vu, trois semaines pour venir faut pas être pressé.

Mais bon vu le prix des frais de ports pour avoir un temps plus court, ne donne vraiment pas envie.


  • 0

#12
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

En même temps vu le prix que tu paies, tu ne peux pas te plaindre, le moins cher que j'ai vu en europe était 36e... ça fait cher le ventilo.

Après si t'as une urgence faut pas commander en Chine :lol:

Il devraient démocratiser le semi passif chez MSI, me semble qu'Alienware et Asus font déjà ça.


  • 0

#13
ElRom16

ElRom16

    Touriste

  • Membre
  • 342 messages

C'est pas du tout urgent, je vais attendre que mon actuel ventillateur soit vraiment mal en point, et je le changerais. Après je vais me renseigner si des grossistes ont ce genres de références, cela serait bien étonnant qu'aucun n'en rentre !


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)