Aller au contenu

Change
Photo

Overclock Gtx 780M ?


  • Veuillez vous connecter pour répondre
46 réponses à ce sujet

#31
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
La 880m est une 780m oc. Donc elle ne chauffe pas beaucoup plus.

Les gens vont râler sur la chauffe alors que le pc est plein de poussières ou alors sur des châssis msi xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#32
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 278 messages
  • Localisationpas très loin de l’écran

oui je sais c'est un rename la 880m juste oc par rapport à la 780m.

 


Modifié par mattiou, 28 janvier 2015 - 20:49.

  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#33
NadrojX

NadrojX

    En attente de Visa

  • Membre
  • 93 messages

Le problème comme dit par MP c'est:

 

Le Vbios que l'on ma conseiller Overclock t'il le GPU de base ? Car si oui alors c'est normal comme dit pate thermique et petit nettoyage et c'est partie !

 

Mais si le VBios n'OC pas de base la carte graphique (sachant que je n'est pas encore OC dans MSI AfterB) Et que Ingame j'ai 90° au lieu de 72° il y a un problème venant du Vbios... et nettoyer n'y changera rien ;p et la c'est donc un soucie sur le Vbios ?


  • 0

#34
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble

Oui le bios OC à la base. Mais bon ton problème est du coté pate thermique et nettoyage.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#35
NadrojX

NadrojX

    En attente de Visa

  • Membre
  • 93 messages
Paye thermique changée, dépoussiérer à 200% ... BF4 ultra 83 degrés.

C'est loin de t'es 63 degrés Shad
  • 0

#36
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Effectivement tu es loin... Change le Vbios pour voir.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#37
NadrojX

NadrojX

    En attente de Visa

  • Membre
  • 93 messages

C'est à dire ? Je remet l'ancien ? Et remet celui que tu m'as donné ?


  • 0

#38
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Tu as bien mis le bios de techinferno ?

Les températures au repos sont de combien ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#39
NadrojX

NadrojX

    En attente de Visa

  • Membre
  • 93 messages

Je tourne à 44-52 degrés 
J'ai mis celui que tu m'as filer par mp:
 

Le VBIOS : http://dell.benyouhu...TU0fDQ2NDA5Mjc=

 

Le tuto : 

 

http://portables4gam...m-dellmsiclevo/


  • 0

#40
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Euh non je ne t'ai pas donne ce Vbios mais celui-ci.

http://forum.techinf...age-tweaks.html
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#41
vipspike

vipspike

    Touriste

  • Membre
  • 252 messages

Tiens je vais test ce vbios sur mon GT60 2OD pour undervolt la 780m  :ph34r:

 

Le lien de NadroJX est le lien direct de techinferno.... :ph34r:


  • 0
P4G : GT683DXR : I7 2670QM , 8go DDR3 , Raid 0 2*500go , GTX570M , full hd mat
PC bureau en mode 2d surround : I7 2600k 4.9ghz , 8go ddr3 2133mhz , SLI GTx 570 gigabyte oc , p67 sabertooth , ssd vertex 2E 60go , 2*1to disque dur , ventirad cogage arrow , 3écrans full hd asus
pc portable pro : hp probook
téléphone : samsung Galaxy S2

#42
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble

Oki, car son lien sur mon iphone ça donne un truc chinois :lol: .

 

Ce Vbios n'est pas fait pour l'undervolt, mais tu peux essayer.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#43
vipspike

vipspike

    Touriste

  • Membre
  • 252 messages

a la lecture il parle de voltage débloqué , j'en déduis qu'on peut piloter le voltage via msi afterburner ? Je me trompe ?

 

 


  • 0
P4G : GT683DXR : I7 2670QM , 8go DDR3 , Raid 0 2*500go , GTX570M , full hd mat
PC bureau en mode 2d surround : I7 2600k 4.9ghz , 8go ddr3 2133mhz , SLI GTx 570 gigabyte oc , p67 sabertooth , ssd vertex 2E 60go , 2*1to disque dur , ventirad cogage arrow , 3écrans full hd asus
pc portable pro : hp probook
téléphone : samsung Galaxy S2

#44
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble

Oui tu peux piloter le voltage avec ce Vbios, mais il est OC. Pas sur que leur OC soit bien compatible avec un undervolt. Après tu peux essayer, ça peut aider.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#45
NadrojX

NadrojX

    En attente de Visa

  • Membre
  • 93 messages

Bon j'ai checker les sujet sur le fofo et j'ai pris le vbios à 1Ghz ultra stable, 75 degrés et des piques à 70 fps et des descentes conséquentes à 40 des fois !

 

Bref ultra gg 


  • 0

#46
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Oui le Vbios 1ghz c'est celui que j'ai fait. Mais j'avais parfois des instabilités.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#47
vipspike

vipspike

    Touriste

  • Membre
  • 252 messages

j'ai testé le bios de techinferno sur mon MSi , la carte n'est plus reconnu correctement (en carte video générique)

 

Dommage :( 


  • 0
P4G : GT683DXR : I7 2670QM , 8go DDR3 , Raid 0 2*500go , GTX570M , full hd mat
PC bureau en mode 2d surround : I7 2600k 4.9ghz , 8go ddr3 2133mhz , SLI GTx 570 gigabyte oc , p67 sabertooth , ssd vertex 2E 60go , 2*1to disque dur , ventirad cogage arrow , 3écrans full hd asus
pc portable pro : hp probook
téléphone : samsung Galaxy S2




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)