Aller au contenu

Change
Photo

Problème Affichage Upgrade Msi Gt780Dxr (570M Vers 580M)


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
gueubi

gueubi

    En attente de Visa

  • Membre
  • 44 messages

Bonjour à tous,

 

Je vous écris ce sujet car ma carte graphique 570M a commencé à déconner sur mon MSI GT780DXR. En effet, mon ordi s'éteint tout seul sans avertissement ni message d'erreur.

En ce moment je vous écris avec cette carte graphique (et oui, apparement la CG intel est désactivé dans les séries GT780...) mais je suis allé dans le gestionnaire de périphérique et ai désactivé la carte.

Avec ce mode je n'ai plus aucun problème.

 

J'ai donc décidé d'acheter une nouvelle CG. Je me suis donc penché sur une 580M n'étant pas trop cher et venant d'un MSI GT783.

 

Problème : Lorsque je l'ai branché. L'affichage était "dégueulasse", Tiret blanc/rose qui clignote; Truc qui ressemble à rien quand windows charge. Lors de la demande de mot de passe je vois que seul une très petite partie en haut de mon écran est "fluide". Par fluide je veux dire qu'on voit bouger la souris que dans cette partie, et le reste est figé (souvent a peu près les bonnes couleurs qui deviennent blanche puis ensuite noir si on laisse trainer longtemps).

 

Donc je n'ai accès strictement à rien. J'ai donc branché la prise HDMI et j'avais un bon affichage sur ma TV.

J'ai donc désinstallé mon ancien pilote graphique puis ré-installer le nouveau en passant par mes drivers.

Rien n'a changé.

J'ai fait donc une (connerie) tentative désespéré. J'ai désactivé la carte dans le gestionnaire de périphérique. Maintenant c'est pire et je n'ai plus accès à mon écran externe avec la prise HDMI.

 

Savez vous si j'aurais accès à l'écran externe en VGA?

Savez-vous également d'ou peut venir le problème et comment le régler  ?

 

Je pense avoir tout dit. N'hésitez pas à me posez des questions :)

 

(Je vous joint les caractéristiques affiché dans mon BIOS ainsi que des photos du bug d'affichage : https://www.mediafir...69rgq197c4asyl9) C'est un fichier pictures.zip contenant 4 photos.

Autre info : J'ai juste ajouté un SSD et installé Windows 8.1 pro 64bits sur ce SSD par rapport à sa config initial.


  • 0
MSI GT780DX-644 : i7-2670QM, Écran Full HD, GTX 570M 3GB GDDR5, 12 GO DDR3 1333, DD 750GO WD

#2
MCRhemicalFR

MCRhemicalFR

    En transit

  • Membre
  • 109 messages

Tu as fait un mise a jour du bios avant de placer ta GTX580M ? essaye de démarer en mode sans echec tu retrouvera peut etre un affichage sans pilotes et tu verras si c'est un pilote ou ton bios qui gere mal la carte.

 

Sinon tu n'as jamais testé la technique de je met ma carte au four pendant 7minutes30 à 220 C° ? (bon appétit) défois ça répare les composant pendant un petit temps


  • 0

#3
gueubi

gueubi

    En attente de Visa

  • Membre
  • 44 messages

Salut!

 

Alors je n'ai pas fait de mis à jour de mon bios avant de placer ma 580M. Quand j'ai eu ce problème j'ai également pensé à ca.

Mais le bios que j'ai actuellement est le dernier disponible sur le site de MSI pour mon pc portable.

 

J'ai également pensé à la technique du four. Mais ce ne sera qu'en cas de désespoir total ;-)

Sachant que la carte a été testé sur un MSI et un Medion avant de m'être envoyé, il y a peut-être eu un problème lors du transport. Mais cela ne peut pas être software ou autre??


  • 0
MSI GT780DX-644 : i7-2670QM, Écran Full HD, GTX 570M 3GB GDDR5, 12 GO DDR3 1333, DD 750GO WD

#4
gueubi

gueubi

    En attente de Visa

  • Membre
  • 44 messages
Pour le mode sans échec je vais essayer demain de brancher mon ordi en VGA dessus car je n'ai accès a rien du tout quand j'ai cette carte (enfin j'y ai accès mais je ne vois rien...)
Mais j'avais déjà essayé de démarrer en mode sans échec je crois et ca n'avais rien changé, j'ai également démarrer en mode basse résolution qui n'a rien changer.
Quand je dis rien changer ca veut dire que l'affichage était pareil que sur les images que j'ai donné.

Edit : Désolé pour le double post!

Modifié par gueubi, 19 novembre 2014 - 17:17.

  • 0
MSI GT780DX-644 : i7-2670QM, Écran Full HD, GTX 570M 3GB GDDR5, 12 GO DDR3 1333, DD 750GO WD

#5
MCRhemicalFR

MCRhemicalFR

    En transit

  • Membre
  • 109 messages

hmm bizare.

 

je pense que tu dois flash le Vbios de celui avec la GTX580M mais a confirmer.

 

SInon je suis tombé sur cela:

http://forum.noteboo...gt780dxr-3.html


  • 0

#6
gueubi

gueubi

    En attente de Visa

  • Membre
  • 44 messages
Ok mais c'est pas bizar de flasher un vbios alors que la carte provient d'un MSI GT783 alors que le mien est un 780 ?
Ca ira si je flash le vbios quand je serais connecté en VGA ?

Et oui j'avais déjà vu le lien que tu m'a passé. Mais ca parle surtout du fait que la personne a acheté une 580M Dell.

Modifié par gueubi, 19 novembre 2014 - 18:32.

  • 0
MSI GT780DX-644 : i7-2670QM, Écran Full HD, GTX 570M 3GB GDDR5, 12 GO DDR3 1333, DD 750GO WD

#7
MCRhemicalFR

MCRhemicalFR

    En transit

  • Membre
  • 109 messages

Ben pour passer d'une GTX780 A GTX970M je sais qu'on doit flasher le vbios pour faire fonctionner la carte par exemple.

Et le vendeur de ta carte ne t'as pas donné d'informations la dessus ?


  • 0

#8
gueubi

gueubi

    En attente de Visa

  • Membre
  • 44 messages

Salut,

 

Merci de ta réponse. J'ai essayé de trouvé des vbios pour la 580M pour MSI mais je n'en trouve pas... J'ai vu des sujets sur DELL et CLEVO mais je ne suis pas rentré dessus sachant que cela ne correspondait pas à MSI.

 

Quelqu'un aurait-il un VBIOS de fonctionnel pour la 580M?

 

J'ai également lu que d'autre personne avait réussi à faire changer le nom de leur msi gt780DXR en gt783 dans le BIOS en le modifiant.

 

Y aurait-il un BIOS modifié pour le gt780DXR? Je n'en trouve pas également. Les archives ont du être éffacé depuis le temps... :(

 

Non mon vendeur m'a juste indiqué que la carte était dans un GT 783 avant et qu'il l'avait testé sur un MSI et un Medion avant de me l'envoyer.

Je vais essayer d'obtenir plus d'informations sur ce côté.

 

Merci de m'aider au fait MCR :)


  • 0
MSI GT780DX-644 : i7-2670QM, Écran Full HD, GTX 570M 3GB GDDR5, 12 GO DDR3 1333, DD 750GO WD

#9
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

C'est le bios que tu dois flasher, pas le vbios.

Si tu flash la dernière version de bios du gt780 (donc qui gère la gtx580m) et que la carte est bien d'origine MSI alors tu ne devrais pas avoir de problèmes.

Voilà le dernier bios disponible ici.


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#10
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

si l'affichage via le HDMI marche bien, pas besoin de flasher la carte ni la mobo !


  • 0

#11
gueubi

gueubi

    En attente de Visa

  • Membre
  • 44 messages
@BigBen : J'ai déjà le dernier bios pour mon 780dxr c'est le 10H. Celui-ci devrait être réinstallé ??

@roo7y82 : Si rien ne doit être flashé, cela vient pour toi d'un problème hardware de la carte graphique ??
  • 0
MSI GT780DX-644 : i7-2670QM, Écran Full HD, GTX 570M 3GB GDDR5, 12 GO DDR3 1333, DD 750GO WD

#12
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages
Peut être la nappe ?
  • 0

#13
gueubi

gueubi

    En attente de Visa

  • Membre
  • 44 messages

La nappe reliée à la carte mère ne peut pas être mise en cause car lorsque je met mon ancienne carte graphique l'écran s'affiche correctement.

 

J'ai réussi à réactiver la 580M et j'ai de nouveau un affichage en HDMI (j'ai installé TeamViewer pour pouvoir prendre la main à distance en cas d'erreur ;) )

 

J'ai également testé de lancer un jeux et ca marche très bien.

 

Je suis maintenant en train de penser aux broches de la carte. Mais je ne sais pas comment le vérifier :(


  • 0
MSI GT780DX-644 : i7-2670QM, Écran Full HD, GTX 570M 3GB GDDR5, 12 GO DDR3 1333, DD 750GO WD




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)