Aller au contenu

Change
Photo

Comment O/c Un Sli De 880M


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Bonjour je cherche comment je peux overclocker légèrement mon sli de 880m sur un alienware m18r3, ne serait ce que pour voir ce quelles ont dans le ventre, je ne trouve nul part de tutos et surtout jusqu'à combien les monter sans risque.

 

Merci si vous avez des infos ou un logiciel à utiliser, venant de chez ati je "débute" sur les nvidia d'ou mon inexpérience.


  • 0
Welcome to the real world...

#2
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Bon j'ai apparemment fait un peu mon feineant sur ce sujet lol, je viens donc de tester avec msi afterburner et j'ai quand même quelques questions :

 

- j'ai augmenté de 200 la mémoire et de 100 le gpu et j'ai 400 points de moins sur le test firestrike de 3dmark ??

- je remarque que sous furmark, en test mon gpu 2 n'est jamais sollicité à 100% faisant que je fais un score curieux (moyenne de 70fps) là ou mon ancien cross ati 6970 tournait à fond sur les 2 cartes. Existe t'il une solution pour que la deuxième carte soit sollicitée à 100% des ressources ? 

 

Merci pour votre aide

 

Sinon il va falloir que je regarde de près le cpu car le m18r3 étant neuf je monte quand même à 98° sur 2 cœurs ce qui me parait bien haut, un repast qui se profile ...


  • 0
Welcome to the real world...

#3
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

bon je me sens un peu seul sur ce topic, Personne n'a de piste au moins au sujet de furmark et de la deuxième carte qui n'est que partiellement utilisée ? Si cela se trouve c'est juste une option dans les paramètres mais je vois pas laquelle... Bref un coup de main serait le bienvenu.

 

Attention furmark n'a pas trop d'importance pour moi mais il reflète surement la réalité aussi dans les jeux, et quand je vois que je fais le même score avec le sli de 880 et mes anciennes 6970 moddées je me dit qu'il y a surement un truc qui cloche.


  • 0
Welcome to the real world...

#4
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

As tu vérifié tes températures, notamment celle du deuxième GPU ? pour ton processeur c'est beaucoup trop chaud je te conseille de faire un repast. D'ailleurs il n'est pas impossible qu'il réduise sa fréquence au vue de la température, ce qui pourrait expliquer la baisse de performance.


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Les deux gpu ne dépassent pas 70° en charge, par contre le cpu je suis ok avec toi même si cela me gêne de devoir démonter cette machine neuve mais bon, curieux car en iddle le cpu est entre 38 et 40° suivant les cores.


  • 0
Welcome to the real world...

#6
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Essaie un monitoring avec hwinfo en creant un fichier log pour voir les frequences pendant les tests
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#7
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Faut savoir que si le CPU atteint une telle température, il est très probablement en train de throttle assez violemment, ce qui implique d'être cpu limited (vu que les perfs CPU sont largement réduites). Du coup, ce serait normal d'avoir des performances faibles, vu que les cg ne travaillent pas à fond (d'où une température aussi faible aussi).


  • 0

#8
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Je vais faire un monitoring pendant une phase de jeu car je trouve aussi cela curieux. Le CPU est légèrement o/c via le bios alienware mais pas au point de le faire chauffer à ce niveau.

 

Dans tous les cas merci à vous deux pour ces précieuses indications. 

@Darkomax : quand tu dis faible valeur, dans furmark tu veux dire car sous 3dmark je pense que le score correspond à ma config (entre 8900 et 9100)


Modifié par nosens, 17 novembre 2014 - 21:43.

  • 0
Welcome to the real world...

#9
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Donc après quelques tests :

CPU en iddle 50° environ, une fois en jeu ou en test les core dépassent 90° ce qui a pour conséquence de désactiver le turbo.

Les GPU quand à eux ne dépassent pas 72° sur une session de jeu.

 

Je vais repast l'ensemble aujourd'hui avec de la noctua, une chose curieuse quand même, sous hwinfo, quand le cpu monte trop haut il désactive le turbo pour tourner à une fréquence de 2800mhz, mais ne reviens jamais en mode turbo sauf si je redémarre le pc ? Curieux non car une fois une température correcte il devrait remonter de lui même en fréquence max non ?


  • 0
Welcome to the real world...

#10
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

En effet.

En tout cas le repast devrait régler le soucis, elle a du sécher depuis le temps (si t'avais des 6990m, c'est qu'il n'est plus tout jeune)


  • 0

#11
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

non ce pc est un swap donc tout neuf avec des 880. Je viens de repaster avec de la noctua et bam le pc s"éteind dès qu'il est en charge, j'ai donc redemonté, repasté et c'est un peu mieux mais pas encore cela, une technique pour appliquer de la noctua sur un I7 ? Car curieusement quand je retire le radiateur on dirait qu'il n'y a presque rien sur le cpu et pourtant j'en au mis une bonne ligne à la deuxième application ? Sinon je vais ressortir la AS5 qui marchait très bien ...


  • 0
Welcome to the real world...

#12
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Excuse moi de te prendre pour un jambon mais t'as bien nettoyé l'ancienne pâte avec de l'alcool et tout? t'es sûr que le rad est bien monté? un de ces 4, quelqu'un n'avait pas vu qu'un pad était parti en vrille et empêchait le radiateur d'être bien plaqué.

Et normalement une ligne suffit.


  • 0

#13
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Oui j'ai bien sur tout nettoyé et dégrassé, non c'est juste qu'avec la noctua il y a un truc curieux, elle est très liquide je trouve, donc redémontage et utilisation de l 'AS5 et les résultats sont bien mieux : CPU en pleine charge à 75° et carte graphique 68° ...

 

Maintenant il y a quand même quelque chose de curieux car furmark a toujours le même soucis, la deuxième carte refuse de monter dans les fréquences, du moins elle tourne à 60% versus la première qui tourne bien à 100%. Si cela se trouve cela viens des drivers installés, ou alors un paramètre dans le panneau de contrôle que je ne maîtrise pas (au niveau du sli).

 

Mais bon au moins coté température c'est réglé, quel dommage j'étais sur montgallet ce midi si j'avais su j'aurais acheté de la mx4...

 

Merci pour vos conseils, et si l'un de vous à un sli de nvidia, si il peut faire juste un test sous furmark en mode simple et vérifier les fréquences de la deuxième carte sa serait sympa..


Modifié par nosens, 18 novembre 2014 - 19:52.

  • 0
Welcome to the real world...




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)