Aller au contenu

Change
Photo

Alienware M18X R2 S'éteint Tout Seul


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Bonjour tout le monde,

Je viens trouver de l'aide et des réponses à mes questions.

 

J'ai mon alienware M18x R2 qui a pété les cables il y a 2 jours. Ma batterie ma lâché car l'ordinateur ne redémarre plus quand il est branché. Et après 2h de jeu basic, l'alienware s'éteignait tout seul alors qu'il est branché sur secteur.

 

J'ai donc formater en me disant que c'était peut être un problème de pilote. J'ai bien galéré car window m'indiquait un message d'erreur en fin d'installation: "Window ne parvient pas à finir l'installation pour cause de problème matériel".

Finalement j'ai du passer par le bios, changer le RAID 0 en AHCI pour qu'il puisse s'installer.

 

Bon après cette étape, mon ordinateur est formater et comme neuf mais le problème persiste puisqu'il continue a s'éteindre après 10 min.

 

Conclusion:

- Batterie morte

- Je présume pour un problème de carte mère et voir chargeur

- Qui plus est j'ai eut un soucis avant de kernel mode version .... de nvidea qui provient d'un dysfonctionnement de la carte graphique, je présume.

 

En sachant que j'ai reprit une garantie le 10/11/2014 soit 2 jours avant cette incident puis je faire jouer la garantie maintenant ou non? Et pourront il me changer la batterie sans débourser un centime?

Car la batterie a une autre garantie je crois mais j'en suis pas sur.

 

 

Merci pour vos futurs réponses


Modifié par ZeLkeN77, 13 novembre 2014 - 16:15.

  • 0

#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Bonjour la batterie est garantie 6 mois donc à priori sauf geste commercial elle serait à ta charge, mais vu tous les problèmes que tu cites appelle le sav pour une intervention, les causes pouvant être multiples tu vas galérer pour isoler le problème.

 

Vu comme ça je pencherai vers un problème de carte mère, si tu restes sur le bureau et que le pc plante quand même ça ne doit pas venir de la carte graphique. Sauf en jeu si optimus est activé le pc tourne sur le chipset graphique intégré au CPU.


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Ok, je vais faire cela. Et pour la batterie a combien le prix devrait s'élever?


  • 0

#4
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

http://www.cbatterie...1-batterie.html

 

dans les 90€ mais bon, laisse faire le sav si ça se trouve c'est le circuit de charge qui se trouve sur la carte mère qui est HS ou bien encore le chargeur (même si je n'y crois pas trop).

 

Il se peut également qu'ils te la remplacent gratuitement.

 

De toute façon ils vont te faire faire une batterie de tests pour vérifier d'où vient le problème


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Ok je viens de voir, 95 euros 


Ouai sauf que la batterie de test, ils ne pourront pas l'effectuer puisque mon ordinateur n'a meme pas le temps de faire le diagnostic en ligne par le logiciel de dell ^^ puisqu'il s'éteint avant.... A moins de ce déplacer directement à la maison.


Modifié par ZeLkeN77, 13 novembre 2014 - 17:57.

  • 0

#6
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Deux hypothèses soit ils y arrivent et un tech se déplace avec les pièces chez toi, soit ils n'y arrivent pas et ils vont te proposer un retour atelier.

 

Est ce que tu as des écrans bleus avant l'extinction ? est ce que tes températures sont normales ?


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#7
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Aucun écran bleu, pour ce qui est de la température je vais essayer de voir. Je te tiens au courant.

 

Ha oui d'ailleurs quand je le redémarre après une extinction j'ai de temps à autre un GROS BIP sonore. Mais pas tout le temps... ^^'


Résumé des températures:

- GPU : 47

- GPU : 38

- HD0 : 26

- Temp1 : 28

- Temp2 : 30

- Core 0 : 47

- Core 1 : 46

- Core 2 : 48

- Core 3 : 43

 

Voila, coté température s'est plutôt normal je trouve


Modifié par ZeLkeN77, 13 novembre 2014 - 18:13.

  • 0

#8
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

oui c'est normal donc l'extinction n'est pas due à la température.

 

Quel est ton os ? windows 7, 8 ou 8.1 ?


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#9
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Ha montant j'ai tout qui vient de monter en température, 55 a 60 degrés.

Bizarrement le pc n'a pas encore planté... Apres 10 minute

 

Window 7


Modifié par ZeLkeN77, 13 novembre 2014 - 18:35.

  • 0

#10
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

rien d'alarmant malgré tout, mais pour être sûr tu peux lancer hwinfo et cocher la case d'enregistrement dans un fichier log, comme ça tu pourras le consulter après plantage, ensuite tu lances un jeu ou un benchmark pour voir la température à l'issue.


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#11
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Comment tu fait pour lancer hwinfo??


  • 0

#12
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

http://www.hwinfo.com/

 

il faut le télécharger puis l'installer


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#13
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Ok je vais faire ça


  • 0

#14
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Heu j'ai meme pas le temps de faire l'analyse avec le logiciel hwinfo que l'ordinateur s'éteint ^^'


  • 0

#15
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il faut nous donner le nombre de bip.

Mais a mon avis tu as une CM hs. Appel dell poir tester le pc et le faire réparer.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#16
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
On va essayer de voir si c'est pas la ram mais sans écran bleu je n'y crois pas trop

http://www.pcastuces...dows7/page2.htm
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#17
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Un seul GROS BIP!!!!

Mais sa bip 1/5 donc bon.


Modifié par ZeLkeN77, 13 novembre 2014 - 20:03.

  • 0

#18
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Je viens de faire le test de ram. Le pc a reboot normalement. Je sais pas si il doit y avoir un fiche d'analyse après cela.


  • 0

#19
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

http://www.clashinfo...-demarrage.html

 

si c'est un seul bip long ça peut venir de la carte vidéo mais vu le problème de batterie je pense toujours à la carte mère. 

 

Passe par le SAV je pense que tu n'as pas trop le choix ...


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#20
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

Ouai j'y songe bien. Mais il va pas y avoir de soucis avec une garantie prise 2 jours avant le drame?


  • 0

#21
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

non aucun, une seule chose compte que le pc soit garanti quand tu les appelles peu importe que l'extension ait été prise il y a deux jours ou trois mois 


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#22
ZeLkeN77

ZeLkeN77

    En attente de Visa

  • Membre
  • 12 messages

J'appel dès demain le sav dell.

Par ailleurs:

- numéro sav dell non surtaxé: 0499757453

- numéro sav dell: 09 69 39 00 28

 

Est ce que les numéros sont bon? Que je tombe pas sur n'importe qui ^^'


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)