Aller au contenu

Change
Photo

Overclocker Gtx 860M

overclocker gtx860m

  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Bonjour amigos,

 

Est ce que l'un d'entre vous aurez déjà overclocké une GTX 860M et jusqu’où vous avez pu augmenter le Core et Memory tout en ayant de bonnes temps.

 

Merci ;)


  • 0

#2
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Avec le bios d'origine, limité +135MHz, tu peux y aller, et la mémoire monte à 1500MHz minimum, à toi de voir quand y'a des artefacts/crash où que ça chauffe trop. Le gpu peut monter à plus de 1400MHz avec vbios moddé. Par contre je ne saurais pas dire si y'en a un pour le GE70, vu qu'il faut flasher le bios en fait (gpu soudé)


  • 0

#3
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Merci Darkomax pour ces infos.

 

Avec + 135mhz core et +1000mhz en mémoire ça donne déjà de bonnes perfs ?


Modifié par Julian93, 12 novembre 2014 - 19:28.

  • 0

#4
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Tu peux pas mettre +1000, ça ferait de la mémoire qui tourne à 1750MHz, tu serais super chanceux si ça monte aussi haut.

Met +135 ça devrait marcher, et pour la mémoire, essaie 1500 (+500 MHz) : si ça fait des erreurs, descend de 50 en 50, si ça marche, monte de 50 jusqu'à ce que ça *part sur zone anatomique suspendue*.


  • 0

#5
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Ok je vais tester ça.

Merci.


  • 0

#6
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

Je viens que tu me tiennes au jus Julian, j'en ai aussi une à OC.


  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -


#7
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Pour le moment j'ai réussi à l'oc à +135 (core) et + 500 (memory) et ça fonctionne nickel, testé sur watch dog, et les temps n'ont même pas monté ;)

 

Je testerais si je peux encore monter la mémoire.

 

Testé avec afterburner, sinon il y à aussi nvidia inspector qui fonctionne.


  • 0

#8
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

Tu as utilisé un Vbios Custom? SI oui lequel? Tu m'intéresses de plus en plus...


  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -


#9
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Je ne pense pas vu qu'il est à +135MHz soit le maximum autorisé par nvidia. De plus, je crois que le vbios est dans le bios vu que le gpu est soudé la carte mère, donc c'est le bios qu'il faut flash (bien plus risqué car si tu te plantes, c'est tout le pc qui est bon pour le sàv qui ne va pas être gratos)

Après c'est clair que c'est tentant, j'ai vu des 860M à plus de 1400MHz.


  • 0

#10
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

Chez MSI, c'est soudé? La vache. Bon, moi petite déception, ma 860m est une kepler et non une maxwell... je ne vais pas pouvoir l'overclocker de la même façon. Même si le refroidissement de l'Alienware 17 est pas mal.


  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -


#11
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Sur la série GE qui est un châssis multimedia oui. Y'a que les GT qui ont une cg MXM.

La Kepler peut s'oc aussi mais y'a sûrement moins de marge


  • 0

#12
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

De toute façon je vais devoir le faire, je trouve ses perf un chouilla limite. Je vais bien trouver un profil déjà existant, j'ai un peu la flemme de le faire moi même.


  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -


#13
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Pas de vbios custom utilisé pour ma part.

 

Par contre j'ai test et j'ai réussi à monter à +700 en memory sans bug et ce que je trouve bizarre c'est que les temps gpu sont très très basse par rapport à d'habitude, je suis à 60°c max en gpu sur 2heures de watch dogs alors que j'ai oc le gpu, je me suis même posé la question si c'est bien la gtx qui est pris en compte et pas la intel... mais vu que j'ai bien le voyant orange sur mon msi allumé et que le jeu tourne bien ça confirme que c'est bien la gtx.

 

D'habitude en été le gpu tourne à 80°c (gpu non oc). Comme quoi jouer en hiver ça à du bon ^^

 

 

Par contre gpu z m'annonce 1553Mhz en memory alors que Nvidia inspector 3105Mhz, qui dit vrai...

A noter aussi que l'option "Cuda" ne veut toujours pas se cocher dans (gpu z), et pourtant j'ai réinstallé plusieurs fois le pilote et même avec d'autres versions de pilote la case cuda ne se coche pas.

 

Rjifgmf.png


Modifié par Julian93, 16 novembre 2014 - 12:43.

  • 0

#14
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

T'as la fréquence DDR de 1553MHz, et comme toute DDR, la fréquence effective est doublée donc 3105 (la DDR permet d'écrire/lire un bit 2x par cycle). On ne double pas la fréquence en réalité, mais la bande passante. Et encore la bande passante réelle de la GDDR5 est quadruplée, c'est pour ça qu'on voit 6000 ou 7000 MHz, alors qu'en vrai c'est pas une fréquence mais un débit (en bits par seconde). La valeur de 3000 dans ton cas ne veut rien dire, ta VRAM est à 1553MHz et débite 6212 Mbps (on parle de MHz effectifs mais c'est plus commercial qu'autre chose)

Exemple au pif : les marketeux parlent de 7010MHz alors que nvidia parle bien de Gbps


Modifié par Darkomax, 16 novembre 2014 - 14:40.

  • 0

#15
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Merci pour cette explication Darkomax ;)


  • 0

#16
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

De rien.Ta VRAM a l'air de bien monter, t'es au dessus d'une 750 Ti du coup.

Sinon pour la température, oui la temp ambiante a une grosse influence, perso je ne dépasse pas 70 en hiver avec oc, et plutôt 75 en été voire 80 quand il fait très chaud. Puis +135, ça ne change pas grand chose, 2°c en plus, et la VRAM n'est pas ce qui chauffe le plus non plus.


  • 0

#17
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Donc résultat honorable de mon oc si je suis au dessus d'une 750ti.

Il ne me reste plus qu'à attendre gta 5 en espérant que ça tournera bien sur mon pc...


Modifié par Julian93, 16 novembre 2014 - 21:24.

  • 0

#18
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

L'overclock ne marche plus chez moi, ça vous fait pareil ?

J'ai pas fais attention et à mon avis depuis que j'ai mis à jour les drivers l'oc n'a plus fonctionné.

 

Sur afterburner, une fois les fréquences entrés, dès lors qu'on appuie sur "aply" le compteur des fréquence se remet à zéro comme si il prenait pas en compte l'oc :(


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)