Aller au contenu

Change
Photo

Ecran Fige Par Moment.


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 237 messages
  • LocalisationHaute-Savoie

Bonjour à tous, voilà j'ai un problème très gênant pour jouer à des simulations automobile......

 

Donc voilà dans iRacing surtout, j'ai pas souvenir dans d'autre jeu (mais je joue presque que à iRacing donc la probabilité que ça tombe dessus est plus grande...), pendant peut être 2 secondes l'écrans se fige, j'entends le bruit du moteur accéléré, aucun problème à ce niveau... Juste l'écran, c'est pas comme si c'était le Pc qui se bloquait, juste l'affichage... L'autre jour un pote sur skype m'avais écris à ce moment, je l'ai insulté pour rigoler :D Puis là vu que j'étais sur une course officiel, j'ai tout coupé.... Et j'ai failli me manger un mur et perdre ma course à cause de ça.........

 

Je n'ai aucune idée d'ou cherché un souci d'affichage qui fige.... Avez vous une idée?! Merci d'avance.


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.50GHZ +Thermaltake 3.0, 2x8Go G.Skill TridentX, Asus 1070 Strix, 27" 1440p , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD.

Périphériques :  Logitech G502,  G910, G633,  Z906 5.1,  T500RS, TH8A, Fanatec ClubSport pedals V2, PAD Xbox One.

 

 


#2
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 237 messages
  • LocalisationHaute-Savoie

Personne? :(


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.50GHZ +Thermaltake 3.0, 2x8Go G.Skill TridentX, Asus 1070 Strix, 27" 1440p , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD.

Périphériques :  Logitech G502,  G910, G633,  Z906 5.1,  T500RS, TH8A, Fanatec ClubSport pedals V2, PAD Xbox One.

 

 


#3
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 824 messages
  • LocalisationGrenoble
J'ai eu un cas similaire, à cause d'un hdd momentus xt. Donc peut être une piste a regarder du côté ssd/hdd.

Vérifie que le FW est à jour.
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#4
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

J'ai pensé à ça direct aussi, j'ai déjà eu le même soucis.
Fais un test avec CrystalDiskInfo pour être fixé.


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#5
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 237 messages
  • LocalisationHaute-Savoie

Voici le SSD ou est installé iRacing

499287fqdsfqdsqdsf.jpg

 

Tout semble correct, juste bizarre la différence de température? Peut être parce que Windows est dessus donc il est solicité en permanence... 

Mon soft Samsung magician date un peu, faut que je fasse une MAJ de ça?


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.50GHZ +Thermaltake 3.0, 2x8Go G.Skill TridentX, Asus 1070 Strix, 27" 1440p , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD.

Périphériques :  Logitech G502,  G910, G633,  Z906 5.1,  T500RS, TH8A, Fanatec ClubSport pedals V2, PAD Xbox One.

 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)