Aller au contenu

Change
Photo

[Help] Gx70 3Be Ventilo


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Fruz945

Fruz945

    En attente de Visa

  • Membre
  • 6 messages

Bonsoir ! Je viens vers vous pour chercher de l'aide concernant mon PC GX70 3BE MSI

 

Donc voilà après une longue absence due à un déplacement professionnel je reviens chez moi j'allume mon PC mes Ventilos démarrent comme des fusées au démarrage ce qui est normal puis le bruit réduit mais, reste quand même assez bruyant .

 

J'ai donc effectué les MAJ BIOS et Firmware prisent sur MSI mais rien n'y fait le bruit reste là et est gênant j'ai ouvert le boitier pour vérifier s'il y'avait de la poussière mais rien d'extraordinaire j'ai quand même pris le temps de nettoyer tout ça mais aucun changement je viens vers donc pour ce soucis comment faire pour réduire le bruit de mon ventilo sachant que je ne dépasse pas les 35 °

 

Je suis sur Windows 8.1

 

Merci d'avance .


Modifié par Fruz945, 07 novembre 2014 - 18:34.
orthographe

  • 0

#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Bonsoir essaie de faire attention à l'orthographe, nul n'est parfait mais j'ai bien du enlever une vingtaine de fautes et j'en ai peut être oublié.

 

Pour ton soucis quel est le ventilateur concerné CPU ou GPU ? est ce que tu n'auras pas activé le cool boost ?


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
Fruz945

Fruz945

    En attente de Visa

  • Membre
  • 6 messages

Merci GM391 .

 

Le ventilateur concerné est CPU non si je l'active il passe a un niveau au dessus mais ça reste un bruit pas normal quand j'ai fais la MAJ du BIOS le ventilo c'est calmé je pensais que c’était réglé mais après un mise en veille le bruit est revenu a mon plus grand désespoir


  • 0

#4
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

est ce que tu n'aurais pas un processus très gourmand en cours ? 

 

essaie un soft comme speed fan pour pouvoir contrôler la vitesse des ventilateurs 


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5
Fruz945

Fruz945

    En attente de Visa

  • Membre
  • 6 messages

Non aucun processus gourmand j'ai déjà Reformaté deux fois une fois en W7 aucun changement et une fois en W8.1 même résultat

Speed Fan ne détecte pas mon Ventilateurs


  • 0

#6
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

tente de faire un repast même si la température n'est pas élevée sait-on jamais ?


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#7
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

Depuis la dernière mise à jour du bios, ou du firmware, je ne sais pas exactement, les ventilateurs tournent à toute puissance, puis s'estompent lentement. c'est sur tout les gx60/70, c'est nul, c'est comme ça.

 

On a d'ailleurs arrêtés de chercher une solution, trifouiller dans un bios, c'est pas très recommandé.

 

Un changement d'OS ne ferait rien, un changement logiciel non plus.

 

Donc il n'y a clairement pas de solutions, désolé, moi aussi je trouve ça horrible. J'imagine bien le mec en amphi de 100 personnes, qui doit se taper la honte à chaque fois qu'il l'allume...


  • 0

#8
Fruz945

Fruz945

    En attente de Visa

  • Membre
  • 6 messages

Le fais est que le ventilo lui ne s'estompe pas vraiment le bruit reste assez fort


  • 0

#9
Leeloyd

Leeloyd

    Geek confirmé

  • Membre
  • 1 025 messages

Par contre qu'il reste fort à 35°C c'est pas normal ... et comme le ventilo est le même pour le CPU et le GPU je vérifierais aussi les température du GPU, des fois que ...

Normalement il commence à être audible dès les 55°C et bruyant au dessus de 75°C que ce soit pour le GPU ou le CPU.

Sinon jette donc un œil à Tuto] Comment Utiliser Le "fan Control Tools By Pherein", ça permet de configurer soit même la vitesse du ventilo.

 

 


  • 0

Alienware 15R3 : I7-6820HK @3.6GHz - GTX 1070 - RAM 16Go - SANDISK ULTRA II 960Go
GX60 Hitman Edition : A10-5750m ES @4.0GHz - HD8970m - RAM 8Go - SSD V300 120Go - HDD 750Go
M570RU-U  : X7900 ES @3.2.Hz - GTX 8800m - RAM 4Go - HDD WD Scorpio Black 320Go
T4G  : Zalman Z9+ -  I5 2500K @4.7GHz - GALAX GTX 980 SOC -  RAM Corsair Dominator 8Go 
 
[OSVR] HDK 1.3


#10
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Nettoie le ventilateur en le démontant de son axe, coton-tige ;)

Puis ensuite effectivement regarde si un repast améliore les choses, si ce n'est pas le cas, créer un profil Fan Control silencieux ;)


  • 0

#11
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

C'est quoi cette signature jiraya :oO:

Moi je te conseille fan control tools, les profils MSI sont merdiques même quand ils marchent. Même le gros coup de ventilo ne devrait pas se faire, en tout cas pas sur mon Medion (qui est un MSI à peu de choses près)


  • 0

#12
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
C'est vrai que la gestion de base des ventilateurs n'est pas terrible..
Tu devrais te faire plusieurs profils, selon tes activités (jeux, bureaux)

[spoiler

[/spoiler]
  • 0

#13
Fruz945

Fruz945

    En attente de Visa

  • Membre
  • 6 messages

J'ai déjà nettoyé le ventilo je vais essayer Le logiciel ce soir je vous tiens au courant


  • 0

#14
Fruz945

Fruz945

    En attente de Visa

  • Membre
  • 6 messages

Meme avec le logiciel rien y fait


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)