Aller au contenu

Change
Photo

Il Neige Sur Mon Msi... (Gt70 Inside)


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
hardfrag

hardfrag

    En attente de Visa

  • Membre
  • 26 messages

Bonsoir,

 

Mon GT70 0NE (donc avec GTX 680m) a subitement planté en plein raid le mois dernier. Impossible de le redémarrer (ne s'allumait même plus). Donc retour SAV MSI qui me change la carte graphique (j'aurai plutôt misé sur la carte mère vue le symptôme...). Bref, retour après un mois et première surprise : ils ont foutu une 780m au lieu de la 680m d'origine. Jusque là content. Seulement, dès que je lance un jeu (aussi bien sous Windows 7 que sur 8.1 et avec différents pilotes Nvidia) il apparaît des artefacts à l'écran sous forme de minuscules points blancs comme de la neige qui tombe.  En l'ouvrant pour réinstaller mon SSD, je remarque que la carte graphique n'est pas neuve car légère poussière dans les ventilos (hé oui comme d'hab,  pièces "refurbished" montées à la va vite sans véritables tests...). 

Bref, si vous avez des idées de trucs à essayer car là ça me désole pour repartir pout un mois de procédure SAV et je risque de la balancer par la fenêtre direct (oui je sais ça ne sert à rien mais ça soulage...)

 


  • 0

MSI GT70 One : i7-3610QM/Nvidia GTX 680M/8go DDR3/750G+128G SSD
Alienware M17x R4 : i7-3610QM/Radeon HD 7970M/8go DDR3/500G+128G SSD
(toujours vivant et increvable!!!!) Dell XPS M1730 : T7100/Nvidia GTX 8800M SLI/8go DDR2/750G Sata+128G SSD

Nvidia Shield Tablet Wifi 16Go + Wireless controller + Cover
Dell XPS M1710 échangé gratuitement par M1730 après 4 chgt de 7950GTX!!!!


#2
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Bonjour,

 

Je pense que tu peux vérifier en premier lieu que la température de la carte graphique reste dans des valeurs acceptables.

 

Peux tu mettre une capture d'écran du logiciel GPU-Z tout en ayant un jeu qui tourne en arrière plan pour que je puisse vérifier que les fréquences soient standard et que le vbios soit bien d'origine MSI ?

 

Les symptômes que tu décris sont généralement causés par une puce mémoire HS ou trop overclockée.


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#3
hardfrag

hardfrag

    En attente de Visa

  • Membre
  • 26 messages

Salut,

 

Voici GPU-Z avec un jeu qui tourne en même temps :

aee.png

 

Ce qui est à noter également c'est que ce n'est pas un problème de surchauffe, la carte reste à moins de 70°C (ce qui est beaucoup moins que mon ex 680M au passage).

Je n'ai aucun soft d'overclocking qui tourne bien entendu.


  • 0

MSI GT70 One : i7-3610QM/Nvidia GTX 680M/8go DDR3/750G+128G SSD
Alienware M17x R4 : i7-3610QM/Radeon HD 7970M/8go DDR3/500G+128G SSD
(toujours vivant et increvable!!!!) Dell XPS M1730 : T7100/Nvidia GTX 8800M SLI/8go DDR2/750G Sata+128G SSD

Nvidia Shield Tablet Wifi 16Go + Wireless controller + Cover
Dell XPS M1710 échangé gratuitement par M1730 après 4 chgt de 7950GTX!!!!


#4
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Salut,

 

Les fréquences sont celles par défaut, le Vbios est bien d'origine MSI (j'ai la même version sur la mienne) donc ça ressemble à une carte graphique HS.


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#5
hardfrag

hardfrag

    En attente de Visa

  • Membre
  • 26 messages
Ouaip c'est bien ce qui me semblait... En fait en jeux c'est pas trop gênant tant qu'on y pense pas. Ça me fait tellement *où sont les toilettes ? Viiiite !* de repartir en SAV avec plus d'un mois sans le PC que je resterai bien comme ça. Le truc c'est que ces artefacts peuvent annoncer une mort de la CG dans les semaines qui viennent, non?
  • 0

MSI GT70 One : i7-3610QM/Nvidia GTX 680M/8go DDR3/750G+128G SSD
Alienware M17x R4 : i7-3610QM/Radeon HD 7970M/8go DDR3/500G+128G SSD
(toujours vivant et increvable!!!!) Dell XPS M1730 : T7100/Nvidia GTX 8800M SLI/8go DDR2/750G Sata+128G SSD

Nvidia Shield Tablet Wifi 16Go + Wireless controller + Cover
Dell XPS M1710 échangé gratuitement par M1730 après 4 chgt de 7950GTX!!!!





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)