Aller au contenu

Change
Photo

[Tuto] Gx60/70: Montage D'un A8-5550M Es Et Overclocking. Reveillez Le Monstre Qui Dort!


  • Veuillez vous connecter pour répondre
3491 réponses à ce sujet

#1471
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

et les autres ^^?


  • 0

#1472
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

j'attends la pâte de Kona et je te dis

 

Qu'il ne m'a pas fait payer.de toutes façons, je me doute bien que vous regardez les PM

 

Non, nous ne regardons pas les MP. Nous n'y avons pas accès, ou du moins pas sans une procédure assez lourde. 


  • -1

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#1473
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Pour Kona cette procédure a été faite ;)

 

 

Sinon j'ai 1025/1450 pour mon GPU en maxi, sinon après ça entraine un plantage, dommage quand je vois certains qui monte à 1050/1500 :P


  • 1

#1474
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Pas grave le gain est pas assez important pour que tu sois déçu :)
  • 1

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#1475
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

1000/1400 est parfait, pour 1050mv. pour 1075, on peut aller à 1050+/1500+. mais il faut augmenter la consommation de 81 max à +50%, et là... ça donne du 142W, C'EST PAS MAL.


  • 0

#1476
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
De toute façon le cpu limite donc...
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#1477
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Salut la communauté GX,

Belle came que ces A10, j'ai presque envie d'en commander un pour compléter ma collection d'APU :)

Un grand bravo à ceux qui ont eu les cojones d'en acheter sans avoir la certitude de ne recevoir qu'un pin's.

A ceux qui ont acheté un filtre chez Demciflex, la fixation aimantée tient bien sur les vôtres ? Je suis hyper déçu du mien qui se casse la figure à la moindre occasion.

Je devrai recevoir le heatsink à double caloduc aujourd'hui, hâte de faire quelques tests!

 

Bon alors, ça fait un bail que tu es pas venu discuter :D

On attends tes benchs à 4GHz avec PSCheck et surtout je suis intéressé par le double caloduc, dis nous ;)


  • 0

#1478
Leeloyd

Leeloyd

    Geek confirmé

  • Membre
  • 1 056 messages

@3.8 GHz je dois mettre 1.23 V et la température s'envole à 87° sans modifier la plaque avec le cooler booster.

 

Je vais rester @3.6 GHz en attendant de récupérer mon dremel et une plaque.

 

Edit : toujours sous OCCT


Modifié par Leeloyd, 30 juillet 2014 - 11:26.

  • 0

Alienware 15R3 : I7-6820HK @3.6GHz - GTX 1070 - RAM 16Go - SANDISK ULTRA II 960Go
GX60 Hitman Edition : A10-5750m ES @4.0GHz - HD8970m - RAM 8Go - SSD V300 120Go - HDD 750Go
M570RU-U  : X7900 ES @3.2.Hz - GTX 8800m - RAM 4Go - HDD WD Scorpio Black 320Go
T4G  : Zalman Z9+ -  I5 2500K @4.7GHz - GALAX GTX 980 SOC -  RAM Corsair Dominator 8Go 
 
[OSVR] HDK 1.3


#1479
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Oo
Moi à 4GHz ça tient à 1.288
  • 0

#1480
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

bon j'ai trouvé mon bonheur, c'est ça qu'il me faut à moi, c'est pas très poussiéreux mon bureau... https://shop.digitec...tier-pc-2451493

 

enfin y'a du choix pour les 80mm sur ebay ici , mais pour les 60mm, c'est plus dur. tu dis que c'est quoi l'idéal jiraya, pour que ça passe crème?

 

 

Au fait, vous pouvez me dire comment vous branchez votre 5.1? j'ai fait un sujet  ici


Modifié par AzedLoooGX60, 30 juillet 2014 - 11:53.

  • 0

#1481
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Une grille est l'idéal ;)
C'est esthétique et efficace
  • 0

#1482
Megatronche

Megatronche

    En attente de Visa

  • Membre
  • 97 messages
  • LocalisationRouen, France
Hey tous !
 
Les tests de températures sont en cours, pour ce qui est du heatsink du GT60, j'ai encore besoin de l'usiner un peu à la Dremel pour obtenir un bon contact sur tous les contrôleurs de tension. J'en profiterai pour mesurer l'impact des paramètres suivants :
IC7 Diamond vs Artic MX-2
Plaque moddée vs plaque stock
Refroidissement GT60 vs refroidissement stock.
 
Voici déjà mes températures heatsink stock IC7, température ambiante de 26,8°C
54a00b3f-5507-4dd1-a573-c800128586a2.jpg
 
et mod plaque IC7, avec le filtre Demciflex.
d158b611-5e9d-42b1-879d-1464db1f0aee.jpg

Le mod de plaque apporte un bon gain de 4 à 6°C que ce soit sur le CPU et sur les mosfets. C'est pas négligeable compte tenu du coût de la manip et que le moindre degré grappillé assurera une meilleure stabilité pour titiller les 4 ghz :)
J'ajoute également que ls températures s'améliorent encore de 2°C lorsque l'on vire totalement la plaque arrière, mais c'est tout de suite moins "mobile" comme configuration.
  • 1

aad0b6d5-f803-4628-8298-a557741673b9.jpg

MSI GX60-1AC

AMD A8 5550M ES 3700 mhz (1.225v) PScore 4076

AMD HD7970M 930/1450 (Vstock) GScore 5372

Crucial Ballistix Sport 2x8 go 1866 mhz cas 11-10-10-34-46

Samsung 840 PRO 256 Go + Samsung 840 EVO 1To

Repast IC7 Diamond + Pads Phobya 7W/mK

 

 


#1483
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Ça chauffe bien chez toi dis donc.
4GHz chez moi pour 84° maximum ;)

Sinon j'attends avec impatience le test avec deux caloduc
  • 0

#1484
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

465124OCCT1294.png

 

Pour 1.294V à 4GHz, ça tient bien, à 1.288 ça tient aussi mais c'est étrange, il arrive que de temps en temps OCCT détecte une erreur très rapidement, mais après si je relance plus d'erreurs pendant des heures ^^


  • 0

#1485
Leeloyd

Leeloyd

    Geek confirmé

  • Membre
  • 1 056 messages

Rock stable @4 pour 1.294 c'est vraiment pas mal Jiraya.


Il me tarde de pouvoir faire une aération et reprendre l'OC à partir de 3.9GHz.
Normalement je récupère mon dremel demain soir.


  • 0

Alienware 15R3 : I7-6820HK @3.6GHz - GTX 1070 - RAM 16Go - SANDISK ULTRA II 960Go
GX60 Hitman Edition : A10-5750m ES @4.0GHz - HD8970m - RAM 8Go - SSD V300 120Go - HDD 750Go
M570RU-U  : X7900 ES @3.2.Hz - GTX 8800m - RAM 4Go - HDD WD Scorpio Black 320Go
T4G  : Zalman Z9+ -  I5 2500K @4.7GHz - GALAX GTX 980 SOC -  RAM Corsair Dominator 8Go 
 
[OSVR] HDK 1.3


#1486
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Jiraiya43, si il detect une erreur dès le départ, c'est surement le bon de fréquence qui pose le problème, tu passe de la fréquence au repos d'un coup à 4Ghz donc la tension est trop faible pour subir l'accoup, une fois passé c'est bon.

 

Soit donc tu te met un poil au dessus ce que tu fait je crois, soit faudrait bloqué à 4Ghz tout le temps sans changement de fréquence.

 

Si tu bloque déjà (je sais pas si vous laissé le cpu choisir les fréquences) c'est le passage inactif, actif pour les même raison d'un coup il tire du jus, par contre la on pourrait rien faire a part mettre un poil plus de tension.


Modifié par armadon13127, 31 juillet 2014 - 14:03.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#1487
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Beh genre je suis en fréquence d'origine sur le bureau, je mets PsCheck à 4GHz, je ferme je lance direct OCCT et là 1 à 3 minutes après j'ai une erreur de temps en temps. J'essaye avec 1.294 pour le moment j'ai pas de soucis ;)

Lee,

T'es obligé de prendre une photo ;)
Tu comptes le faire comment ?
  • 0

#1488
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

ah oui bizare si c'est de temps en temps.

 

Par exemple quand j'undervolter mon téléphone, à 1,150v @1300Mhz bloqué ça passais, si je le remettais à fréquence variable 250-1300Mhz des fois, poum freeze/reboot. Mais ça arrive au passage de fréquence, si tout ca le fait même une fois au 4Ghz c'est pas ça, enfin si ça passe avec une tension un poil supérieur c'est niquel ^^


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#1489
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Et d'ailleurs je comprends pas j'ai sauvegardé le profil d'origine du CPU pour pouvoir le remettre sans reboot, mais quand je l'applique écran noir !
  • 0

#1490
Megatronche

Megatronche

    En attente de Visa

  • Membre
  • 97 messages
  • LocalisationRouen, France
@Jiraiya43 : 84°C, certes mais tu as combien de température ambiante, et surtout j'imagine que c'est avec ta turbine d'airbus au derrière du laptop :) franchement, je trouve que le heatsink de base fait super bien son job.

Du coup je vais répondre à la question qui te turlupine depuis plusieurs jours (et moi aussi) : le heatsink du GT60, c'est de la daube finie. Enfin oui, et non.
J'ai un peu galéré à l'usinage, mais j'ai finalement réussi à ce que le heatsink refroidisse l'ensemble des composants.
Ce qui pose problème c'est la hauteur du bloc cuivre qui est en contact avec l'APU, il ne touche jamais complétement le die. C'est simple, même en mettant l'équivalent d'un petit pois obèse en quantité de pâte thermique, j'arrive au mieux à avoir un halo au centre, et le pourtour à nu.
J'ai résolu en partie le problème en utilisant des pads de 0.5mm sur les mosfets, mais ça n'est jamais parfait.
C'est dommage parce qu'on sent bien que c'est plus perf qu'avec le mono caloduc, j'ai des températures vraiment plus basses en idle (genre 35-37°C au lieu de 39-42°C), mais dès que je fais chauffer ça s'envole à 98°C. Une partie de la surface est bien refroidie, l'autre cuit à petit feu.

J'uploaderai des photos du massacre dans la journée.
Je vais pas baisser les bras et voir comment je peux optimiser le contact, comme mettre un carré de cuivre fin (0.2 mm) à l'interface APU/Heatsink, j'ai déjà fait ça pour recycler un waterblock sur une 7950 de bureau et ça fonctionne nickel.

Affaire à suivre.
  • 1

aad0b6d5-f803-4628-8298-a557741673b9.jpg

MSI GX60-1AC

AMD A8 5550M ES 3700 mhz (1.225v) PScore 4076

AMD HD7970M 930/1450 (Vstock) GScore 5372

Crucial Ballistix Sport 2x8 go 1866 mhz cas 11-10-10-34-46

Samsung 840 PRO 256 Go + Samsung 840 EVO 1To

Repast IC7 Diamond + Pads Phobya 7W/mK

 

 


#1491
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
C'est vraiment pas fait pour alors :D
Dommage que ça soit si compliqué !
  • 0

#1492
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Je suis désolé du double post mais mon bloc d'alimentation vient de partir en fumée..
Je fais comment ?

Modifié par Jiraiya43, 31 juillet 2014 - 17:49.

  • 0

#1493
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Sérieux ? En faisant des benchs ?
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#1494
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Oui un OCCT, fais *où sont les toilettes ? Viiiite !* il sort juste de garantie !


  • 0

#1495
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Ça fait déjà un an que tu l'as ? Va voir sur ebay
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#1496
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Du coup je vais peut-être y aller mollo avec l'overvolt de ma cg.

Tu viens même de me faire commander un wattmetre pour voir la conso en direct


  • 0

#1497
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Je penses en récupérer un aussi, et voir commander une 220W.

Vous pensez que la A10 ES tire plus de 180W, bizarre car pourtant j'étais en OCCT sur un test qui faisait que le CPU et non la GPU, elle était éteinte donc ça devait pas tirer fort fort sur l'alim !


Modifié par Jiraiya43, 31 juillet 2014 - 20:05.

  • 0

#1498
Leeloyd

Leeloyd

    Geek confirmé

  • Membre
  • 1 056 messages
Peut-être une surtension ... En effet l'APU seul ne te fera pas depasser les 180W. Mieux vaut l'alim que le reste.
Pour l'aération je pensais faire la même que sur mon M570RU avec une grille en losange repeinte en noir.
  • 0

Alienware 15R3 : I7-6820HK @3.6GHz - GTX 1070 - RAM 16Go - SANDISK ULTRA II 960Go
GX60 Hitman Edition : A10-5750m ES @4.0GHz - HD8970m - RAM 8Go - SSD V300 120Go - HDD 750Go
M570RU-U  : X7900 ES @3.2.Hz - GTX 8800m - RAM 4Go - HDD WD Scorpio Black 320Go
T4G  : Zalman Z9+ -  I5 2500K @4.7GHz - GALAX GTX 980 SOC -  RAM Corsair Dominator 8Go 
 
[OSVR] HDK 1.3


#1499
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Le processeur est en 35W.. Mais elle chauffe vachement je trouve. Bref je suis bien dans la *oups, j'ai marché dedans !*
  • 0

#1500
Pingou

Pingou

    Touriste

  • Membre
  • 338 messages
  • LocalisationRégion parisienne

Salut Jiraya, je t'ai envoyé sur l'autre topic des liens pour des chargeurs de GX60. Je suppose que c'est les mêmes que les GT60, avec connecteur 5.5mm*2.5mm.

 

Tous à 50€ ou moins !


Modifié par Pingou, 01 août 2014 - 09:40.

  • 1

Msi GT60-2OC - Core i7-4700MQ - 8 Go RAM - Gefroce GTX 770m - Samsung 840 500 Go - 15,6" Full HD matte.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)