Aller au contenu

Change
Photo

[Tuto] Gx60/70: Montage D'un A8-5550M Es Et Overclocking. Reveillez Le Monstre Qui Dort!


  • Veuillez vous connecter pour répondre
3491 réponses à ce sujet

#121
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Mon pote a install ati catalyst 13.11 Beta  ety ça fonctionne pas !!!

 

mais avec le driver enduro 9.01 ça passe mais instable amd overdrive

mais on a réussi à passer à 3.8 ghz mais CPU à 89°C in game


  • 0

#122
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Merci



                
                    AzedLoooGX60         pour ton message , j'ai suivi ton post à la lettre et je suis à 3.7 GHZ

sans souci et température max à 78°C in game sous BF4 .............. on voit la différence ça dépotte grave


  • 0

#123
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

Ca fait plaisir de voir ça... de rien.

 

Et à combien de volts est-tu?


  • 0

#124
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Petite info j'ai acheté 15 euros le soft softFSB avec le fichier concocté par le vendeur du soft

 

il est vraiment super simple il n'y a que à avancer la réglette pour overclocker et le voltage est défini

 

automatiquement mais on peut le réajuster = 1.580 V

 

de plus il garde ton profil et tu le lances au démarrage automatiquement et ça booste

 

======================================

 

je viens d'essayer de l'envoyer à 4 GHZ celà a passé pendant que quelques instants mais après un crash

 

bleu et plantage mais je pense à 3.9 ghz il doit passer en ajustant plus finement les voltages

 

Par contre température sous cooler est max à 75°C maintenant sous BF4 en deux heures de game


Modifié par Lamborghini, 18 novembre 2013 - 18:54.

  • 0

#125
mbt47

mbt47

    En attente de Visa

  • Membre
  • 66 messages

jai eu mon exemplaire, trop bien le coup de boost , jarive a  etre stable a 3.5ghz a 1.17v , jtrouve que monter a 3.7 ou 3.6 ne permet davoir trop de perfs en plus qu' a 3.5.


  • 0

#126
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Finalement je remarque que chaque CPU du A8  5550 ES ne donne pas tous  les memes valeurs en fréquence , certains montent plus que d'autres en fréquence .


  • 0

#127
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

Engenireeng Sample: échantillon à étudier. En gros, c'est pas tous les mêmes...


  • 0

#128
mbt47

mbt47

    En attente de Visa

  • Membre
  • 66 messages
<p>J'ai un ptit souci, a force de bidoullier et tester les differ

J'ai un ptit souci, a force de bidoullier et tester les differents coefs, jai eu une anomalie, desoramais dés que je depasse la frequence max d'origine de ce A8 cad 2.2ghz (meme si je met que 2.3ghz) jai une accelaration de malade dans la plupart des aplis 3d, commci tout marche en avance rapide, et plus je monte en frequence plus c'est rapide, et sa crée des sacades de malades, ca fait que 2jours que j'ai cet apu, plz help, j'essaie avec diferents pilotes mais ca fait pareil...... :(


  • 0

#129
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

petite info chaque fois maintenant au reboot du portable et lancement automatique de SoftFSB avec mon profil que j'ai créer je suis toujours en haute performance activée avec le LED couleur Orange et plus du tout accès à la HD 8550G . C'est le top /

 

Je pense que ce petit soft est vraiment le meilleur pour overclocker nos portables MSI et à 15,00€ il rend service que d'opuvrir toujours le logiciel amd overdrive .

 

Surtout à présent la différence est énorme dans les jeux et les FPS claquent .........................


Modifié par Lamborghini, 19 novembre 2013 - 13:17.

  • 0

#130
djenanou

djenanou

    En attente de Visa

  • Membre
  • 94 messages

Pour overdrive pas besoin d'ouvrir a chaque démarrage, faut juste créer un profil et le mettre par défaut.

chez moi ca marche sans problème, et je vois pas l’intérêt de ton soft qui est payant et bcp trop cher pour faire un truc que ce fait en 10s.


Modifié par djenanou, 19 novembre 2013 - 14:31.

  • 1

#131
mbt47

mbt47

    En attente de Visa

  • Membre
  • 66 messages
personne n'a une idée pour les probles d'acceleration trop importante ??? dés que overcloak apliqué :(

Modifié par mbt47, 19 novembre 2013 - 16:55.

  • 0

#132
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

mbt47     Oui le problème est bien notifié sur un autre forum et selon l'un des membres il a suffi simplement de désinstaller proprement overdrive et de le réinstaller en azppliquant ton OC .

 

Par contre il y aurait aussi des problèmes concernant certains drivers de chez AMD , lequel tu utlises dans ta version ?

=========================================================================================================

 

djenanou    Chacun de nous peut choisir le soft qui lui semble plus approprier  pour un OC


Modifié par Lamborghini, 19 novembre 2013 - 18:35.

  • 0

#133
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages

aller un petit bench pour vous P6000 broke

4000 au cpu broke

 

http://www.3dmark.com/3dm11/7519956


Modifié par dabidbobol, 19 novembre 2013 - 20:06.

  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#134
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

broke?

 

ce mot n'est pas dans mon vocabulaire...


  • 0

#135
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Je pense qu'il voulait dire qu'il a cassé la barre du P6000 et 4000pts, qu'il est passé au dessus quoi.


  • 1

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#136
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

OOOH d'accord merci de ta lumière. *pourquoi j'y ai pas pensé*


  • 0

#137
mbt47

mbt47

    En attente de Visa

  • Membre
  • 66 messages
jai essaié de virer overdrive et remetre, rien y fait, jai utilsé les 13.9whql ou le 13.11beta 6 . Jai eu peur que jai cramé quelque chose sur lapu pour qu il me ponde ce bug 'highspeed' , c'est come si il y avait du frame skiping, et cuerieusement ca le fait sur farcry3, crysis2,3 , dirt3, grid2, les benchmarks unigine, alor que 3dmark11,13 , bf4, arma2, et 3 , bioshok i, metro2033 sont epargniés.... Et chose etrage, avant ce bug le bench de overdrive javai presque 8000 alor que la jai 5200 a 3.5ghz
  • 0

#138
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

broke?

 

ce mot n'est pas dans mon vocabulaire...

 

broke = casser ou défaillant !!!!



Pour info le driver endoro 9.01 de chez AMD passe parfaitement  concernant le A8 5500M

 

essaye le  mbt47


* Par contre chaque fois que tu désinstalles le driver tu dois effacer toutes les entrées du registre et nettoyer complètement sans laisser aucune trace .............. driver sweeper semble idéal pour le faire en MODE SANS ECHEC de préférence.

                
            


Modifié par Lamborghini, 20 novembre 2013 - 11:00.

  • 0

#139
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages

pour ceux qui sont intéressé,

j'ai réussi à bencher à 3.9 mais ce n'est pas encore complétement stable. :(

 

le score gpu passe à 4170pts ce qui est vraiment bien. :o

 

Par contre si l'un d'entre vous connait comment forcer la fréquence mémoire à 1866, je suis preneur. :blink:

 

bref le GX60 est stable à 3.8 et je flash bientôt le gpu pour dépasser le 1000Mhz au core. :wub:


  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#140
djenanou

djenanou

    En attente de Visa

  • Membre
  • 94 messages

pas mal.

Ta tension et la temp est a cb ?

Moi perso j'arrive a 3.7 avec une tension de 1.21, mais j'ai quelque souci de stabilité surtout quand je veux redémarrer. la machine se bloque au moyen de la fermeture windows.

Ou mon A8 est le plus stable c'est a 3.4 avec une tension a 1.6.

Pour le Gpu c'est bof je tiens juste 925/1250 pour le moment


Modifié par djenanou, 20 novembre 2013 - 16:21.

  • 0

#141
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages

1.3v pour le cpu à 3.9 lol mais c'est juste en bench ok, la temps monte à 90° hihihihi

sinon j'ai différents profils 3.4/3.6/3.8 en fonction des jeux ( MMO 3.8 ) et c'est 85° max en full donc ça va

 

Par contre 925/1250 c'est bizarre.....

juste en OC normal je suis à 980/1500 sans Vmode...

en général je suis CPU@3.8 et GPU à 980/1500

 

 

Sinon une idée pour forcer la ram à 1866Mhz???


  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#142
Yoy0

Yoy0

    Touriste

  • Membre
  • 201 messages
  • Localisation95/75 - AS12322

J'ai un ptit souci, a force de bidoullier et tester les differents coefs, jai eu une anomalie, desoramais dés que je depasse la frequence max d'origine de ce A8 cad 2.2ghz (meme si je met que 2.3ghz) jai une accelaration de malade dans la plupart des aplis 3d, commci tout marche en avance rapide, et plus je monte en frequence plus c'est rapide, et sa crée des sacades de malades, ca fait que 2jours que j'ai cet apu, plz help, j'essaie avec diferents pilotes mais ca fait pareil...... :(

J'ai eu la même chose sur W7 AMD 13.11 b9.2 / 13.9 WHQL, lors de la désactivation du "contrôle turbo core" sur overdrive

3Dmark faisait son bench correctement mais toute les applis 3D passaient en accéléré

Si l'appli était en ligne dans ce cas la bonjour les saccade et impossible de lire une vidéo youtube.

Dernier espoir dans Pscheck mais impossible de monter au dessus de 2.8.

J'ai donc créé une autre partition W7 et retesté avec 13.11 b9.2 et 13.9 WHQL et même problème.

 

THE SOLUTION -> W8, ça a tout réglé, j'suis actuellement sous overdrive et 13.11 b9.2 à 3.6Ghz et tout fonctionne correctement.

(Toujours impossible de fixer une fréquence au dessus de 2.8GHz dans pscheck)

 

http://www.3dmark.com/3dm/1674925       3.6GHz / 1.1875V / IGP 300MHz


Modifié par Yoy0, 20 novembre 2013 - 18:05.

  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#143
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Pour info selon divers forum se serait :

 

1) 1.12Volt  pour 3400 Mhz

 

2) 1.26 Volt pour 3600 Mhz

 

3) 1.34 Volt pour 3800 Mhz

 

pour monter plus haut il faut tester , mais les valeurs donnent de bons gains et stabilité



J'ai eu la même chose sur W7 AMD 13.11 b9.2 / 13.9 WHQL, lors de la désactivation du "contrôle turbo core" sur overdrive

3Dmark faisait son bench correctement mais toute les applis 3D passaient en accéléré

Si l'appli était en ligne dans ce cas la bonjour les saccade et impossible de lire une vidéo youtube.

Dernier espoir dans Pscheck mais impossible de monter au dessus de 2.8.

J'ai donc créé une autre partition W7 et retesté avec 13.11 b9.2 et 13.9 WHQL et même problème.

 

THE SOLUTION -> W8, ça a tout réglé, j'suis actuellement sous overdrive et 13.11 b9.2 à 3.6Ghz et tout fonctionne correctement.

(Toujours impossible de fixer une fréquence au dessus de 2.8GHz dans pscheck)

 

http://www.3dmark.com/3dm/1674925       3.6GHz / 1.1875V / IGP 300MHz

pscheck n'est pas adapté à nos portables GAMERS sous AMD d'ou des dysfonctionnements


  • 0

#144
Yoy0

Yoy0

    Touriste

  • Membre
  • 201 messages
  • Localisation95/75 - AS12322

Ouep mais Dabid y arrive avec pour ça que je mentionne pscheck, qui fait moins usine à gaz qu'overdrive à mon goût.

Les divers forums mentionnent le downclock de l'IGP ?


  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#145
djenanou

djenanou

    En attente de Visa

  • Membre
  • 94 messages

ah oui quand même 1.26 volt pour 3.6 et 1.34  voltpour 3.8.

je monte jamais a ce niveau la pour mes tensions. pour te dire je suis stable a 1.21 pour 3.6 avec des temp max a 86°

J'imagine qu'au niveau des températures tu dois être proche des 90° a 3.8


  • 0

#146
MacGamerFR

MacGamerFR

    En attente de Visa

  • Membre
  • 24 messages

Je vois que cette discussion est maintenant un véritable labo d'OC ! :D Moi j'ai toujours et encore mon A10-5750M d'origine, mais ça pourrait être sympa de comparer avec les A8 ES ... Et vivement Kaveri, vous pensez pas ?


  • 0

signat13.png


#147
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages

alors perso

 

à 3.9 4.0 ====> 92-94° max  ( juste pour le bench ) :ph34r:

à 3.8 ====> 84° ventilateur en automatique

à 3.6 ====> 78°  ventilateur en automatique

 

Par contre je n'arrive pas à trouver une solution pour fixer la RAM à 1866 :angry:

 

Et j'utilise PSCheck sans aucun soucis avec différent profil que je charge rien de bien compliqué.



pour le comparer à un 5750m, cinebench single et multi, 3dou11 3dmou13 etc....


  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#148
mbt47

mbt47

    En attente de Visa

  • Membre
  • 66 messages

pscheck, c'est une vraie uzine a gaz....il beug puis jarive a rien avec, comment tu fais dabidbodol ?


  • 0

#149
dabidbobol

dabidbobol

    Touriste

  • Membre
  • 336 messages

bah j'ai créé un profil 3.4-3.6 -3.8 puis je le lance au démarrage et j’applique le profil désiré.

l'avantage c'est qu il n'y a pas de drop, la fréquence est constante!!!!!



par contre je galère toujours avec la ram

 

quel est le pll pour stfsb?


  • 0

                                               :angry: Gx60-1AC :angry:

              A8-5550m ES @ 4.0 (tp max 90°)

                                       7970m @ 1020/1560 1.075v (tp max 80°)

                                                                Corsair 1600 @ 9/8/8/24 1T

                                                                                                    stockage: 750Go + ssd 90Go

----------------------------------------------------------------------------------------------------------------------

Max OC:

3dmark11 ===> http://www.3dmark.com/3dm11/7722492  Gpu score : 8060

----------------------------------------------------------------------------------------------------------------------

 

 


#150
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

dans Google je me rappelle plus du site mais un gars aux states  a réussi overclock stable à 4.1 ghz et voltage 1.44

 

sans souci selon lui et T° stable à 85°C  il a utilisé pate thermique Prolimatech PK-3 et un cooler coolmaster

 

PS / selon le forum le driver le plus approprié pour nos A8 5500M se sont ceux là

http://www.touslesdr...23&v_code=39219



bah j'ai créé un profil 3.4-3.6 -3.8 puis je le lance au démarrage et j’applique le profil désiré.

l'avantage c'est qu il n'y a pas de drop, la fréquence est constante!!!!!



par contre je galère toujours avec la ram

 

quel est le pll pour stfsb?

Pour info moi j'ai 2X4 GO la ram hyper X 12800 et ça fonctionne pas mal avec le A8 5500M


Modifié par Lamborghini, 21 novembre 2013 - 15:41.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)