Aller au contenu

Change
Photo

[Tuto] Gx60/70: Montage D'un A8-5550M Es Et Overclocking. Reveillez Le Monstre Qui Dort!


  • Veuillez vous connecter pour répondre
3491 réponses à ce sujet

#3271
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

Bonjour,

J'ai installé les deux jeux cités précedemment,

L'ombre du mordor tourne nikel même en ville, moyenne de 44fps

Quant à AW il tourne pas super, je joue en haut et mes fps passent de 90 à 40 et cela procure une expérience de jeu non optimale.

PLS HELP


  • 0
MSI GX60.jpg

 


#3272
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

J'ai un gors problème !

J'ai réinstallé mes pilotes proprement car j'avais des messagess d'erreurs : "le pilote d'affichage AMD a planté mais a été récupéré"

J'ai installé mes pilotes via cette méthode : http://portables4gam...tes-graphiques/

Et maintenant mon chipstet n'est plus reconnu et j'ai un message d'erreur code 43 sur ma HD8970M et l'invite de commande qui se lance au démaraque avec un message d'erreur pour la carte graphique !

HELP


  • 0
MSI GX60.jpg

 


#3273
onip

onip

    En attente de Visa

  • Membre
  • 15 messages

C'est bon pour ma part le formatage a résolu tous mes problèmes !

Merci pour vos réponses


  • 0

#3274
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

J'ai restauré mon PC et c'est bon plus de bug de pilote mais le voyant toujours orange comme d'hab

Et sur AW toujours pareil pourtant il demande moin de ressource !

AW --> I3 530

Mordor --> I5 570


  • 0
MSI GX60.jpg

 


#3275
Clovis

Clovis

    En transit

  • Membre
  • 134 messages
  • LocalisationToulon

Tu n'installes pas tes pilotes proprement, il me semble qu'avant tu disais installer sans autre formalité tes pilotes, ça entraine souvent le type d'erreur que tu décris. Celà explique peut être pourquoi les crimsons fonctionnent chez toi, parceque chez moi, en suivant la méthode présentée par AMD de désinstallation, l'APU 8650G n'est pas reconnue. Chez toi peut être que les drivers installés les uns sur les autres prennent le relais?

Personellement je ne vois pas ce que la méthode que tu présentes apporte de plus (avec ccleaner et tout le tatim). Par contre, un truc important a faire, c'est empêcher windows update de chercher les pilotes lui même, autrement quand tu redémarres après désinstallation ça t'installe un pilote et tu fais la prochaine installation sur ce pilote = erreurs.

 

Perso je suis la méthode de désinstallation présentée par AMD (ici c'est un autre site mais c'est la même):

http://www.pc-boost....me-windows.html

Puis je vérifie dans le gestionnaire de périf que les GPUS sont bien en "carte video de base", si ce n'est pas le cas, je désinstalle les pilotes via le gestionnaire de périf cette fois puis redémarre jusqu'a ce qu'il n'y ai plus rien. Ensuite tu peux installer les pilotes au propre.

Le voyant orange ça signifie que ta 8970M est toujours active, donc c'est pas normal, il y a un souci sur les pilotes.


  • 0

#3276
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

up


  • 0
MSI GX60.jpg

 


#3277
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

up pour AW


  • 0
MSI GX60.jpg

 


#3278
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

UP HELP ME PLEASE


  • 0
MSI GX60.jpg

 


#3279
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

Essaye de bloquer la synchro verticale sur AW ça évitera de faire le yoyo :)

 

Pour tes pilotes y a forcement un truc que tu fais mal :/


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3280
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

D'accord je vais essayer =)

Pourrais-tu s'il te plaît m'envoyer tes paramètres graphiques ?


  • 0
MSI GX60.jpg

 


#3281
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

Je n'arrive pas à installer les crismons comme toi avant rapha... mon igpu n'est pas reconnu code 43 sur le gpu...

Solution ?


  • 0
MSI GX60.jpg

 


#3282
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

T'as les derniers Crimson ? Les derniers encore en beta il me semble ont fonctionnés chez moi :)

Pour AW j'ai plus le jeu sous la main donc je ne peux pas t'aider :/


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3283
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

Oui j'ai les tous derniers non-béta 15.12


  • 0
MSI GX60.jpg

 


#3284
Clovis

Clovis

    En transit

  • Membre
  • 134 messages
  • LocalisationToulon

Je n'arrive pas à installer les crismons comme toi avant rapha... mon igpu n'est pas reconnu code 43 sur le gpu...

Solution ?

Installer autre chose que les crimsons. les catalyst 15.201.1151.1010 par exemple.

 

Je ne pense pas que les crimsons fonctionnent sur nos GX, en tout cas pas correctement, lire ici :

http://forum.hardwar...et_992298_2.htm

 

ou encore ici :

https://www.reddit.c...g_correctly_on/

 

AW est un vieux jeu, je ne vois vraiment pas ce qu'un driver tout récent pourrait apporter sur ce jeu.


Modifié par Clovis, 03 janvier 2016 - 23:57.

  • 0

#3285
Leeloyd

Leeloyd

    Geek confirmé

  • Membre
  • 1 055 messages

Le problème est surtout qu' AW n'est pas du tout optimisé coté CPU. Bref le genre de jeu à éviter sur nos GX :(


  • 0

Alienware 15R3 : I7-6820HK @3.6GHz - GTX 1070 - RAM 16Go - SANDISK ULTRA II 960Go
GX60 Hitman Edition : A10-5750m ES @4.0GHz - HD8970m - RAM 8Go - SSD V300 120Go - HDD 750Go
M570RU-U  : X7900 ES @3.2.Hz - GTX 8800m - RAM 4Go - HDD WD Scorpio Black 320Go
T4G  : Zalman Z9+ -  I5 2500K @4.7GHz - GALAX GTX 980 SOC -  RAM Corsair Dominator 8Go 
 
[OSVR] HDK 1.3


#3286
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

Donc je dois prendre les bétas de Crismon 15.11 ?


  • 0
MSI GX60.jpg

 


#3287
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

Je suis toutes les étaês et à la fin c'est écrit : install succes (warning occured during installation)

Help please mon voyant reste toujours orange


  • 0
MSI GX60.jpg

 


#3288
Clovis

Clovis

    En transit

  • Membre
  • 134 messages
  • LocalisationToulon

Je suis toutes les étaês et à la fin c'est écrit : install succes (warning occured during installation)

Help please mon voyant reste toujours orange

Tu as essayé de repasser aux catalyst? ton problème de voyant va disparaitre avec ceux la c'est certain. je sais parceque j'ai eu exactement le même message!

http://support.amd.c...ndows-beta.aspx


Modifié par Clovis, 05 janvier 2016 - 08:07.

  • 0

#3289
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

J'ai les 15.11 (catalyst 15.20.....) et ça ne marche pas et les perfs sont en baissent !

Je retest avec ceux-là =)


Modifié par AntiHero, 05 janvier 2016 - 18:26.

  • 0
MSI GX60.jpg

 


#3290
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

J'ai mis 1h30 à le télécharger et RESULTAT --> cette version n'est pas compatible avec votre matériel alors que j'ai pris win 10 64bits


  • 0
MSI GX60.jpg

 


#3291
Clovis

Clovis

    En transit

  • Membre
  • 134 messages
  • LocalisationToulon

En suivant la procédure de désinstallation normale? et en ayant bien vérifié avant d'installer le pilote que les deux GPU sont en carte video de base?

Si c'est le cas peut être y a t'il un souci autre et qu'une réinstallation de windows ferait du bien...


  • 0

#3292
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

Enfaite je crois mon téléchargement a buggé car en faisant propriété sa taille était de 0Octes xD


  • 0
MSI GX60.jpg

 


#3293
nono22830

nono22830

    En attente de Visa

  • Membre
  • 72 messages

A ta place je referais une installation plus propre j'ai envi de dire... Moi perso (et à chaque fois), je fais un nettoyage profond: je désinstalle le pilote comme tout le monde, puis je redémarre en mode sans échec, et j'utilise le logiciel "Display Driver Uninstaller" de Guru3D pour "finir" la désinstallation. Une fois Windows relancé en mode normal, je relance le display driver et recommence (normalement l'image devient dégueulasse) et derrière ça un coup de Ccleaner. Et là j'installe mes nouveaux drivers. C'est un peu plus long, mais c'est plus en profondeur on va dire. Y a rien de magique, le logiciel va juste désinstaller le fichier pilote installe dans le dossier system32 de Windows (ça permet de le faire automatiquement et s'éviter tout le tralala).

 

Essayes ça, normalement ça devrait aller après tout ça.


  • 0

#3294
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Rien à dire de plus :)
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3295
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

J'ai tout fais mais toujours voyant orange help !


  • 0
MSI GX60.jpg

 


#3296
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

J'ai des résultats assez bas avec ces pilotes par rapport à toi : http://www.3dmark.com/3dm/10133878


  • 0
MSI GX60.jpg

 


#3297
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

J'ai voulu reinstall mes pilotes en mode sans échec mais ça bug au moment de la détecttion help


  • 0
MSI GX60.jpg

 


#3298
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

J'ai des résultats assez bas avec ces pilotes par rapport à toi : http://www.3dmark.com/3dm/10133878

Y a rien d'anormal avec ces drivers...tu ferais le même score que moi avec les crimsons :)
Parce que tu crois qu'avec 150pts de plus nos pc sont différents en jeux ? Ce sont des benchs hein.
Regroupe tes posts s'il te plait :)
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3299
AntiHero

AntiHero

    Petit Geek

  • Membre
  • 638 messages

Désolé, Comment as-tu fais pour installer les crismon je n'y arrive pas toujours des erreurs, j'utilise DDU

Avec ces drivers j'ai des chutes de fps sur BF4 même en OC, je perds au moins 25fps


Modifié par AntiHero, 06 janvier 2016 - 20:30.

  • 0
MSI GX60.jpg

 


#3300
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Si ça plante avec les crimsons reste sur les catalyst !
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)