Aller au contenu

Change
Photo

Usb Ne Fonctionnent Plus


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Pix13

Pix13

    En attente de Visa

  • Membre
  • 50 messages

Bonjour,

 

Hier j'ai branché et débranché à plusieurs reprises un amplificateur de son sur mon port USB.

 

Constatant que l'amplificateur ne se rechargeait pas, me suis aperçu que mes ports Usb ne fonctionnaient plus.

 

Dans le gestionnaire de périphériques tout est ok !! Pas de point d'interrogation et l'usb à l'air reconnu.

Les drivers de la carte mère sont à jour.

 

Tout à l'air également ok dans les options du Bios.

 

Il me reste plus que l'option "tous grillés"

 

Mes deux ports Usb de gauche fonctionnaient très bien jusque hier, mais ceux de droite me faisaient défaut.

 

Je suis sur un AW M18x ...

 

Merci pour votre aide :(


  • 0

#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Bonjour as tu essayé de réinstaller les drivers usb 3 apres les avoir désinstaller ?
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
Moord

Moord

    En transit

  • Membre
  • 171 messages
  • LocalisationMarseille
Si tu es toujours sous garantie passe un petit coup de téléphone à Dell tu as une intervention j+1 autant s'en servir :)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)