Aller au contenu

Change
Photo

Ligne De Pixel


  • Veuillez vous connecter pour répondre
42 réponses à ce sujet

#31
bdemwi

bdemwi

    Touriste

  • Membre
  • 215 messages

non car j'ai pas de cable pour sa mais mon pc avait jamais été ouvert avant que je le fasse moi même et un probleme de drivers mais lequel ?


  • 0

#32
Leeloyd

Leeloyd

    Geek confirmé

  • Membre
  • 1 054 messages

Avec AMD la liste des problèmes de driver est longue ... à commencer par la nécessité de les désinstaller complètement avant d'installer la dernière version (Surtout si c'est une version béta ^^).

Tu as un raccourci Fn+F2 pour switcher d’écran, tu peux toujours essayé sans écran externe.


Modifié par Leeloyd, 20 octobre 2014 - 20:30.

  • 0

Alienware 15R3 : I7-6820HK @3.6GHz - GTX 1070 - RAM 16Go - SANDISK ULTRA II 960Go
GX60 Hitman Edition : A10-5750m ES @4.0GHz - HD8970m - RAM 8Go - SSD V300 120Go - HDD 750Go
M570RU-U  : X7900 ES @3.2.Hz - GTX 8800m - RAM 4Go - HDD WD Scorpio Black 320Go
T4G  : Zalman Z9+ -  I5 2500K @4.7GHz - GALAX GTX 980 SOC -  RAM Corsair Dominator 8Go 
 
[OSVR] HDK 1.3


#33
bdemwi

bdemwi

    Touriste

  • Membre
  • 215 messages

sa fonctionne pas le raccourci


  • 0

#34
Leeloyd

Leeloyd

    Geek confirmé

  • Membre
  • 1 054 messages

Ah mince ... Si tu peux le brancher sur un écran télé ou autre pour faire le test, chez un pote par exemple qui serait équipé ou qui voudrait bien te prêter un cable HDMI.
Ça permettrait de savoir si le problème vient de la carte graphique ou bien de l'écran du portable.


  • 0

Alienware 15R3 : I7-6820HK @3.6GHz - GTX 1070 - RAM 16Go - SANDISK ULTRA II 960Go
GX60 Hitman Edition : A10-5750m ES @4.0GHz - HD8970m - RAM 8Go - SSD V300 120Go - HDD 750Go
M570RU-U  : X7900 ES @3.2.Hz - GTX 8800m - RAM 4Go - HDD WD Scorpio Black 320Go
T4G  : Zalman Z9+ -  I5 2500K @4.7GHz - GALAX GTX 980 SOC -  RAM Corsair Dominator 8Go 
 
[OSVR] HDK 1.3


#35
F_j53

F_j53

    En attente de Visa

  • Membre
  • 66 messages
  • LocalisationRennes 35

J'avais pas pensé a la CG, il est vrais que généralement si c'est la CG c'est très rare qu'il n'y as qu'une ligne, généralement c'est tout l'écran qui est recouvert de ligne, mais c'est on jamais, c'ptet le début de la fin de ta cg :/


  • 0

137017829378943518signatureGX60BlankWo.p

Samsung Galaxy Note 3 Black

Xbox 360 Slim White RGH
Xbox One + Kinect (BF4, Forza 5, Fifa 15, Destiny <3)


#36
bdemwi

bdemwi

    Touriste

  • Membre
  • 215 messages
Et m***** je vaisˆ ssayer d'en avoir un cet après midi
  • 0

#37
eliwood22

eliwood22

    Petit Geek

  • Membre
  • 555 messages

Salut , je profite de ce topic car j'ai exactement le même soucis sur mon msi ge70 0nd 226fr , au début c'était une ligne qui apparaissait en clignotant , maintenant il y en a 3 ...

 

J'ai appelé le S.a.v msi qui m'ont dit que je n'étais plus sous garantie depuis 2 jours (tu peux pas faire pire niveau chance  :mellow: ) donc je dois surement racheter un écran.

Mais avant cela j'aurai aimé savoir si ca venait pas de la nappe de connexion , cependant je ne sais pas si elle se trouve en dessous du panneau tactile sur le ge contrairement au gt , et je trouve pas d'infos sur le net.

Et dans le guide de démontage , ils montrent même pas celui du panneau tactile ... (ou alors j'ai zappé une image mais je pense pas).

Quelqu'un pourrait m'aider svp ?  :P


  • 0

#38
eliwood22

eliwood22

    Petit Geek

  • Membre
  • 555 messages

personne a demonté un msi ge ?  :ph34r:


  • 0

#39
bdemwi

bdemwi

    Touriste

  • Membre
  • 215 messages

ben écoute le panneau tactile s’enlève facilement donc au pire tu peux toujours regarder moi j'ai démonter ma dalle et depuis j'ai plus la ligne


  • 0

#40
eliwood22

eliwood22

    Petit Geek

  • Membre
  • 555 messages

oui mais je veux être sûr que la nappe se trouve en dessous du panneau car c'est peut être pas comme le gt,

 

et aussi être sûr de la manière dont on la démonte , j'ai tenté de forcer au tournevis plat , ca se déclipsait pas.

 

 

quand tu dis t'as démonté la dalle , tu la remplacé par une neuve tu veux dire ?


Modifié par eliwood22, 06 novembre 2014 - 21:33.

  • 0

#41
bdemwi

bdemwi

    Touriste

  • Membre
  • 215 messages

non nonj'ai juste nettoyé donc j'ai démonter le pavé tactile faut forcer un peux et apres j'ai démonter tout l'écran enlever la dalle nettoyer et j'ai tout remit


  • 0

#42
eliwood22

eliwood22

    Petit Geek

  • Membre
  • 555 messages

ah c'est rassurant pour moi ca ! 

 

je vais peut être pouvoir corriger le soucis sans acheter une nouvelle dalle , 

 

 

merci bcp bdemwi.


  • 0

#43
bdemwi

bdemwi

    Touriste

  • Membre
  • 215 messages

de rien de rien


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)