Aller au contenu

Change
Photo

Option Indisponible Sur Sapphire Trixx Depuis Formatage


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Bonjour tout le monde,

 

Ayant eu beaucoup de soucis hier sur mon ordi j'ai décider de réinstaller complètement windows 7.

 

Avant l'installation de windows 7, dans le logiciel sapphire trixx je pouvais modifier le voltage de ma carte graphique et après réinstallation quand j'ai ouvert trixx le voltage n'était plus modifiable.

 

Je cherche donc à savoir pourquoi mais je ne trouve pas, je me suis dit que c'est une histoire de version de drivers alors je suis passé du catalyst 14.9 au 13.8 je crois mais cela n'a rien changer.

 

Auriez vous une idée ??

 

Merci pour vos future réponse.


Modifié par Bobbygold, 05 octobre 2014 - 16:13.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#2
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Après beaucoup de test je pense avoir trouver, il semblerais qu'il faille rester sous la version 13.9 du drivers, ensuite il faut installer msi afterburner j'ai utiliser la version 4 qui est la dernière actuellement.

 

Ensuite modifier le fichier cfg dans le dossier d'installation pour débloquer les limites d'overclocking et sous afterburner, dans options cocher la case "étendre les limites de l'overclocking".

 

Aprés cela l'option pour modifier le voltage apparaît dans saphire trixx, si vous ne vous servez pas d'afterburner vous pouvez le supprimer le voltage reste quand même accessible dans saphire trixx.

 

Voila, je ne comprend pas pourquoi cette manip fait apparaître le voltage dans trixx mais en tout cas ça fonctionne, ça pourras peut être servir pour certains.


Modifié par Bobbygold, 05 octobre 2014 - 16:20.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)