Aller au contenu

Change
Photo

Perte Des Usb


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Bonjour,

 

J'ai un petit souci, ce matin en désinstallant mes driver AMD pour mettre le nouveau 14.9, avec le logiciel amdcleanuputility, j'ai perdu tous mes USB clavier externe, souris etc.... J'ai réinstaller le pilote graphic amd sans souci, mais toujours pas d'usb.... j'ai réinstaler les pilote usb et toujours pas de retour d'usb o_O!

 

Rien ne cloche dans le gestionnaire des tache...

 

 

Edit : restauration système faite, tous remarche, le sujet peut être supprimé


Modifié par Starnust, 02 octobre 2014 - 13:56.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#2
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

Probablement qu'amdcleanuputility à delete un fichier important de tes drivers host usb. 

 

Désinstalle les pilotes de ton controleur host USB et réinstalle les proprements APRES ton driver GPU. ça devrais le faire.


Modifié par Angelus, 03 octobre 2014 - 12:09.

  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -


#3
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Oui mais justement le souci c'est qu' avec windows 8.1 les pilote usb 3.0 sont soit disant inclus, donc aucun driver sur la toile =S


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#4
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

Très bizarre... de quelle marque est la puce host usb? 


  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -


#5
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

J'en ai aucune idée j'arrive pas à les identifier =S!


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#6
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

généralement c'est intel. Vas faire un saut sur tld, fais un scan et dis moi les drivers out of date.


  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)