Aller au contenu

Change
Photo

Coupure Net Du Pc En Jeu


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
donutboy

donutboy

    En transit

  • Membre
  • 151 messages

Salut à vous,

 

depuis peu propriétaire d'un GS70, I7-4710mq /gtx870mx, 8Go etc..

 

J'ai rencontré un problème par deux fois. Je jouais à Anno2070, diablo III en qualité Elevéé voir Ultra.

Sans prévenir le pc s'éteint et redémarre.

J'imagine que c'est une sécurité afin d'éviter la surchauffe !? Je n'ai pas eu le temps de voir les températures, le jeu fige et pas de possibilité de retourner sur le bureau.

 

je n'ai pas repasté le pc, le cpu est underclocker (-50mv). Je penche pour la carte gfx, elle n'est pas underclcockée.

 

une piste, une idée, etc ??

 

 

régis


  • 0

#2
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Je vois la possibilité d'une surchauffe, et donc une coupure de sécurité. Ou bien l'underclock pas assez étalonné ?

 

En tout cas tu devrais surveiller tes températures sur ta prochaine session avec HWinfo, et nous dire jusqu’à combien ton CPU et GPU montent t'ils en jeux, tu serais rapidement fixé.


Modifié par Starnust, 24 septembre 2014 - 16:24.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#3
donutboy

donutboy

    En transit

  • Membre
  • 151 messages

csgo: gpu 86° / cpu 88°

 

et les réglages sont moyen, j'imagine que pour anno 2070 et diablo3 c'est plus car les réglages sont en élevés


Modifié par donutboy, 24 septembre 2014 - 17:18.

  • 0

#4
linkdu59

linkdu59

    Touriste

  • Membre
  • 253 messages
  • LocalisationLille
Aille achète une plaque refroidissante.
  • 0
P4G : Msi Ge60 Onc 263-fr - Config : I5-3210m - 8Go DDR3 - [i]Nvidia Gt650m 2go DDR5 - HDD 500Gb 7200 rpm - 1366x768 15,6"[/

Souris : R.A.T 7
Casque : Siberia V2 Frost Blue edition

#5
Frose

Frose

    Geek certifié

  • Membre
  • 1 416 messages

C'est chaud. A mon avis, t'es bon pour un repast (ça m'est arrivé sur le mien également).


Modifié par Frose, 24 septembre 2014 - 17:53.

  • 0

Medion Erazer X7835

 

i7-4710MQ @3,60 GHz - GTX 980M - 16Go DDR3 1867 MHz - SSD 128Go - HDD 1To

 

Score 3DMark11: 11 774  //  Score 3DMark: 8 949


#6
donutboy

donutboy

    En transit

  • Membre
  • 151 messages

le truc sur ce pc c'est l'air frais vient d'une grille du dessus :)

J'aimerais acheter une acces bay bottom base cover door gs70... afin de le refroidir


Modifié par donutboy, 24 septembre 2014 - 18:06.

  • 0

#7
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Bon voila tu sais maintenant d’où viennent ces coupures ^^! Pour le GPU c'est chaud!

Après cela ne m'étonne pas d'un PC aussi fin...

 

Cela fais combien de temps que tu l'as ? peu t'être prévoir une meilleur repast si cela est facilement accessible.

 

L'air frais vient du dessus  ?


Modifié par Starnust, 24 septembre 2014 - 18:15.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#8
donutboy

donutboy

    En transit

  • Membre
  • 151 messages

Salut,

depuis quelques semaines seulement. J'y pense pour le repast

 

starnust: oui il y a plein de petits trous sur le dessus, l'air frais passe par là


Modifié par donutboy, 24 septembre 2014 - 19:38.

  • 0

#9
Benji40600

Benji40600

    En attente de Visa

  • Membre
  • 30 messages

Je pense pas que ce soit les températures, certes ses chauds mais pas assez une fois j'ai fait monter ma 8970M à 104° sur War Thunder et mon GX70 tournés encore. Bon ok sa throttle mais sa tourne ^^


  • 0

signat10.png


#10
ThomasD

ThomasD

    En transit

  • Membre
  • 104 messages
  • LocalisationLyon

86° gpu sur un gs70 , c'est pas vraiment chaud ;) , c'est même très bien .

 

Je rejoint benji tu vas "throttler" une fois arriver à 93° .

 

en gros plusieurs "phases":

 

1/ une fois atteint 93° début de la baisse de fréquence -->gpu à 800mhz

 

si la température ne descend pas :

 

2/ gpu à 400mhz

 

si la température ne descend toujours pas (très peu probable à cette fréquence/voltage) :

 

3/ shutdown

 

 

Surveilles régulièrement tes températures in-game via hwinfo et la fréquence du GPU.

 

Pour mettre de coté la chauffe GPU, installe nvidia inspector et dans les propriété d'overcloking , tu verrouilles la carte à une température max de 85°.

ensuite joue à tes jeux et surveille via hwinfo si ta carte monte quand même à 90° c'est que le stade le plus bas du throttle (400mhz) ne suffit pas à faire redescendre la température de la carte .

 

tiens nous au jus ;)

 

 

 

 

--------------------------------

 

la solution la plus efficace pour refroidir le gs70 , c'est de l’éteindre  :D , ou de mettre des ventillos directement sur la grille du dessus :/

je te fait une photos de mon installation ce soir .

Évites le repast tant que tu es sous garantie ;)


Modifié par ThomasD, 25 septembre 2014 - 16:16.

  • 0

#11
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Salut,

depuis quelques semaines seulement. J'y pense pour le repast

 

starnust: oui il y a plein de petits trous sur le dessus, l'air frais passe par là

 

Effectivement si cela fais quelques semaines évite de respast ^^ !! Chez MSI tu perd ta garantie. Donc tu es encore sous garantie cela simplifie les choses, si le problème persiste n'hésite surtout pas à contacter le SAV, c'est fait pour.


Modifié par Starnust, 25 septembre 2014 - 21:21.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#12
donutboy

donutboy

    En transit

  • Membre
  • 151 messages

Salut,

 

le pc ne s'allume plus donc direction le sav :/


Modifié par donutboy, 25 septembre 2014 - 23:03.

  • 0

#13
Frose

Frose

    Geek certifié

  • Membre
  • 1 416 messages

Perso, je l'ai envoyé au SAV quelques semaines après l'avoir acheté en détaillant mon problème qui était identique et ils m'ont juste nettoyé les ventilos... :ph34r:

 

Résultat, 1 mois de perdu.

 

Depuis que je l'ai repast, un an que je suis tranquille.


Modifié par Frose, 25 septembre 2014 - 22:45.

  • 0

Medion Erazer X7835

 

i7-4710MQ @3,60 GHz - GTX 980M - 16Go DDR3 1867 MHz - SSD 128Go - HDD 1To

 

Score 3DMark11: 11 774  //  Score 3DMark: 8 949





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)