Aller au contenu

Change
Photo

Problème Msi Gx60 3Cc-283 Destroyer


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
IX_maxime_XI

IX_maxime_XI

    En attente de Visa

  • Membre
  • 5 messages
Alors voilà mon petit problème, j'ai fait l’acquisition récemment du GX60 qui
me paraissaient plutôt pas mal, mal grès son petit problème de CPU
limited. J'ai installé Windows 8 (recommander) en version OEM, j'ai
installé les "driver à partir du CD d'installations fournies
avec celui-ci.
 
Mais malheureusement, il est loin d'atteindre les
performances que j'attendais. En effet , je n'arrive pas à faire tourner
certains jeux comme "Contagion" en medium (source engine); Unturned en low (ce petit jeu indé avec des vieux graphismes pourris) et j'en
passe ...
 
Ma question est donc: est-ce que le problème vient des drivers peut-être non approprier (ou du moins pas les plus performant), du PC pas assez performant ou le BIOS pas à jours ?
 
Bref, je suis preneur de toutes réponses, et petits conseils, que se soit des meilleurs drivers a installer ou du BIOS a flashé ...
 
Merci d'avance :D

  • 0

938825677672signatureGX60BG.png


#2
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Tu as installé le SCM (System Control Manager)? Le truc pour passer le PC en mode gaming avec Fn+F5 (généralement). Car c'est ce qui gère le mode turbo du CPU.


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#3
IX_maxime_XI

IX_maxime_XI

    En attente de Visa

  • Membre
  • 5 messages

Il a l'air d’être installer , je ne m'en n’était jamais servis , j'aller directement dans gestion alimentation pour mettre en mode Gaming , je ne pense pas que le problème vienne de la. :mellow:


  • 0

938825677672signatureGX60BG.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)